Il y a actuellement 108 visiteurs
Jeudi 24 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] pb de pilote imprimante canon MP500 avec vista

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

[Réglé] pb de pilote imprimante canon MP500 avec vista

Message le 06 Mai 2007 13:32

Bonjou,
J'ai une imprimante Canon MP500 et depuis que je suis sous vista, mon MP navigator me dit: "le pilote scanner pour ce logiciel n'est pas installé"
J'ai tout fait.
Télécharger chez Canon le MP navigator Vista.
Rien ça ne fonctionne pas.
Merci si quelqu'un a une idée.
llgg
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 03 Mai 2007 21:00
 


Message le 06 Mai 2007 16:33

J'ai la même imprimante mais je ne suis (mal)heureusement pas sous vista. As-tu correctement désinstallé l'ancienne version ?
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Message le 06 Mai 2007 21:12

oui je crois. Désinstallée par le panneau de configuration.
Sous XP tout fonctionnait bien.
Pourtant les pilotes MP500 sous vista sont disponbles chez Canon. J'ai tout fait, comme ils disent... et rien.
llgg
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 03 Mai 2007 21:00
 

Message le 07 Mai 2007 21:04

Il est possible que ce soit tout bêtement une incompatibilité avec Vista.. Essaie quand même de tout désinstaller (avec CrapCleaner derrière, pour les fichiers temp et les clés de registre) et réinstaller.
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Message le 08 Mai 2007 16:54

J'ai craqué avant de faire ce que tu me dis...
J'ai formaté(C) et réinstallé XP.
Tout va bien.
Je ne veux plus de VISTA.
merci quand même.
Je remettrai Vista peut être dans 5 ans..
Merci encore
llgg
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 03 Mai 2007 21:00
 

Message le 08 Mai 2007 18:35

MP Navigator n'est pas le pilote de la multifonction mais un logiciel donc il n'est pas indispensable. Ce qui est indispensable c'est le pilote, tu l'as installé ? Sur le site de Canon ce sont 2 choses différentes à télécharger.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 09 Mai 2007 07:20

oui j'ai bien compris.
J'ai téléchargé le pilote.
Rien .
Je verrai plus tard. Avec XP tout foctionne bien.
merci
llgg
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 03 Mai 2007 21:00
 

Message le 09 Mai 2007 14:10

Tu as bien procédé dans le bon ordre ? pilote puis logiciel ?
Donc tu n'as pas réussi ni à imprimer ni à scanner sans MP Navigator ?
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 09 Mai 2007 16:41

si je pouvais imprimer. Mais je voulais MP navigator comme j'avais avec XP.
C'est MP navigator qui posait pb. Il n'ouvrait pas.
Je suis à nouveau sous XP et tout va bien.
Merci
llgg
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 03 Mai 2007 21:00
 

Message le 09 Mai 2007 16:48

C'est dommage d'abandonner Vista à cause d'un programme de numérisation dont on peut aisément se passer.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 09 Mai 2007 21:57

oui peutêtre. Mais j'avais beaucoup de programmes qui ne fonctionnaient pas sous vista.
alors plus tard.
llgg
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 03 Mai 2007 21:00
 



Sujets similaires

Message [Réglé] Suppression de programmes inutiles et louches
Bonjour, L'ordinateur d'un ami contient des programmes qui ne peuvent être désinstallé et qui semblent être inutile. Cependant, je ne sais pas comment effectuer cette démarche pour s'en débarrasser.De plus je ne suis pas capable de les identifier moi-même. Ils ralentissent l'ordinateur et gênent (dé ...
Réponses: 14

Message [réglé] ca veut pas y allé
bonjour depuis quelques jours je n'arrive plus a aller sur le site cdis... avec firefox ,si je prend l'autre navigateur edge ca fonctionne ..je comprend pas y a quelque chose qui bloque ? un probleme avec le navigateur? j'ai essayer de reparer firefox mais c'est pareil ,les autres sites fonctionnent ...
Réponses: 14

Message [Réglé] Edge: Impossible de changer moteur de recherche Bing
Bonjour J'ai un pc portable avec Windows 10. Lorsque il sort du mode veille, edge se lance automatiquement.. J'ai vu sur internet que certains ont réglé le problème en changeant le moteur de recherche Bing par un autre mais je n'arrive pas le changer. Par défaut Bing est sélectionné et les boutons s ...
Réponses: 10

Message [Réglé] Disque surchargé
Bonjour,Je viens d'acheter un ordinateur de bureau de marque Compaq tournant sous W 7.Problème, le disque C/ de 11 Go est presque plein tandis que D/ est quasiment vide (540 Go de libre).J'essaie donc d'installer Open Office sur D/ mais cela ne fonctionne pas, les dossiers se copient visiblement sur ...
Réponses: 7

Message [Réglé] VLC en Français
bonjourj'ai besoin de VLC pour couper un morceau d'une vidéo (si on peut avec VLC) mais pour ça il faut que ce soit en Français, je n'y arrive pas.comment faire?merci
Réponses: 6

Message [Réglé] impossible de visionner mes vidéos !
Bonjour,Depuis quelques temps, mon PC refuse de lire les vidéos ! ... et je me demande bien pourquoi, car je n'ai rien modifié et jusqu'à présent tout fonctionnait normalement!maintenant quand je veux lire le fichier vidéo d'une carte et bien je n'ai qu'un écran vert ou noir (cela dépend du logiciel ...
Réponses: 21

Message [Réglé] message intempestif Google lors de recherches
Salut tout le monde !Depuis quelques jours lorsque j'effectue une recherche Google sur mon navigateur Firefox à chaque fois j'ai ce message cela devient lassant : bien entendu je peut le fermer mais cela ne faisait pas cela avant la réinstallation de Firefox que puis je faire svp ? j'ai bien essay ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.