Il y a actuellement 116 visiteurs
Vendredi 25 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Plantage XP familial avec une clé USB

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Plantage XP familial avec une clé USB

Message le 20 Jan 2006 09:07

Bonjour,

Mon portable se plante systématiquement dès que je lui branche ma clé USB (Memup Movin Drive II 256 Mo) : écran bleu et redémarrage instantané.
Et il redémarre en boucle tant que je n'ai pas enlevé la clé USB.

Après avoir réussi à bloquer le redémarrage suite à l'écran bleu, voici ce qui est écrit sur l'écran bleu :
"Un problème a été détecté. Windows a été arrêté.
Driver_IRQL_NOT_LES_OR_EQUAL"
Ensuite du blabla du style "verifier que le logiciel ou le matériel est correctement installé ..."
Puis :
"information technique *** STOP: 0x000000D1 (0x20E09658,0x00000002,0x00000000,0x80E09513)"

Si ça parle à quelqu'un, ça me sauverait.

Je précise au passage que cet ordi portable a déjà accepté d'autres clés USB sans problème auparavant. Et que pour cette clé, XP a bien passé la phase détection et installation de la clé. Mais ensuite, c'est écran bleu et redémarrage.

Pour info, je suis sous XP Familial SP1, les ports USB fonctionnent (souris optique USB branché dessus), la clé ne pose aucun problème sur d'autres ordi (test en écriture - lecture - transfert sur d'autres ordi), ni la rallonge USB (testé sur d'autres ordis).

Est ce que quelqu'un a une idée d'où ce problème pourrait venir ?

Merci d'avance.
OliveT1
Visiteur
Visiteur
 
Messages: 3
Inscription: 20 Jan 2006 09:03
 


Message le 20 Jan 2006 09:44

Salut,

Pourrais tu nous dire quel est la marque de ton PC ?
Et sa configuration ?

Pour l'ecran Bleu apparement c'est un soucis de Drivers, souvent ceux de la carte mere, pense a les mettre a jour...

A+ :wink:
Avatar de l'utilisateur
100-6
Expert(e)
Expert(e)
 
Messages: 1464
Inscription: 10 Oct 2005 04:26
Localisation: Vitry / Seine
 

Message le 20 Jan 2006 09:56

Pour le PC, c'est un portable Compaq.
Je ne l'ai pas ici, je fais ça à distance par tél avec une amie.

A mon souvenir, 256Mo Ram, 20Go HDD, Pentium1.2Ghz

Mais je ne pourrais vous donner des infos sur le modèle de carte mère et la version des chipsets.
OliveT1
Visiteur
Visiteur
 
Messages: 3
Inscription: 20 Jan 2006 09:03
 

Message le 20 Jan 2006 10:02

Mais je ne pourrais vous donner des infos sur le modèle de carte mère et la version des chipsets.

C'est bien le plus important ainsi que le nom du model :roll:
Avatar de l'utilisateur
100-6
Expert(e)
Expert(e)
 
Messages: 1464
Inscription: 10 Oct 2005 04:26
Localisation: Vitry / Seine
 

Message le 23 Jan 2006 08:49

Après avoir eu l'ordi sous les yeux ce WE, voici donc les infos recherchées :
- Ordi portable Compaq Presario 700
- Carte mère Compaq 0760h RevA
- South Bridge Via VT82C686B
- Host Bridge Via Apollo KM133
- Bios Phoenix 4.06CJ15 du 02/08/2002

J'ai installé la mise à jour Via4in1 (et non les hyperion pro 2006), ainsi que le SP2 de WinXP. Ce SP2 a permis de résoudre le problème.

Mais je ne sais pas d'où il pouvait venir.
La seule chose, c 'est que cette clé Memup créé un lecteur CD-Rom virtuel lorsqu'on la branche, qui contient un autorun lançant une application Flash (pour la gestion du mot de passe et la synchronisation des dossiers).
C'est surement ça l'origine du bug. Et impossible de supprimer cette création de lecteur virtuel en plus du disque amovible, même après formatage de la clé.

Je vais me renseigner auprès du contructeur.
OliveT1
Visiteur
Visiteur
 
Messages: 3
Inscription: 20 Jan 2006 09:03
 



Sujets similaires

Message SIMS 3 sur MAC - Ecran noir puis plantage au lancement
Bonjour à tous,J'ai téléchargé ce matin les SIMS 3pour MAC (édition refresh, je n'ai pas l'attention de mettre des ADD ON) sur ORIGIN. J'ai un macbook pro de mi 2012 sur OS X MOJAVE 10.14.6.Une MAJ m'a ensuite été proposée (version 1.67) que j'ai fait.Au lancement, j'ai bien les 2 losanges vert dans ...
Réponses: 8

Message Plantage de l'explorateur de fichiers windows (windows10)
Bonjour à toutes et à tous,Voici mon problème :Depuis quelques semaines je manipule une grande quantité de fichiers ( renommage de fichiers/dossiers, déplacement, paramétrage de l'aperçu des icônes etc ... ) seulement voila, l'explorateur de fichiers windows se met à planter au bout d'un certains no ...
Réponses: 2

Message Plantage CG NVIDIA
Bonjour à tous,Je viens vers vous car mon PC est agé, mais comme ce n'est pas un portable, on peut changer les composants. Dont acte, avec l'ajout de RAM récemmnent, et en outre, j'ai acheté une CG NVIDIA GTX 960, car mon ancienne a grillé.Au final, j'ai un truc comme ça :Operating System Windows 7 ...
Réponses: 34

Message [Réglé] Plantage d'app sur Android 8.1.0
Bonjour,Je viens de recevoir mon nouveau téléphone, avec Android 8.1.0 (Cat S61)Comme sur mon ancien téléphone (Cat S60), ainsi que mon tout vieux, j'avais quelques app téléchargée manuellement (ancienne version d'app ou non officielle) qui fonctionnaient très bien sur mon ancien . la, sur Android 8 ...
Réponses: 4

Message plantage windows sans raison apparente
bonjour, à tous, je suis nouveau ici mais j'espère que vous pourrez m'aider.voici mon problème:je viens de monter un pc complet pour un ami, chez moi "cte" machine marche tiptop,mais chez lui windows se met à planter 10-15 minutes apres ça mise en route...lors d'une utilisation simple sous ...
Réponses: 5

Message PC Neuf plantage a l'installation
Bonjour ,je viens d'acheter un pc portable a mon fils , au premier allumage , apres la mise en route , on nous demande la langue puis d'accepter les termes de contrat et apres ca ca me met veuillez patienter et la l'ordi redemarre jusqu a choix de la langue etc etc etc , je comprend vraiment pas le ...
Réponses: 1

Message Plantage pendant lecture video streaming
Bonjour, j'ai de plus en plus fréquemment des problèmes lorsque je regarde des vidéos sur Youtube ou autre: l'écran se fige, le son aussi pendant plusieurs secondes et parfois cela dure jusqu'à une minute avant de se rétablir. J'utilise Firefox comme navigateur mais le problème est présent aussi si ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.