Il y a actuellement 94 visiteurs
Vendredi 25 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème suite à coupure de courant subite REGLE

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

problème suite à coupure de courant subite REGLE

Message le 12 Aoû 2006 10:14

:roll: Bonjour !

Je viens d'avoir un souci avec mon ordi. En travaillant sur mon pc hier, nous avons eu une coupure de courant.

Lors du redémarrage, je n'ai pas retrouvé mon écran dans son état habituel, le fond d'écran est celui d'origine de compaq , mes icônes ont presque tous disparus....Apparemment les fichiers ont été placés ailleurs (sans doute une sauvegarde), la première chose que j'ai faite, c'est d'aller dans "poste de travail" puis sous "c"...j'y ai tout retrouvé mais ils sont en lecture caché....Bien sûr j'ai été tout de suite été désactiver la case "fichier cachés" dans affichage, général (si je ne me trompe)...Mais cela n'a rien changé.

En allant dans "démarrer" en bas à gauche, j'ai voulu voir si je retrouvais mes applications (les jeux, ect..) eh bien, il n'y a plus toutes les "applications" pour y accéder !!!

En fait, jusqu'au moteur de recherche qui a changé !! j'ai l'impression d'avoir un tout nouvel ordi, tel qu'il se présente lors de son premier démarrage !!

On pourrait m'aider ? Merci à toutes les bonnes volontés !
galatée
La logique mène à tout : à condition de s'en sortir...
Avatar de l'utilisateur
galatée
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 11 Aoû 2005 10:52
Localisation: ALSACE
 


Message le 12 Aoû 2006 11:12

Bonjour galatée,

Un petit retour chez nous... cause panne hélas!

As-tu essayé:
_ 1° Démarrage sans echec & recherche de tes fichiers,
_ 2) Clic "Démarrer" >> Tous les programmes >> Accessoires >> Outils système,
>> Restauration du système & bien sur choix d'une date antérieure à la panne éléctrique. ( Mets-toi en Admin')

Bonne chasse !!
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 12 Aoû 2006 11:17

HELLO ASK ! Bienheureuse de te retrouver !!!!

Juste un truc : au risque de paraître Nulle (c'est pour ça aussi que ce site existe) , je ne sais pas comment démarrer mon ordi en mode démarrage sans echec...Tu peux m'expliquer ? Merci
La logique mène à tout : à condition de s'en sortir...
Avatar de l'utilisateur
galatée
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 11 Aoû 2005 10:52
Localisation: ALSACE
 

Message le 12 Aoû 2006 11:23

Tapotes la touche F 8 juste après l'écran du Bios.
galatée a écrit:HELLO ASK ! Bienheureuse de te retrouver !!!!
Ca va faire jaser :wink:
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 12 Aoû 2006 11:37

:P Ben si ça fait jaser, c'est pas grave !! hi hi....je vais essayer tout de suite cette touche F8....

Pour plus de précisions : dès que j'allume l'ordi, je rentre donc mon mot de passe (je suis l'administrateur donc ok), j'ai une fenêtre avec un temps donné qui me dit grosso-modo : que windows ne peut pas trouver le profil car c'est une histoire de droits de sécurité.....

Je n'ai plus d'images dans mes images, plus de favoris dans mes favoris...Bref......A tout de suite !!! :D
La logique mène à tout : à condition de s'en sortir...
Avatar de l'utilisateur
galatée
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 11 Aoû 2005 10:52
Localisation: ALSACE
 

Message le 12 Aoû 2006 12:00

:o hello ask....

Je viens d'essayer donc le redémarrage sans mode echec...J'ai donc eu un écran bios qui me disait : La console de récupération fournit une réparation du système et des fonctionnalités de récupérations.

Entrez "exit" pour quitter l'invite de commande et redémarrer le système.

1:D: minMINT
2:D: I386
3:D: WINDOWS

Sur quelle installation de windows xp, voulez vous ouvrir une session ?
(appuyez sur ENTREE, ou ? pour annuler)

:lol: J'ai appuyé sur entrée....L'ordi s'est éteint, je l'ai rallumé...Mais rien n'a changé !! :oops:

Je dois quitter le site, reprendre le boulot....je te confie ces infos en espèrant que tu pourras donner suite (ai-je fait une erreur dans la procédure ?) Je me reconnecterai lundi entre midi et deux, car je pars en week-end ce soir.....Peut-être m'auras tu répondu entre temps ? !

Je te souhaite bonne fin de semaine, et surtout Merci pour ton aide !!
Cordialement, galatée.
La logique mène à tout : à condition de s'en sortir...
Avatar de l'utilisateur
galatée
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 11 Aoû 2005 10:52
Localisation: ALSACE
 

Message le 12 Aoû 2006 15:17

Bonjour,

Pour avoir eu le souci récemment (du moins similaire, je me suis retrouvé face à une femme en maillot de bain en écran de fond sur le pc du boulot :o, imaginez ma suprise ...) je crois qu'il te faut à nouveau aller sur le bon utilisateur et le bon DOMAINE.
En effet j'ai remarqué lors de ma malheureuse expérience, que j'étais arrivé sur le compte de l'ancien utilisateur ... mais en local. Ainsi au démarrage de Windows il faut entrer son nom d'utilisateur et son mot de passe, mais il y a un bouton nommé OPTION, qui permet de choisir le nom de domaine. Je suppose que c'est le nom de ton entreprise. Par exemple chez moi s'aurait été Blanko & Cie ou Blankoworld. En fait cela se fait par un menu déroulant, il te faut donc choisir le bon nom. Il doit y en avoir deux, pas plus.
Essaies comme ça, je suis presque certain que c'est ça.
Et pas d'identification administrateur ! Ce n'est pas ça. C'est bien l'identifiant utilisateur qu'il faut utiliser. Tout est sur l'ordinateur ne t'inquiètes pas (sauf le travail que tu as effectué le jour de la coupure).

Petite précision, à l'endroit où tu as retrouvé tes fichiers sur le disque dur, il y a par exemple Galatée.Blanko&Cie, c'est justement le nom de domaine qui est écrit après le point, c'est à dire Blanko&Cie. :wink:.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 12 Aoû 2006 21:19

@ galatée, suite,

De retour tardif, donc Bon Week-end...
galatée a écrit:1:D: minMINT
2:D: I386
3:D: WINDOWS

Que je crois bon de traduire par:

1_ D: minMINT >> surement WinNT
2_ D: I386
3_ D: WINDOWS

Mais que je ne retrouve pas sur la page des fonctions de restauration H-P/Compaq.
Je te suggère d'utiliser le mode décrit sous le titre:
"Procédure de restauration à suivre lorsque Windows XP ne démarre pas correctement"
Et qui figure au milieu de cette Page. Par ailleurs, de nombreux liens informatifs sont accèssibles à partir de celle-ci.
Et, elle peut être affinée en y rentrant les ref's de la machine en en-tête.
Bonne lecture !

HS @ Galatée.Blanko&Cie,
Trust Alsacien ?? :wink:
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 14 Aoû 2006 16:10

:roll: hello les amis !!

Merci pour vos messages: @blankoworld, en rallumant l'ordi j'ai voulu vérifier si effectivement, j'étais sous "administrateur", mais en fait au moment de rentrer le mot de passe je suis bien "l'utilisateur" phrase exacte : " pour commencer, cliquez sur votre nom d'utilisateur et rentrez votre mot de passe".Bien sûr je le rentre....Je te confirme donc être bien l'utilisateur..........Je pense que c'est plus grave que ça.
La première chose que je vois ensuite c'est une première fenêtre avec un compteur qui me dit exactement (bonjour la galère pour recopier en 18 secondes le texte complet) " Windows ne peut pas charger le profil stocké localement. Les causes possibles de cette erreur incluent des droits de sécurité insuffisants, ou un profil local endommagé.
Si ce problème persiste, contactez votre administrateur réseau"...
Question : comment pour moi, contacter l'administrateur réseau ? Il parle du m^me administrateur ordi ? Peux-tu me répondre ?

Puis la fenetre se fermant au bout des 18 s, une deuxième: " windows ne peut pas trouver le profil local et tente de vous connecter avec un profil temporaire. Les modifications effectuées à ce profil seront perdues lorsque vous deconnecterez"....je n'ai pas le choix de faire ok....

Il est vrai, que j'avais mis un fond d'écran différent, car celui de compaq est affreux...En rallumant je tombe systématiquement sur "le profil temporaire "que me dit les messages... Je précise que je ne peux plus imprimer, dès que je clique sur l'icone imprimante j'ai un assistant télécopie qui apparaît..pour m'aider à faire une télécopie !!!

Avec ces nouveaux éléments, peux-tu m'en dire un peu plus ? Comme par exemple, qu'est-ce qui est arrivé ? retrouverais-je mon profil local, et comment ? Merci à toi....

@Ask to......Merci pour tes conseils, seulement c'est pas si clair pour moi, j'en suis au langage..toi tarzan, moi jane !!!
Néanmoins, je vais essayer ta deuxième proposition....Mais si a la lecture de ce message tu a d'autres trucs..n'hésite pas !!! merci !!
a bientôt . :lol:
La logique mène à tout : à condition de s'en sortir...
Avatar de l'utilisateur
galatée
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 11 Aoû 2005 10:52
Localisation: ALSACE
 

Message le 14 Aoû 2006 18:56

Je continue à penser que c'est une session locale et que tout tes fichiers sont encore là. Par contre il est vrai que parfois ça pose problème, je crois avoir passé au moins deux à trois heures sur mon poste pour enlever cette femme en maillot de bain ... pas qu'elle me déplaisait, mais parce qu'apparemment elle changeait la couleur des jours de mes collègues.
Ainsi, et de manière quasie sûre, ton dossier et tes fichiers sont sur le disque local dans C:Documents & SettingsUtilisateur.Local (ou du moins avec un nom similaire, comme expliqué auparavant). La première partie est le nom d'utilisateur, le deuxième le nom du domaine.
Par contre tu n'as pas cliqué sur Options au démarrage ? Histoire de voir quels sont les domaine disponibles ?
Et quand il parle d'administrateur réseau, en effet il y en a deux. Un en local (sur ta machine) et un sur le serveur.
D'ailleurs je me demande si tu existes encore sur le serveur, il est possible qu'il t'ai coupé ou qu'il croit que tu es toujours connectée au serveur, du coup il te refuse l'entrée. Il faut en effet contacter l'administrateur réseau, c'est à dire la personne chargée du serveur, afin qu'elle redémarre les services appropriés.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 14 Aoû 2006 20:42

Suite...
Je suis surpris que tu n'accèdes pas pas au mode sans echec !!! Ce que tu décris avec:
" pour commencer, cliquez sur votre nom d'utilisateur et rentrez votre mot de passe".Bien sûr je le rentre....Je te confirme donc être bien l'utilisateur........
est déjà dans le domaine Windows.
Donc, arrêt de la machine, redémarrage par appui sur le bouton "Marche" & aussitôt tu tapotes la touche F 8. Ce qui donne comme résultat en "Langue de Jane" :lol:

Image
Tu te déplace vers le Haut avec la touche:Image
pour mettre en surbrillance "Mode sans echec" que tu valides par "Entrée".

Ta machine va mettreun peu plus de temps à démarrer & tu arrives sur un un écran comme:
Image
Tu pourras rentrer dans ta session admin'.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 18 Aoû 2006 16:03

:D SALUT !!

J'ai une bonne nouvelle !!!!

J'ai réussis à retrouver mon profil !!!!!
Tu avais raison Ask....je suis allée sous bios par la touche f8 ...J'ai fait mode sans echec (entre autres mode avec echec..ect)....Et j'ai compris : la première fois, j'avais choisi avec echec..et puis j'avais du m'emballer en choisissant "console de récupération"....J'avais beau rentrer une date antérieure à "la panne"....Rien n'avait marché !!
Mais ce coup-ci, j'ai suivi mon instinct..je suis tombée sur un calendrier où j'ai vu les pts de restaurations (apparemment tous les deux jours)..J'ai pris celle antérieure....L'ordi m'a fait des bruits de mauvaise digestion....Et paf !!! GAGNE !!

Pas mal...le cheminement proposé en images (pour les flèches quand même j'avais compris, mais merci ) !
Merci à toi blancko...tu m'as éclairé sur les "administrateurs" et "utilisateurs".....ça peut trs servir...ceci dit, je n'ai pas eu (pendant que windows me plaçait le profil temporaire) la chance d'avoir un type en maillot !! :o faudrait soumettre ça à Compaq....!!! :D

Reste à vous demander comment "fermer" le sujet.....j'attends donc vos réponses !!!
a bientôt,
gala
La logique mène à tout : à condition de s'en sortir...
Avatar de l'utilisateur
galatée
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 11 Aoû 2005 10:52
Localisation: ALSACE
 

Message le 18 Aoû 2006 16:16

:lol:
...L'ordi m'a fait des bruits de mauvaise digestion....Et paf !!! GAGNE !!

J'aime beaucoup l'image, il mange quoi ton PC?? Arrêtes les féculents! :lol:

Bonne nouvelle, ça marche & c'est tout ce que l'on voulait.
Reste à vous demander comment "fermer" le sujet.....

Tu reprends ton premier message, tu cliques sur le bouton "Editer", dans ta barre de titre tu rajoutes [Réglé], tu envoie et le tour est joué.

PS: Désolé pour les flèches mais tu avais trop bien ouvert la porte avec le "Langage de Jane" :wink:
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 19 Aoû 2006 11:06

:D HELLO !

OK bien reçu les directives : j'ai une autre question à vous poser (puis-je le faire ici ou bien dois-je fermer d'abord ce sujet)
J'ai pas trop envie de me faire taper sur les doigts par les modérateurs, je sais qu'ils sont pointilleux (mais dans une bonne organisation, toute chose à sa place, et une place pour chaque chose ! )

Je pose jute ma question : j'aimerai appliquer à mon ordi une veille prolongée (pas celle classique que dès que le bureau bouge un peu tout se relance)....J'en dirai plus à mon prochain passage...!!

a+ galatée
La logique mène à tout : à condition de s'en sortir...
Avatar de l'utilisateur
galatée
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 11 Aoû 2005 10:52
Localisation: ALSACE
 



Sujets similaires

Message [Réglé] Suppression de programmes inutiles et louches
Bonjour, L'ordinateur d'un ami contient des programmes qui ne peuvent être désinstallé et qui semblent être inutile. Cependant, je ne sais pas comment effectuer cette démarche pour s'en débarrasser.De plus je ne suis pas capable de les identifier moi-même. Ils ralentissent l'ordinateur et gênent (dé ...
Réponses: 14

Message [réglé] ca veut pas y allé
bonjour depuis quelques jours je n'arrive plus a aller sur le site cdis... avec firefox ,si je prend l'autre navigateur edge ca fonctionne ..je comprend pas y a quelque chose qui bloque ? un probleme avec le navigateur? j'ai essayer de reparer firefox mais c'est pareil ,les autres sites fonctionnent ...
Réponses: 14

Message [Réglé] Edge: Impossible de changer moteur de recherche Bing
Bonjour J'ai un pc portable avec Windows 10. Lorsque il sort du mode veille, edge se lance automatiquement.. J'ai vu sur internet que certains ont réglé le problème en changeant le moteur de recherche Bing par un autre mais je n'arrive pas le changer. Par défaut Bing est sélectionné et les boutons s ...
Réponses: 10

Message [Réglé] Disque surchargé
Bonjour,Je viens d'acheter un ordinateur de bureau de marque Compaq tournant sous W 7.Problème, le disque C/ de 11 Go est presque plein tandis que D/ est quasiment vide (540 Go de libre).J'essaie donc d'installer Open Office sur D/ mais cela ne fonctionne pas, les dossiers se copient visiblement sur ...
Réponses: 7

Message [Réglé] VLC en Français
bonjourj'ai besoin de VLC pour couper un morceau d'une vidéo (si on peut avec VLC) mais pour ça il faut que ce soit en Français, je n'y arrive pas.comment faire?merci
Réponses: 6

Message [Réglé] impossible de visionner mes vidéos !
Bonjour,Depuis quelques temps, mon PC refuse de lire les vidéos ! ... et je me demande bien pourquoi, car je n'ai rien modifié et jusqu'à présent tout fonctionnait normalement!maintenant quand je veux lire le fichier vidéo d'une carte et bien je n'ai qu'un écran vert ou noir (cela dépend du logiciel ...
Réponses: 21

Message [Réglé] message intempestif Google lors de recherches
Salut tout le monde !Depuis quelques jours lorsque j'effectue une recherche Google sur mon navigateur Firefox à chaque fois j'ai ce message cela devient lassant : bien entendu je peut le fermer mais cela ne faisait pas cela avant la réinstallation de Firefox que puis je faire svp ? j'ai bien essay ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.