Il y a actuellement 155 visiteurs
Lundi 25 Octobre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

nathanl36

Ce membre n'a pas encore choisi d'avatar
Visiteur Confirmé
Visiteur Confirmé
Nom d'utilisateur:
nathanl36
Groupes:

Contacter nathanl36

Statistiques de l’utilisateur

Inscription:
15 Juin 2010 15:33
Dernière visite:
02 Sep 2010 16:55
Messages:
16 (0.00% de tous les messages / 0.00 messages par jour)
Forum le plus actif:
Forum Programmation, Web & Ftp
(6 Messages / 37.50% des messages de l'utilisateur)
Sujet le plus actif:
POur ou contre justin Bieber ? (video)
(6 Messages / 37.50% des messages de l'utilisateur)

Les derniers messages de nathanl36

Message probleme avec file_get_contents
bonjours a tous :)

donc voila j ai sur ma machine des serveur de jeux. pour ceux ci j héberge égallement sur ma machine un site web qui permet d avoir un pannel d admin de ces serveurs. (le site web est un logiciel fourni par quelqu un d autre spéciallement prévu pour ces serveurs de jeu)

lorsque je veux uploader quelque chose il met:

file_get_contents(C:xampptmpphp5AE.tmp) [function.file-get-contents]: failed to open stream: No such file or directory (line : 1495)

Can't do/get WF ! Error -1000: No data to write.


est ce que c est moi qui ai mal configurer xampp ou c est un autre probleme ?

merci d avance :)

Message POur ou contre justin Bieber ? (video)
alors pouir ou contre justin bieber ? :)

personnellement contre =D

http://www.youtube.com/watch?v=a1V4o1xWd74

je ne supporte pas l entendre a longueur de journée sur les ondes =O

Message impression + petit coup de pouce :)
bonjour a tous :)

j'aimerai savoir ce que vous pensez de la config de mon pc, que j ai monté moi meme en suivant quelques conseils
son utilité:
utilisation normale (traitement de texte pour le travail, internet, msn,..)
jeu (que un seul) :p
serveur (serveur de jeu ( 4 ou 5 ))
+serveur web personnel

j'aimerai aussi savoir si je pourai pas le booster un peu ? j'ai deja eu des probleme de surchauffe il y a quelque mois sans l'overclocker et j ai rajouter un ptit vantilo e tout va nikel ;)

la configuration:
Ordinateur:
Système d'exploitation Microsoft Windows XP Home Edition
Service Pack du système Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système PC-NATHAN
Nom de l'utilisateur Nathan

Carte mère:
Type de processeur Intel Pentium III Xeon, 3000 MHz (7 x 429)
Nom de la carte mère Inconnu
Chipset de la carte mère Inconnu
Mémoire système 3072 Mo
Type de BIOS AMI (09/21/09)
Port de communication Port de communication (COM1)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo NVIDIA GeForce 8800 GT (512 Mo)
Moniteur Écran Plug-and-Play [NoDB] (91LMTF000936)

Multimédia:
Carte audio Creative SB X-Fi [NoDB]
Carte audio Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Stockage:
Contrôleur IDE Intel(R) ICH7 Family Ultra ATA Storage Controllers - 27DF
Contrôleur IDE Intel(R) N10/ICH7 Family Serial ATA Storage Controller - 27C0
Disque dur WDC WD3200AAKS-00SBA0 (298 Go, IDE)
Disque dur Maxtor 6Y120P0 (120 Go, 7200 RPM, Ultra-ATA/133)
Disque dur WDC WD64 00AAVS-00G9B0 USB Device (596 Go, USB)
Lecteur optique ASUS DRW-1814BL
État des disques durs SMART OK

Partitions:
C: (NTFS) 305234 Mo (300870 Mo libre)
D: (NTFS) 114439 Mo (92682 Mo libre)
G: (FAT32) 610305 Mo (566127 Mo libre)
Taille totale 1005.8 Go (937.2 Go libre)

Entrée:
Clavier Périphérique clavier PIH
Clavier Périphérique clavier PIH
Souris Souris HID

Réseau:
Carte réseau Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller (192.168.1.4)

merci d avance;)

Message problème en php (shell_exec )
bonjour a tous :)

voici mon petit souci:

le premier jour au j ai écrit cette partie la, tout fonctionnais :o le lendemain matin je me réveil rien ne va =O

la partie de code:
Code: Tout sélectionner
<?
if($serveur060 == "ON")
    {
    if(file_exists("C:\serveurs\serveur_location_1\serveur\TrackmaniaServer.exe"))
      {
       echo'bou!
';
      }
shell_exec("C:\serveurs\serveur_location_1\serveur\TrackmaniaServer.exe /dedicated_cfg=dedicated_cfg.txt /game_settings=MatchSettings/settings1.txt");
   }
?>


donc voila je verifie dabore si "C:\serveurs\serveur_location_1\serveur\TrackmaniaServer.exe" existe et il existe :p

!!!!!!!!!!!!!!!!!!!!!!!!!!!!problème !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
puis quand je veux le lancer, bam il se lance et 1dixieme de seconde apres il se coupe tout seul j'ai le temps de rien voir =O

pourquoi est ce que sa fait sa alors que le premier jour tout fonctionnait bien ?
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


merci d avance :)


édit:
plus de précisions:

au fait le TrackmaniaServer.exe est un serveur et /dedicated_cfg=dedicated_cfg.txt /game_settings=MatchSettings/settings1.txt" sont utilisé pour lui donner des paramettre pour démarre.

j'utilise un fichier .bat pour lancer le script et il ouvrira directement les différents serveurs ! (au lien que je doive moi meme reconfigurer les serveur a chaque lancement)



.: Nous contacter :: Flux RSS :: Données personnelles :.
cron