Il y a actuellement 141 visiteurs
Lundi 18 Octobre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme avec file_get_contents

Besoin d'aide pour configurer un serveur ? Vous souhaitez obtenir des conseils pour référencer votre site ? Un petit souci pour accéder à votre FTP ? Des soucis de programmation en PHP / ASP / HTML / XHTML / XML / XSLT / CSS / ReactJS / AngularJS / VueJS / CGI / PERL / C / MySQL / PostgreSQL ??? Nous avons peut-être la solution dans ce forum ...

probleme avec file_get_contents

Message le 02 Sep 2010 15:27

bonjours a tous :)

donc voila j ai sur ma machine des serveur de jeux. pour ceux ci j héberge égallement sur ma machine un site web qui permet d avoir un pannel d admin de ces serveurs. (le site web est un logiciel fourni par quelqu un d autre spéciallement prévu pour ces serveurs de jeu)

lorsque je veux uploader quelque chose il met:

file_get_contents(C:xampptmpphp5AE.tmp) [function.file-get-contents]: failed to open stream: No such file or directory (line : 1495)

Can't do/get WF ! Error -1000: No data to write.


est ce que c est moi qui ai mal configurer xampp ou c est un autre probleme ?

merci d avance :)
nathanl36
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 15 Juin 2010 15:33
 


Re: probleme avec file_get_contents

Message le 02 Sep 2010 15:31

Bonjour,

Je ne connais pas XAMPP mais quand je vois ça "C:xampptmpphp5AE.tmp", je me dit qu'il doit manquer des "\"...
Vérifie les fichiers de configuration pour voir s'il ne faut pas doubler les "\" dans les chemins par défaut.
Image
Avatar de l'utilisateur
RobinSG
Moderateur
Moderateur
 
Messages: 1514
Inscription: 29 Juin 2004 14:26
Localisation: Atys
 



Sujets similaires

Message problème bizarre
Salut les gens tout d sbord excusez si c c'est très mal ecrit car je me sert de mon téléphone portable vu que je n ai plus d internet chez moi et je galère.... ce premier message est louper difficile pour moi comme je le dit de faire ce post sur un telephone portable veuillez donc svp bien lire le ...
Réponses: 7

Message Problème son barre de son
Bonjour, j'ai un problème qui devient agaçant à la longue j'ai une barre de son focal dimension et quand je regarde une vidéo,film même quand je change de musique sur Spotify Le son démarre pas de suite genre je met une musique il se passe bien 3-4 seconde avant qu'il y ai du son qui sois émise par ...
Réponses: 0

Message fichier probleme
Bonjour à tousje ne sias si je suis dans la bonne section donc n'ésiter pas alors voila, j'ai sur une clef USB mon dossier de recherche de travail dont mon CV au format World l'autre jour je l'ai ouvert avec l'applation google sans PB pour pouvoir l'imprimer,maintenant aucune application proposer ne ...
Réponses: 2

Message Problème d'acces au reseau local par VPN
Bonsoir.Voila mon soucis. J'ai un NAS avec un serveur VPN chez moi (qui me permet aussi d?accéder au réseau local en particulier les dossiers réseaux). Cela a toujours bien fonctionné mais actuellement. j'ai un problème. impossible d?accéder à mon réseau local. En général. après être connecté a mon ...
Réponses: 0

Message Probleme de Carte mémoire
Bonjour J ai mis une carte mémoire Samsung de 128 gg qui est bien reconnue par la tablette mais je ne peux rien transférer dessus malgré une restauration aux valeurs d usine J ai un message comme quoi la tablette serait cryptée. Si je sélectionne la carte SD en mémoire interne elles est grisée dans ...
Réponses: 1

Message Problème de démarrage Windows 10
Bonjour,Pourriez-vous m'aider car j'aurai voulu redémarrer mon pc de bureau ( core 2 Q 6600 avec 8 go de ram) qui est sous windows 10 et qui suite à une mise à jour dont je ne connais pas le numéro, m'a fait planté le pc car au démarrage, j'ai cet écran :Périphérique requis n'est pas connecté ou ...
Réponses: 12

Message Probleme Windows 7 après changement carte mere
BonjourJ'ai un gros souci. Je viens de changer de carte mere j'ai une asus pro gaming z170.Le probleme c'est que j'ai très certainement fait une mauvaise manio dans le bios maintenant je ne peux plus lancer Windows. Lors du démarrage du pc j'ai un écran "Windows is loading files " puis l é ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.