Il y a actuellement 207 visiteurs
Dimanche 20 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

alaninho

Ce membre n'a pas encore choisi d'avatar
Visiteur Confirmé
Visiteur Confirmé
Nom d'utilisateur:
alaninho
Groupes:

Contacter alaninho

Statistiques de l’utilisateur

Inscription:
25 Oct 2011 09:09
Dernière visite:
24 Oct 2012 10:15
Messages:
22 (0.00% de tous les messages / 0.01 messages par jour)
Forum le plus actif:
Forum Logiciels
(19 Messages / 86.36% des messages de l'utilisateur)
Sujet le plus actif:
[Réglé] tableau de bord ubuntu 11.10
(2 Messages / 9.09% des messages de l'utilisateur)

Le matériel informatique de alaninho

Catégorie Marque Produit

Les derniers messages de alaninho

Message ext4 -fs (sda7) : re-mounted. Opts: errors=remont-ro
Bonjour,

Voilà 2 jours que je cherche le problème, linux ne démarre plus sur mon pc qui est en dual boot avec Windows.

Le demarrage de linux se lance et se stoppe et j'ai le problème suivant :
Starting load fallback graphics devices [fail]

Donc j'ai regardé dans le mode dépannage, j'ai fais le nettoyage des disques etc.

Et quand je fais le mode reparation et recherche d'erreur, j'ai l'erreur suivante :

ext4 -fs (sda7) : re-mounted. Opts: errors=remont-ro

Je ne vois pas comment résoudre ce problème même après avoir essayer plusieurs solutions trouvées sur différents sites mais linux demarre toujours.

C'est très urgents car j'ai besoin de mon ordinateur sous linux.

Merci.

alaninho

Message panneau attention rouge dans tableau de bord
Bonjour,

j'ai un panneau attention rouge dans le tableau de bord, c'est un mot à propos des mise à jour mais je ne comprends pas pourquoi j'ai ce mot.

Si quelqu'un à eu ce problème et qu'il la résolu je suis preneur de sa solution.

Je suis sur ubuntu 11.10.

Alaninho

Message problème tomcat7
Bonjour a tous,

pour réaliser un projet, j'ai besoin de tomcat7 sous linux. J'ai télécharger la dernière version mais j'en possédais déjà une avant.

Quand je tape http://localhost:8080 dans mon navigateur internet, j'obtiens it works, mais je veux la page d'accueil de tomcat.

Je pense que ce n'est pas le bon tomcat qui fonctionne. Comment savoir quel tomcat est lancé et comment régler mon problème?


Merci

Alaninho

Message Comparer un programme CPU et GPU
Bonjour,

j'ai développé un programme en C/C++ sur CPU et j'ai fait le même en C/C++ CUDA pour le GPU.

J'aimerai comparer le temps des deux programmes, surtout pour la fonction s'exécutant sur GPU.
Est ce que quelqu'un à une idée?

J'ai pensé à utiliser la librairie time.h pour le cpu et les timers de cuda pour le gpu, mais je suis pas sur que ce soit la meilleure solution.

J'aimerai avoir plusieurs solutions si c'est possible.

Je suis sur ubuntu 11.10.

merci

Alaninho

Message [Réglé] tableau de bord ubuntu 11.10
Bonjour,

Voilà j'ai un petit problème avec ubuntu 11.10, j'ai plein de tableau de bord qui s'empile en haut. Ceci se fait tout seul. Je ne sais pas comment les supprimer.

Est ce que quelqu'un peut m'aider?

Alaninho

Message /usr/bin/ld: cannot find -lcuda
Bonjour tout le monde,

j'essaye d'installer un logiciel qui doit utilisé cuda, quand je lance l'installation j'ai l'erreur suivant :

/usr/bin/ld: cannot find -lcuda

J'ai déjà essayé plein de chose que j'ai trouvé sur le net mais sans résultats.

Est ce que quelqu'un peut m'aider?

Merci

Alaninho

Message ajax + jsp +servlet
Bonjour,

J'aimerai ajouter de l'AJAX dans un projet mais je ne sais pas du tout comment cela fonctionne. J'ai regarder plusieurs tuto mais pas très satisfaisant.

Est ce que quelqu'un connaît un bon tuto ou exemple avec l'utilisation de AJAX dans une structure avec jsp et servlet?
Comme par exemple une identification.

Merci

Alaninho

Message afficher le résultat d'une requete sur même page jsp java
Bonjour,

Je sais que la question a déjà été posée mais je ne comprends pas bien et je n'arrive pas à l'adapter à mon projet.

voici ma page jsp :
Code: Tout sélectionner
<%@ page language="java" contentType="text/html; charset=UTF-8"
    pageEncoding="UTF-8"%>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<%@page import="bean.EntiteBean"%>
<%@page import="bean.TypeBean"%>
<%@page import="bean.DescripteurBean"%>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<title>Visualisation</title>
</head>
<body>
<h3>Visualisation</h3>
   <form action="AfficheResult" method="post">
      <table>
         <tr>
            <th>
               Nom : <select name="nom_entite">
            <%
            //System.out.println(EntiteBean.getNom().size());
            for(int i=0; i<EntiteBean.getNom().size(); i++){
               out.println("<option value="+EntiteBean.getNom().get(i)+">"+EntiteBean.getNom().get(i)+"</option>");
            }
            %>
               </select>
            </th>
         </tr>
      </table>
      <input type="submit" value="submit_entite">      
    </form>
   <table>
         <tr>
            <th>
               Nom : <% out.println("<p>"+EntiteBean.getResultNom().getString("NOMOBJET")+"<\\p>");%>
            </th>
            <th>
               Type : <% out.println("<p>"+EntiteBean.getResultNom().getString("NOM_TYPE")+"<\\p>"); %>
            </th>
         </tr>
   </table>
</body>
</html>


et mon servlet :

Code: Tout sélectionner
package servlet;

import java.io.IOException;
import java.sql.ResultSet;
import java.util.ArrayList;
import java.util.List;

import javax.servlet.RequestDispatcher;
import javax.servlet.ServletException;
import javax.servlet.http.HttpServlet;
import javax.servlet.http.HttpServletRequest;
import javax.servlet.http.HttpServletResponse;
import javax.servlet.http.HttpSession;

import bean.EntiteBean;

import projet_alan.Descripteur;
import projet_alan.Entite;

/**
 * Servlet implementation class AfficheResult
 */
public class AfficheResult extends HttpServlet {
   private static final long serialVersionUID = 1L;
   EntiteBean entBean = new EntiteBean();
   HttpSession session;
       
    /**
     * @see HttpServlet#HttpServlet()
     */
    public AfficheResult() {
        super();
        // TODO Auto-generated constructor stub
    }

   /**
    * @see HttpServlet#doGet(HttpServletRequest request, HttpServletResponse response)
    */
   protected void doGet(HttpServletRequest request, HttpServletResponse response) throws ServletException, IOException {
      Entite ent = new Entite();
      List<String> listNomEnt = new ArrayList<String>();
      List<Integer> listIdEnt = new ArrayList<Integer>();
      listNomEnt=ent.requete_nom();
      listIdEnt=ent.requete_id_entite();
      entBean.setNom(listNomEnt);
      entBean.setIDEntite(listIdEnt);
      response.setContentType("text/html");
      RequestDispatcher view = request.getRequestDispatcher("visualisation.jsp");
      view.forward(request, response);
      // TODO Auto-generated method stub
   }

   /**
    * @see HttpServlet#doPost(HttpServletRequest request, HttpServletResponse response)
    */
   protected void doPost(HttpServletRequest request, HttpServletResponse response) throws ServletException, IOException {
      String nom_entite;
      Entite ent = new Entite();
      ResultSet result;
      nom_entite = request.getParameter("nom_entite");
      result=ent.afficher(nom_entite);
      entBean.setResultNom(result);
      response.setContentType("text/html");
      RequestDispatcher view = request.getRequestDispatcher("visualisation.jsp");
      view.forward(request, response);
      // TODO Auto-generated method stub
   }

}


Apparemment il faut utiliser une HttpSession mais je vois pas où la mettre et tester si c'est null dans la page jsp.

Est ce que quelqu'un peut m'aider?

Alaninho

Message problème tomcat7 eclipse indigo
Bonjour,

j'ai installer tomcat7 et eclipse, je les ai configurés sous ubuntu.

J'ai deux projets, un se lance normalement, il fonctionne mais pas l'autre. tomcat dit qu'il trouve pas la source.

Est ce quelqu'un à une idée d'où cela peut venir?

Merci d'avance

Alaninho

Message crontab et script ftp
Bonjour,

Je suis sous ubuntu.
voilà j'ai un script contenant du ftp qui s'éxécute bien quand je lance manuellement mais il ne fonctionne pas avec la crontab.

Voici mon script :
Code: Tout sélectionner
/bin/echo /bin/date >> /home/alan/Documents/M2.1/Systeme/projet_bash/result.txt

/usr/bin/ftp -n << FIN
   open ftp.ncbi.nlm.nih.gov
   user anonymous alan.lahure@gmail.com
   /bin/cd pubmed/
   get J_Entrez.txt
   close
FIN

/bin/mv /home/alan/Documents/M2.1/Systeme/projet_bash/result.txt /home/alan/Documents/M2.1/Systeme/projet_bash/fich_new/


et dans ma crontab :

*/5 * * * * /home/alan/Documents/M2.1/Systeme/projet_bash/rapatriement.bash
*/15 * * * * /home/alan/Documents/M2.1/Systeme/projet_bash/rapatriement.bash

Quelqu'un peut m'aider?

Et j'ai une autre question, est qu'il est possible de comparer un fichier distant et local avec le ftp dans le script que je viens de poster ci dessus.

Merci


Alaninho



.: Nous contacter :: Flux RSS :: Données personnelles :.