Il y a actuellement 98 visiteurs
Lundi 28 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Resolu] Driver graphique Compaq presario et radeon IGP...

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

[Resolu] Driver graphique Compaq presario et radeon IGP...

Message le 12 Juil 2007 08:37

Yop ! ("Ni Hao" pour les courageux :D)

J'ai un souci avec un pc portable : je m'en sers pour acceder au web, mais je n'arrive pas a installer de pilote graphique.

C'est un compaq presario 900 et la puce graphique semble etre une Radeon IGP 320. Mais les quelques tentqtives que j'ai faites m'ont renvoye une erreur, comme quoi le fichier inf qui correspond n'est pas trouve. Le probleme est apperremment un peu connu. mais rechercher depuis la chine avec un clavier bizarre sur les sites francais et faire les install en chinois c assez penible...

Si qqun pouvait m'aider un peu, ca serait sympa :D

Merci !
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 


Message le 12 Juil 2007 10:26

Salut coyote,

Quatre modèles dans la série 900 ... mais chance, pilote unique

En anglais ( langue native du canidé!! :wink: )

http://h10025.www1.hp.com/ewfrf/wc/soft ... 28&lang=en

Ca devrait le faire... ...Dommage que ma nièce soit à New-York
je lui aurai fait traduire en Chinois :lol:
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 13 Juil 2007 15:42

Merci bien Atom !!

J'avais deja essaye un pilote appele sp2xxxx.exe, mais ce n'etait pas lesmeme numeros et ca n'avait pas marche. Pourtant je les avais bien pris sur le site hp.

Enfin je constate que tu geres toujours autant pour les pc de marque, puisque ton fichier a tres bien marche :D

A la prochaine (zai jian) !
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 13 Juil 2007 15:48

Avec le plaisir de t'avoir dépanné, j'en rougirais :lol:
Have a good trip!!
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 



Sujets similaires

Message [résolu] plus de tableau de bord , puis taille des icônes!
bonjour aujourd'hui ce n'est pas un icône du tableau de bord qui a disparu mais le tableau de bord lui même !comme puis je faire, depuis le bureau je n'ai accès a rien ?merci j'édite, déjà dans le terminal sur le bureau, j'ai rentré : gsettings reset-recursively org.cinnamonle seul souci, c'es ...
Réponses: 0

Message [Résolu] Laptop se fige
Bonjour à tous,J'ai un souci avec mon laptop Lenovo qui se fige assez régulièrement pendant 20 à 30 secondes, surtout pendant un jeu sous Flash Player mais aussi lors d'autres navigations.Je n'ai pas pu renseigner toutes les caractéristiques dans "mon matériel" alors voici plus de précisio ...
Réponses: 12

Message Installation de carte graphique
Bonjour, j'ai acheté une carte graphique Sapphire Radeon RX 550 Pulse Lite 2 GO pour dépanner sur matériel.net https://www.materiel.net/produit/202004020086.htmlMais arrivant à la maison et en essayant de l'installer je me rend compte qu'il n'y a pas de prise pour l'alimentation...J'e beau la regard ...
Réponses: 14

Message [résolu] applet température du cpu
bonsoir avant j'avais la température du cpu dans le tableau de bord j'ai essayé de le réinstallé a partir de "applets" en cliquant droit sur le tableau de bord, mais il n’apparaît pas, que faire pour ? merci
Réponses: 0

Message [Réglé] Compaq pas accès au bios
salutun ami est devant un problèmeIl s'est fait offrir un ordinateur usagé mais dès qu'il l'ouvre, il y a les options du bios et autres, puis tout de suite il a le message suivanttouches F1 reprendre, F10 installeron a essayer d'appuyer sur esc, sur F2, F9, rientoujours la maudite page f1..., f10 .. ...
Réponses: 6

Message [Résolu] Ordinateur infecté par : Program:Win32/Uwasson.A!ml
Bonjour, Je me permet de vous contacter car je n'arrive pas à me débarrasser d'un virus sur mon ordinateur, je n'arrive pas à la supprimer ou mettre en quarantaine.Si j'ai bien compris le fichier porteur n'est plus sur l'ordinateur mais la menace est toujours là.Merci de votre aide.
Réponses: 7


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.