Il y a actuellement 88 visiteurs
Samedi 31 Juillet 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Résolu] Navigation impossible avec Firefox

Besoin d'aide pour configurer un serveur ? Vous souhaitez obtenir des conseils pour référencer votre site ? Un petit souci pour accéder à votre FTP ? Des soucis de programmation en PHP / ASP / HTML / XHTML / XML / XSLT / CSS / ReactJS / AngularJS / VueJS / CGI / PERL / C / MySQL / PostgreSQL ??? Nous avons peut-être la solution dans ce forum ...

[Résolu] Navigation impossible avec Firefox

Message le 17 Mai 2008 10:48

Bonjour.

J'ai créé il y a quelques années un site hébergé par Ifrance.

A ma grande surprise, depuis un certain temps (plus d'un an), le site n'est plus visualisable via Firefox.

Je m'explique.

Après une page d'accueil bateau, on arrive sur la page standard composée de trois parties:

_ une "bannière" en haut;
_ un menu de navigation à gauche;
_ du texte au milieu.

Or, sous Firefox, dès que la page d'accueil est passée, la page suivante se charge en totalité puis est coupée à son tiers.

Impossible donc de naviguer correctement ou même de pouvoir lire convenablement le contenu du site.

Je n'ai pas eu de réponses de l'hébergeur depuis le temps mais j'aimerai avoir votre avis.

Problème de code? de mise en page?
Ou simplement chauvinisme pour privilégier Internet Explorer?

Ps: Safari fonctionne sans problèmes.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 


Message le 17 Mai 2008 13:31

ton site est infecter, je surf sous FF avec mon vista la, ta page est apparu une demi seconde et s est enchainer une page-fenetre me disant que je suis infecter, et me proposant d installer xp antivirus :lol:
Avatar de l'utilisateur
NEO HYUGA
PC-Infopraticien
PC-Infopraticien
 
Messages: 3017
Inscription: 29 Mar 2004 19:43
Localisation: dans mes fringues ;)
 

Message le 17 Mai 2008 15:28

Re.

NEO HYUGA a écrit:ton site est infecter, je surf sous FF avec mon vista la, ta page est apparu une demi seconde et s est enchainer une page-fenetre me disant que je suis infecter, et me proposant d installer xp antivirus :lol:


Arrête, je suis dégouté là :evil:

Tu déconnes?
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 17 Mai 2008 15:42

non non je te jure, j ai pas fait de scrrenshot j y ai pas penser mais c est vrai.

apres, savoir si c est ton site qui est infecter ou si c est mon pc je sais pas trop. en tout cas je surf pas mal quand meme avec mon vista et j ai jamais rien eu. j ai tenter d aller deux fois sur ton ifrance, et a chque fois le meme message, c est comme ca que j ai conclue que c etait plutot ton site qui est infecter.

enfin bref, euh que dire ... a part bonne chance ? :-?
Avatar de l'utilisateur
NEO HYUGA
PC-Infopraticien
PC-Infopraticien
 
Messages: 3017
Inscription: 29 Mar 2004 19:43
Localisation: dans mes fringues ;)
 

Message le 17 Mai 2008 15:44

Salut r@in | b0w,

Exact & honte à moi je ne te l'avais pas signalé, il m'avait fallu retourner sous Windows
pour le lire & ensuite j'avais fait & commenté la visite que tu sais.

Ton hébergeur s'est peut-être fait un peu "pourrir"?? Là, sous linux+FF
il en manque un bon morceau... ...ça fait "zarb".
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 17 Mai 2008 15:46

Arf...

NEO HYUGA a écrit:enfin bref, euh que dire ... a part bonne chance ? :-?


Le screenshot m'intéresse.

J'aimerai aussi que d'autres essayent histoire d'étayer ou non cette piste...

Sinon, comment faire pour s'en débarasser?

Et surtout, cela veut dire quoi exactement; que quelqu'un a cassé mon mot de passe et a modifié mes html?

Perso, je suis allé sur mon site via Firefox et je n'ai pas de pop-up ou quoi que ce soit.
Il y a une publicité d'Ifrance mais je ne vois rien de plus...
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 20 Mai 2008 11:39

Bonjour.

Désolé l'ami, je n'avais pas vu ton message.

Ask to Old Man a écrit:Salut r@in | b0w,

Exact & honte à moi je ne te l'avais pas signalé, il m'avait fallu retourner sous Windows
pour le lire & ensuite j'avais fait & commenté la visite que tu sais.

Ton hébergeur s'est peut-être fait un peu "pourrir"?? Là, sous linux+FF
il en manque un bon morceau... ...ça fait "zarb".


En effet, ça fait "zarb".

Je viens de rechercher d'autres sites hébergés par Ifrance et ils n'ont pas ce genre de problème.

J'ai fait parvenir un mail par le formulaire de contact mais je doute qu'il y ait une réponse à ma question.

Cela me semble fou quand même.

Sans que mon mdp ait changé...

Je vais voir dans les prochains jours à enlever toutes mes pages pour remettre celles que j'ai gardées en local (d'ailleurs, en local, tout fonctionne sans problème...).

Merci à vous deux en tous cas.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 17 Fév 2009 14:21

Bonjour.

Je remonte le sujet.

En fait, le souci se situe sur la deuxième page.

Actuellement, c'est un codage en frame de ce type:

Code: Tout sélectionner
<html>
<head>
 
<title>Nab</title>
 
<frameset cols="15%,85%" border="0">

   <frame src="menu.htm" name="bord" scrolling="no" noresize>
 
<frameset rows="15%,85%" border="0">
 
   <frame src="log.htm" name="top" scrolling="no" noresize>

   <frame src="accueil.htm" name="body" noresize>
   
</head>


Seulement, depuis déjà longtemps, iFrance bogue et me bouffe ma première frame, ce qui donne ceci:

Image

On voit bien à droite la barre de scroll indiquant la limite.

Je tente donc de passer par des tags div mais c'est un peu plus complexe.

J'aimerai garder le modèle, cad une colonne à gauche avec le menu, une image header et le reste de l'information sous le header et à droite du menu tout en conservant des données en pourcentage.

Vous me conseillez quoi?
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 17 Avr 2009 16:29

Bonjour.

J'ai pris un peu le temps, mes avancées en programmation ne m'ont pas aidé!

En fait, je partais sur 3 frames. J'ai donc fait l'option tableau sachant que j'ai du l'adapter à tout mon site sur le même modèle que les frames, une colonne à gauche pour le menu et une autre pour le reste.

Je perds en optimisation (le menu de gauche défile avec la page) mais le résultat est compatible avec FireFox, ouf :P

Bon, j'en ai profité pour faire quelques MAJ mineures, rajouter un peu de blabla sur les perles et tout. Ceux qui ont déjà gouté un passage sont priés d'y retourner pour en savourer d'autres!

Et si vous avez déjà tout potassé du site mais surtout du blog, plus rien à faire qu'à prier ;)

A la revoyure!

Edit: quand on essaye le luxe, difficile de s'en séparer ensuite.

Après essai sur la plateforme Free, j'ai décidé de migrer la totalité du site Nab.

La redirection est donc opérationnelle, voilà Nab 0% de publicités - avec MAJ des boutons ;)
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 



Sujets similaires

Message [Résolu] Veille disque dur externe / Port usb
Bonjour à tous,A chaque fois que je branche un disque dur externe celui-ci s'éteint automatiquement au bout de quelques minutes de non utilisation et se rallume dès utilisation. Cela le fait sur 2 DD externes différents. Pourtant, la mise en veille des ports usb pour économiser l'énergie est désacti ...
Réponses: 4

Message problemes acces au site sur firefox
Salut tout le mondeje tenais à vous signaler sur la dernière version Firefox version 89.0 64 bits (nouveau design blanc moche pour mon gout) des problèmes accès à votre site PC-InfoPratique concernant la sécurité voici deux captures écran :https://cjoint.com/c/KFgrgpnLNBH htt ...
Réponses: 9

Message [résolu] gimp-> gThumb
Bonjour Je voudrais pouvoir imprimer plusieurs photos sur les mêmes feuilles, ça fait plusieurs jours que je tourne en rond avec gimp sans succès, j'ai suivi plusieurs topics du net mais je n'arrive pas à avoir la même chose. Merci
Réponses: 7

Message [résolu] numéro de portable
Bonjour mes parents n'ont jamais eu de portable, ils se sont décidés hier. Savez vous combien de temps il faut pour qu'ont leur mette en route leur numéro ? C'est à la poste mobile, donc sfr. Il n'y a aucune réponse sur gogole, ce n'est que pour la portabilité, forcément qui n'a pas de portable.. ...
Réponses: 7

Message firefox 89
Bonjour malheureusement j'ai fait la mise à jour de firefox, a chaque fois j'ai des soucis différents que j'arrive à résoudre facilement, mais cette fois-ci, non. Quand je tape ma recherche au milieu (comme avant) le curseur est bien au milieu dans la fenêtre de recherche de google, mais dès que je ...
Réponses: 9

Message [RESOLU] PC Tout en Un avec écran cassé...
bonjour à toutes et tousmon écran de pc est cassé, du moins 3 "grosses" rayures qui traversent l'épaisseur de l'écran...pc tout en un HP Omni 27 de 2011.... Sic Tout fonctionne bien mais sur le plan sécurité, y a-t-il une solution ?Si j'appuie sur les morceaux cassés, ils bougent...., en f ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.