Il y a actuellement 228 visiteurs
Jeudi 01 Octobre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

"Select a boot first device" à chaque démarrage

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

"Select a boot first device" à chaque démarrage

Message le 22 Fév 2010 23:26

Bonjour tout le monde,

voici mon problème :

A chaque démarrage du pc, un menu "Boot Menu" s'affiche me demandant "Select a boot first device" et donc de choisir sur quoi booter.

Le liste se compose de : floopy, LS120, + hard disk, cd rom, etc....

Je choisis de booter sur hard disk, je dois sélectionner le disque sur lequel démarrer. Puis windows se lance.

Le souci est que ça commence à sérieusement me gonfler ce choix au démarrage.

J'ai tout essayé : débrancher un de mes dd, modifier leur emplacement sur les ports sata, fais un clear cmos, modifier mes séquences de boot dans le bios, laisser brancher que le disque système, reformater, essayer avec 2 OS différents et toujours pareil !

Ca ne serait pas gênant si c'était mon pc de bureau mais c'est pour mon htpc et c'est chiant de devoir choisir systématiquement sur quel disque booter.

Ma config :
Gigabyte GA-G41M-ES2H
Core 2 duo eE660
2 x 1 go Corsair pc 6400
Disque Systeme sata 500 go avec partition 40 go pour l'OS
Disque 1 to sata pour les données
Windows 7 home premium

J'ai vérifier les partitions : la partition système est bien indiquée avec "Démarrer".

Je suis perdu et énervé, merci de votre aide ! ^^
akiramatata
Visiteur
Visiteur
 
Messages: 2
Inscription: 22 Fév 2010 23:18
 


Re: "Select a boot first device" à chaque démarrage

Message le 23 Fév 2010 00:28

Bonjour & bienvenue,

Au prochain démarrage de ta machine, tu tapoteras la touche <Suppr>, ensuite, à l'aide
de la touche <Flèche V> tu sélectionnes "Advanced BIOS Features" & valides par <Entrée>.
Dans le nouvel écran qui apparaîtra , tu surlignes & valides "Hard Disk Boot Priority",
ensuite tu mets en "First boot" à l'aide soit des flèches "up" ou "down" ou encore des touches
<+> ou <-> ton disque dur.
Lorsque c'est fait, tu tapes la Touche <F10>, & tu valides le choix <Y> pour Yes.

Ensuite, la machine redémarrera sur le bon disque.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Re: "Select a boot first device" à chaque démarrage

Message le 23 Fév 2010 06:53

Ask to Old Man a écrit:Bonjour & bienvenue,

Au prochain démarrage de ta machine, tu tapoteras la touche <Suppr>, ensuite, à l'aide
de la touche <Flèche V> tu sélectionnes "Advanced BIOS Features" & valides par <Entrée>.
Dans le nouvel écran qui apparaîtra , tu surlignes & valides "Hard Disk Boot Priority",
ensuite tu mets en "First boot" à l'aide soit des flèches "up" ou "down" ou encore des touches
<+> ou <-> ton disque dur.
Lorsque c'est fait, tu tapes la Touche <F10>, & tu valides le choix <Y> pour Yes.

Ensuite, la machine redémarrera sur le bon disque.


Bonjour et merci,

c'est bien ce que j'ai fais en premier : aller dans le bios et modifier mes séquences de boot. Ca ne change rien...
akiramatata
Visiteur
Visiteur
 
Messages: 2
Inscription: 22 Fév 2010 23:18
 

Re: "Select a boot first device" à chaque démarrage

Message le 23 Fév 2010 09:50

Es-tu absolument certain d'avoir validé tes choix définitifs par F10 ?? Sinon, si tu as un peu
trop disons "bidouillé" dans ton Bios, rentres dans celui-ci & recharge "Load Setup Défault"
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 



Sujets similaires

Message Erreurs démarrage configuration pro neuve
Bonjour à tou.te.s,Nous avons commandé une tour de montage vidéo il y a quelques semaines chez Alternate. Elle a été montée par leur soin. J'ai fait ce choix pour gagner du temps et éviter des erreurs de ma part, je vous avoue être assez frustré aujourd'hui.Configuration :Carte mère : GiBy Z390 AORU ...
Réponses: 2

Message Réponse en mode "groupe" ?
Bonjour, mon père a un téléphone de la marque Essentiel (la marque de la franchise Boulanger). Sur son téléphone, quand il envoie un message (sms) à plusieurs personnes, ça lui met une conversation en mode groupe, avec tout le monde qui peut participer et répond donc à tout le monde. En soi, c'est p ...
Réponses: 0

Message Dell Latitude E6530 démarrage son électrique ?
Alloj'ai un dell latitude E6530lorsque j'appuie sur le bouton power, rien à l'écran, mais j'attends un son anormal au niveau du ventilateur comme si le courant ne passait pas, il essaie, fait un son et recommence.peux rien faire d'autrequand je mets le hdd en plus, le son est plus fort encoreest-ce ...
Réponses: 7

Message HP Probook ecran clignote dès le démarrage
salutj'ai un HP Probokk 4520stout allait bien jusqu'à hierdepuis hier l'écran clignote tout le temps par intervalles réguliers mais très rapprochésj'ai mis à jour le pilote qui l'était déjàj'ai démonté le pc et regardé les nappes, rien ne semble clocher, de toute manière le portable n'est pas tombée ...
Réponses: 12

Message Retour à l'état d'usine: problème "error"
Bonjour,Mon pc étant relativement lent (windows 7 edition familliale premium 64bits, asus x5die de 2008) j'ai voulue le remettre aux paramètres d'usine via la touche f9 au démarrage de windows. En option j'ai choisis de ne refaire que la partition système C.Voici la procédure que j'ai suivi (pour un ...
Réponses: 15

Message [Réglé]Latitude 5580 bloqué sur "redémarrage en cours"
Bonjour à tous,Mon ordinateur portable, Dell Latitude 5580, est bloqué sur « redémarrage en cours » suite à une demande de redémarrage de l?ordi après une mise à jour d?acrobat reader.J?ai un écran bleu avec écrit redémarrage en cours et le logo du chargement qui tourne en boucle, quand j?éteinds et ...
Réponses: 9

Message [Réglé] DEMARRAGE PC APRES MONTAGE
Bonjour à tous! je vous expose mon problème.J'ai monté un nouveau pc avec une jolie config:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20GHzBoîtier ...
Réponses: 8


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 16 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.