Il y a actuellement 108 visiteurs
Samedi 14 Décembre 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Ssd détecté dans le bios mais pas dans w10

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

Ssd détecté dans le bios mais pas dans w10

Message le 15 Mar 2019 17:54

Bonjour à tous

J'ai installé un ssd (Samsung 860 QVO 1To); il est détecté dans le bios mais invisible dans windows 10 (gestion des disques), je ne peux pas l'utiliser.

Ce que j'ai tenté : intervertir ce ssd avec un autre disque dur, changé de cable sata, j'ai même flashé le bios de la carte mère , rien , nada :cry:
Il est pourtant bien détecté dans : "Crystal disk info", "Intel rapid storage" et également dans "AOMEI Partition Assistant" mais ces logiciels "freezent" dés que je clique sur ce ssd .D'autres logiciels ne le détectent pas (ex : Samsung Magician)

Auriez-vous d'autres pistes à explorer ?

On m'a proposé de réinstaller windows ou de demander l'échange de ce ssd, mais j'hésite (s'il est détecté dans le bios j'ai peut-être ensuite zappé une étape après tout je n'installe pas de ssd tous les jours hein)

Ma config : proc 7600k (non oc) - 16 Go ram - carte mère MSI Z270 pc mate

Merci d'avance
didier11
Visiteur
Visiteur
 
Messages: 7
Inscription: 07 Nov 2018 12:09
Localisation: CLAIROIX (60 - OISE)
 


Re: Ssd détecté dans le bios mais pas dans w10

Message le 15 Mar 2019 18:27

Bonjour,
As tu choisis ton Samsung Magician sur la bonne page . pour ton SSD c'est > cette page <.
Il peut arriver quand même qu'un composant soit défectueux à l'achat :evil: mais c'est un coup de pas de chances.
Bonne fin de journée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14132
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 

Re: Ssd détecté dans le bios mais pas dans w10

Message le 16 Mar 2019 16:09

Merci à tous mais je lache l'affaire, j'ai déjà passé trop de temps à bidouiller => je renvoie le ssd :-?
Je vais en prendre 1 autre d'une autre marque
didier11
Visiteur
Visiteur
 
Messages: 7
Inscription: 07 Nov 2018 12:09
Localisation: CLAIROIX (60 - OISE)
 

Re: Ssd détecté dans le bios mais pas dans w10

Message le 03 Avr 2019 11:43

J'ai repris un WD Blue, installé en 2mn, il est bien détecté, tout est fonctionnel => Fin de l'histoire, des fois faut pas chercher à comprendre :wink:
didier11
Visiteur
Visiteur
 
Messages: 7
Inscription: 07 Nov 2018 12:09
Localisation: CLAIROIX (60 - OISE)
 

Re: Ssd détecté dans le bios mais pas dans w10

Message le 03 Avr 2019 11:49

Content pour toi Didier :D
Tu étais donc probablement tombé sur un mauvais numéro Image pas de chance.

Enjoy ton WD et ++ ;)
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 26766
Inscription: 23 Mai 2006 14:25
Localisation: Le Goulag du Maine.
 



Sujets similaires

Message Demarrage (bios) lent ... (nouvelle config.)
Bonjour,Le demarrage de mon PC et très long pour la partie Bios (à jour)Pas loin de 2 fois plus lent que mon ancienne config. (Moi qui pensait gagner du temps en remplaçant un SSD sata par un SSD M2 NVMe)...je précise que c'est bien la partie BIOS qui est lente car une fois chargé le logo Windows a ...
Réponses: 5

Message Ordinateur qui reboot quand on accède au BIOS
Bonjour a tous ,Voila mon soucis, je dispose d'un mini pc qui me sert de serveur mail (fonctionnement H24 7J/7 depuis 4 ans) le pc boot sur windows (7) sans problème mais, impossible d'accéder au bios, enfin, pas d'y accéder exactement, mais accéder au BIOS déclenche un reboot du pc. Par exemple, j' ...
Réponses: 12

Message Aucun reseau détecté
Bonjour, Je vous explique mon problème, récemment j'ai récupéré un vieux pc fixe, un Acer Aspire X3900 (Windows 7).Après l'avoir branché je constate qu'aucun réseau wifi n?est détecté et pareil quand j'essaie de brancher un câble Ethernet, rien ne se passe.En regardant dans le gestionnaire de périph ...
Réponses: 5

Message RAM 16go instalé 8 detecté
Salut salut !ma config :CM : Asus B450 PLUSRAM : 2x2 Ballistix 2400 et 2x2 Ballistix 2600(oui j'ai pas geré)ALors mon probleme plutot embêtant j'ai 16go de ram dans mon ordinateur et il y avait 8 utilisable, J'ai donc essayé quelques technique pour ensuite flasher mon bios ou je voyais les 4 barre ...
Réponses: 1

Message bios qui va pas ou koi ? jsuis perdu
Bonjour a tousprobleme incomprehensible de demarrage.ma config :CM Gigabyte GA-970A-DS3PBios UEFIProc : AMD PhenomII x4 Black edition 955 3215mhzDDR 3 8gigas x 4CG Nvidia Geforce GTX970Disk C : SSD 120 Gigdisks supp 320gigs x2Alim 800WBios AMI UEFI du 02/26/2016Windows 10 64b----alors en 1er, au dem ...
Réponses: 6

Message Bios inaccessible
Bonjour,Impossible d'entrer dans le bios sous win 10 ou via F2 .J'ai monté ce pc il y a une semaine, il fonctionne sans soucis, j'ai eu accès au bios la première fois après montage du matérielsTout est installé sans soucis, pourtant je n'ai plus accès au bios depuis il reste sur un écran noir et rev ...
Réponses: 9

Message [RESOLU] BIOS ? Souci au démarrage...
bonjour à toutes et tousbonne année et tout le tralala? Lorsque je démarre mon pc avec Sparky ( mais resultat identique avec Trisquel ), lors du déroulement du bios, apparaîssent deux lignes que bien sur, tête de newbie que je suis?, je ne comprends pas ? bios intel soc dts thermal sequest ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.