Il y a actuellement 112 visiteurs
Jeudi 01 Octobre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Vidéos accélérées, plus de son

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Vidéos accélérées, plus de son

Message le 09 Mar 2013 18:43

Bonjour,

Sous Linux Mint, toutes les vidéos, qu'elles se trouvent sur le disque dur (et ce avec n'importe quel lecteur) ou sur le net (toutes les vidéos de youtube, dailymotion,...) passent en accéléré et sans le son.

Quant aux fichiers son (mp3,...), les lecteurs ne donnent plus de son.

Je précise que tout fonctionnait correctement jusqu'à aujourd'hui, et que je n'ai installé aucun driver (j'ai laissé ceux présents à l'installation de l'OS).

Pourriez-vous m'aider ?


Edit : en fait, je me rends compte que je n'ai plus de son du tout (par exemple, les jeux flash fonctionnent sans le son)
ordipc
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 137
Inscription: 25 Nov 2010 20:14
 


Re: Vidéos accélérées, plus de son

Message le 09 Mar 2013 22:08

Bonjour,

Il faut commencer par envisager la possibilité d'un problème matériel. Redémarre sur ton disque d'installation et vérifie si tu as un son correct.
Sinon, aucune mise à jour ces derniers temps ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11015
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Vidéos accélérées, plus de son

Message le 09 Mar 2013 22:55

- Tout correct depuis disque d'installation

- Pas de mise à jour non plus
ordipc
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 137
Inscription: 25 Nov 2010 20:14
 

Re: Vidéos accélérées, plus de son

Message le 10 Mar 2013 08:01

Quelques pistes :
http://doc.ubuntu-fr.org/son
http://doc.ubuntu-fr.org/son_problemes

Donc, première chose, vérifier que tu n'aurais pas accidentellement enclenché la mise en veille prolongée au lieu d'éteindre l'ordinateur.
Ensuite, on y trouve des indications pour le diagnostic et la solution des principaux problèmes de son.
Tu nous dis ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11015
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Vidéos accélérées, plus de son

Message le 10 Mar 2013 12:37

Je n'ai pas trouvé de solution.

Par contre, le problème se résout lorsque dans "sortie audio", je sélectionne "Audio interne Stéréo analogique" : les vidéos retrouvent une vitesse normale, et le son revient.

Cela ne nous donnerait-il pas une piste ?
ordipc
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 137
Inscription: 25 Nov 2010 20:14
 

Re: Vidéos accélérées, plus de son

Message le 10 Mar 2013 23:28

Quels sont les autres choix ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11015
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Vidéos accélérées, plus de son

Message le 11 Mar 2013 10:53

J'avais déjà vu ce genre de bugs à une époque, vidéo ralentie ou accélérée et son inexistant si le serveur audio et le serveur vidéo ne s'entendaient pas... Les heures glorieuses, à batailler parmi les fichier de config de X.org...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: Vidéos accélérées, plus de son

Message le 11 Mar 2013 18:51

Quels sont les autres choix ?


C'est à dire "autres choix" ? S'il s'agit de ceux listés dans "sortie audio", il n'y en a pas d'autres.

à batailler parmi les fichier de config de X.org...


Aïe...Trop débutant pour l'instant pour faire ça tout seul :lol:
ordipc
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 137
Inscription: 25 Nov 2010 20:14
 

Re: Vidéos accélérées, plus de son

Message le 11 Mar 2013 18:54

Commence par désactiver l'accelération matérielle de Flash si tu peux (normalement, clic droit sur n'importe quel contenu Flash, et tu dois avoir une fenêtre de propriétés disponibles).

Ensuite, dans les players Vidéo comme VLC, il faut fouiller dans les paramètres.

Je n'ai pas de PC Linux dispo sous la main, je teste dés que je peux et te fais signe.
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: Vidéos accélérées, plus de son

Message le 11 Mar 2013 20:46

ordipc a écrit:Par contre, le problème se résout lorsque dans "sortie audio", je sélectionne "Audio interne Stéréo analogique" :

ordipc a écrit:C'est à dire "autres choix" ? S'il s'agit de ceux listés dans "sortie audio", il n'y en a pas d'autres.

Dans un premier post, tu dis que ça va mieux si tu sélectionnes « Audio interne Stéréo analogique ». Tu dois donc pouvoir sélectionner autre chose, non ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11015
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Vidéos accélérées, plus de son

Message le 11 Mar 2013 21:50

Commence par désactiver l'accelération matérielle de Flash


Cela n'a rien changé.

Dans un premier post, tu dis que ça va mieux si tu sélectionnes « Audio interne Stéréo analogique ». Tu dois donc pouvoir sélectionner autre chose, non ?


J'avais mal compris...L'autre choix (celui qui pose problème), c'est "Sortie numérique (HDMI)" avec le nom de ma carte graphique (chipset RADEON).
ordipc
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 137
Inscription: 25 Nov 2010 20:14
 

Re: Vidéos accélérées, plus de son

Message le 12 Mar 2013 00:31

Il est possible que le pilote pour ta carte radeon ne contienne pas la gestion audio de l'HDMI. Tu utilises quel pilote ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11015
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Vidéos accélérées, plus de son

Message le 12 Mar 2013 18:17

Je n'ai installé aucun pilote (j'ai laissé ceux présents à l'installation de l'OS).

De plus, j'utilise la sortie DVI, pas la HDMI.
ordipc
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 137
Inscription: 25 Nov 2010 20:14
 



Sujets similaires

Message [Réglé] impossible de visionner mes vidéos !
Bonjour,Depuis quelques temps, mon PC refuse de lire les vidéos ! ... et je me demande bien pourquoi, car je n'ai rien modifié et jusqu'à présent tout fonctionnait normalement!maintenant quand je veux lire le fichier vidéo d'une carte et bien je n'ai qu'un écran vert ou noir (cela dépend du logiciel ...
Réponses: 21

Message Ecran Bleu après avoir lancé des jeux vidéos.
Salut.Cela fait deux fois que je fais face à des écran bleu d'affilé après avoir lancé un jeu vidéo Deux jeux différent en plusLa première était un Code d'arrêt SYSTEM SERVICE EXCEPTION élément ayant échoué Ntfs.sysLa deuxième étant une erreur memory_managementLes deux fois je me suis donc retrouvé ...
Réponses: 10

Message Petites vidéos sympas.
Après le pro de la dance, les pros de la casquette
Réponses: 2013

Message vidéos sur youtube qui s'arrêtent
bonjour une petite question, depuis que j'ai le nouveau lecteur, flash html5, les vidéos sur youtube démarrent et s'arrêtent au bout de 4 secondes, je suis obligé de les relancer, c'est normal ?merci
Réponses: 11

Message Problème lors du transfert de photos/videos du portable au P
Bonjour, j'ai transféré des photos et vidéos de mon portable vers mon PC ( WIN 10 ), pratique que je fais régulierement, mais lorsque je veux les ouvrir j'ai un soucis à savoir un message pour les videos qui me dit "Impossible de lire le fichier. Il se peut que le type de fichier ne soit pas pr ...
Réponses: 1

Message Photos/vidéos perdus transfert téléphone PC
Bonjour à tous et à toutesJe me permets ce petit post pour un souci de fichier perdu.Une amie (qui est maman depuis quelques mois), a coupé colé des photos et vidéo de son téléphone vers son ordinateur (Windows 10).Seul problème, les fichiers sur le PC sont inutilisables. Impossible d?afficher les p ...
Réponses: 3

Message enregistrer les vidéos et les replay du net
bonjour j'ai un souci depuis quelques jours, je ne peux plus enregistrer de vidéo avec downloadhelper, le téléchargement dure une seconde et bien sur je n'ai rien, j'ai aussi essayé d'autres modules, comme flash and vidéo download avec le même résultat .j'utilisais aussi clipconverter, je collais le ...
Réponses: 10


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.