Il y a actuellement 98 visiteurs
Mardi 25 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

commande sudo

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

commande sudo

Message le 19 Juil 2008 11:19

Bonjour,
J'essaye de valider mon modem "speedtouch 510 v5" ethernet avec ubuntu (bureau gnome), et j'ai vu que pour le faire je devais lancer la commande : sudo pppoeconf
Lorsque je fait cette cde ou tout autre cde "sudo", j'ai le message :
"sudo : unable to resolve host JAGO"
Que me manque-t-il ?
Que puis-je faire ?
Heureusemen, j'ai encore windows....
jacques godart
Visiteur
Visiteur
 
Messages: 4
Inscription: 19 Juil 2008 10:40
 


Message le 19 Juil 2008 14:35

Bug référencé apparemment sur Ubuntu. Il s'agirait d'un problème de nom de machine avec nom de domaine enregistré dans le fichier /etc/hosts
Hypothèse : tu dois avoir qqchose comme
127.0.0.1 JAGO.domainetrucmuche
à remplacer par
127.0.0.1 JAGO

Modifiable en console par un sudo gedit /etc/hosts
Si ça marche pas, un ALT+F2 puis gksudo /etc/hosts peut-être.
Ou encore en allant modifier la bête en passant par les propriétés réseau dans l'administration.

Heureusemen, j'ai encore windows....

Oufff sauvé :lol:
(encore que moi j'ai plus windows et je ne me sens pas en danger pour autant)
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 19 Juil 2008 21:36

OK, je vais aller voir ça...
A+
jacques godart
Visiteur
Visiteur
 
Messages: 4
Inscription: 19 Juil 2008 10:40
 

Message le 20 Juil 2008 16:39

J'ai bien avancé sur mon pb.
primo : j'ai constaté que le fichier /etc/hosts était vide ! mais comme je n'était pas sur de ce qu'il fallait y mettre, j'ai laissé tomber (paf)
secondo : j'ai démarré ubuntu en direct avec le cd, et j'ai pu lancer la cde "sudo pppoeconf", et après quelques manips, j'ai pu avoir internet (miracle)
tierco : j'en ai déduis que ma 1ere install était mauvaise, et j'ai recommancé. La premiere fois, j'avais mis mon nom d'utilisateur (jac) et un nom different pour le poste (JAGO) ce qui fait que je perdais mes billes. Avec ma nouvelle install je peux lancer les commandes sudo (que c'est bon !).
Pour info, pour ceusses (qui comme moi) ont un modem thomson speedtouch 510 et comme fai orange, je confirme que la cde "sudo pppoeconf" résout le pb.
je donne ci-dessous le contenu du fichier /etc/ppp/peers/dsl-provider
pour cette config :

noipdefault
defaultroute
replacedefaultroute
hide-password
noauth
persist
plugin rp-pppoe.so eth0
user "fti/......."
usepeerdns

Merci au coup de pouce reçu.
J'étais à 2 doigts de laisser tomber Minux.

Pour ce coup mon pb est résolu
Jac
jacques godart
Visiteur
Visiteur
 
Messages: 4
Inscription: 19 Juil 2008 10:40
 

Message le 20 Juil 2008 20:31

C'est cool alors. Un peu déçu que tu aies refait une install pour ça car je pense qu'il suffisait de modifier un fichier et c'était bon. M'enfin, les réflexes windowsiens sont souvent tenaces à oublier ;)

jacques godart a écrit:tierco :

:D un combiné de "tercio" et "tiercé" (du dimanche) ? :wink:
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 21 Juil 2008 21:07

On travaille avec ce que l'on connait !
Et quand on ne connait pas tout, on peut peux...
Linux est surement puissant avec les ceussent qui peuvent plus !
Mais pour un débutant, c'est un peu rebutant. Heureusement, que j'ai quelques restes d'unix (de ma jeunesse). Mais pouur un débutant à 100%, il y a de quoi laisser tomber.
Je pense que Windows ne mourra pas tout prochainement...sauf si Vista persiste...
Cordialement à vous.
Jac
jacques godart
Visiteur
Visiteur
 
Messages: 4
Inscription: 19 Juil 2008 10:40
 



Sujets similaires

Message comportement étonnant de 7zip en ligne de commande
Bonjour,Je crée actuellement des scripts me permettant de trier et zipper tous les soirs les milliers de fichiers textes générés dans la journée par des outils de prod.Etant donné que j'ai besoin de ne pas prendre en compte tous les fichiers (je trie par extension), je suis obligé de vérifier chaque ...
Réponses: 2

Message .EXE N EST PAS UNE COMMANDE WIN32 VALIDE
Bonsoir Boulehya,boulehya a écrit:revoila les rapports demandépar contre j ai bien essayé d obtenir windows 10 mais j ai le meme message une fois que je veut l installé exe. n est pas une commande win 32 valideOn s'occupe déjà du problème et on voit pour Windows 10 en fin de désinfection.========== ...
Réponses: 11

Message Problème casque commande vocale f1 2017
Bonjour je voudrais de l'aide, car j'ai un problème avec mon casque steelseries arctis 5 car dans le jeux f1 2017, quand je veut utilisé la commande vocal pour demander des infos à mon ingénieur, ça marche pas alors que le micro marche parfaitement avec Skype, discord et même cordana, alors je voudr ...
Réponses: 1

Message commande en ligne sur un blog
http://lemarchechezvous21.fr/5bonjour j ai fait ce blog mais je sais pas comment mettre commande paypal et presenter des paniers fruit legumefaut maitriser power point et photo shop?merci
Réponses: 3

Message Aide commande DOS
Bonjour, c'est quoi la commande pour faire cette manipulation ?Sur la clé, cacher tous les fichiers dont le nom :a. contient un "o" et se trouvant dans le répertoire WORD;b. se termine par un "e" et se trouvant dans le répertoire EXCEL.(D:\) clé usbChemin du dossier EXCEL D:\DOCU ...
Réponses: 7

Message Invite de commande se ferme dès que je l'ouvre + clef windo
Bonjour,Depuis quelques semaines mon ordinateur ouvre et ferme la console au démarrage et ne me laisse pas y accéder. Il s'agit d'une grosse configuration que j'ai faite il y a maintenant plus de 3ans et je voulais récupérer ma clef windows pour l'installer sur un SSD plus gros. Mais voilà que mon o ...
Réponses: 1

Message [Résolu] Commande pour afficher l'adresse IP
Bonjour à tous,J'ai installé 2 VM Linux sous Virtualbox.Elles sont paramétrées en mode pont.Je voudrais essayé de les pinguer mais lorsque je tapes la commande ifconfig sur les 2 machines, voilà ce qui me retourne :eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 ether 08:00:2 ...
Réponses: 8


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.