Il y a actuellement 66 visiteurs
Mardi 18 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[REGLE] configuration réseau wifi sur UBUNTU

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[REGLE] configuration réseau wifi sur UBUNTU

Message le 16 Mar 2008 00:42

Bonsoir,

Je viens d'acheter une carte wifi D-LINK dwa 510.

FAI = Club-internet / Modem : HITACHI / Modèle : AH4222

Je l'ai monté, mais je n'arrive à la configurer.

J'ai suivi le tuto du site UBUNTU http://doc.ubuntu-fr.org/wifi

Mais j'ai du louper quelque chose.

Merci d'avance pour votre aide.[/b]
Avatar de l'utilisateur
masatorou
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 31 Jan 2008 23:49
Localisation: LUNEL (34)
 


Message le 16 Mar 2008 10:37

Bonjour,
- Ubuntu, mais quelle version ?
- ta carte est-elle reconnue dans la configuration ? Tu dois normalement la trouver dans SYSTEME+ADMINISTRATION+RESEAU, notée wlan0 (ou qqchose comme ça).

Ta carte est, selon le tableau suivant http://doc.ubuntu-fr.org/wifi_liste_carte , reconnue en natif sous ubuntu 7.10 et ne devrait poser aucun problème.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 16 Mar 2008 19:23

salut Casa,

C'est UBUNTU 7.10, en suivant le tuto dont j'ai mis le lien sur mon premier poste, j'ai constaté qu'il reconnaissait bien la carte.
J'ai aussi suivit les explication complémentaire qui permette de configurer une connexion wifi avec Club-internet.

Mais comme je t'ai dit j'ai du loupé une étape, ce soir je rebranche tot et je fait des copie d'écran du panneau de configuration.

a+
Avatar de l'utilisateur
masatorou
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 31 Jan 2008 23:49
Localisation: LUNEL (34)
 

Message le 24 Mar 2008 01:50

Bonsoir tout le monde,

J'ai refait la procédure d'installation de ma carte wifi, et voici ce que donne la commande iwconfig :

lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 no wireless extensions.

wlan0 IEEE 802.11g ESSID:"TECOM-AH4222"
Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
Retry min limit:7 RTS thr:off Fragment thr=2346 B
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

bonne lecture à plus
Avatar de l'utilisateur
masatorou
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 31 Jan 2008 23:49
Localisation: LUNEL (34)
 

Message le 25 Mar 2008 22:41

masatorou a écrit:wlan0 IEEE 802.11g ESSID:"TECOM-AH4222"
Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
Retry min limit:7 RTS thr:off Fragment thr=2346 B
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


Jusque là, c'est plutôt bon signe. Qu'est ce qu'il te manque ?
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 26 Mar 2008 09:27

Bonjour,

il me manque un petit truc sympa la connexion...
J'explique tels que le iwconfig apparait, il ne me laisse pas la possibilité de me connecter au réseau.

Donc j'ai fait plusieurs essais, avec ou sans réseau cablé, en redémarant à chaque fois, mais toujours rien.

Quand on va dans le panneau configuration réseau (le racourci dans la barre de menu) il ne me propose que mon réseau cablé, qui lui marche très bien sans configuration particulières.

Petit détails que j'ai omis de signaler, le poste sur lequel j'essaye le wifi est mon deuxième PC.

Je serais sur le forum ce soir vers 21H00 (et donc sur mon PC), là étant au boulot, je ne peux pas donner plus de renseignement.

Merci.
Avatar de l'utilisateur
masatorou
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 31 Jan 2008 23:49
Localisation: LUNEL (34)
 

Message le 26 Mar 2008 09:34

masatorou a écrit:Bonjour,

il me manque un petit truc sympa la connexion...
J'explique tels que le iwconfig apparait, il ne me laisse pas la possibilité de me connecter au réseau.


Essaye cette manip "à la main" dans un terminal:

ifconfig wlan0 up
iwconfig wlan0 mode managed
iwconfig wlan0 essid "LE_SSID_DE_TON_RESEAU"
iwconfig wlan0 key restricted TA_CLEF_EN_HEXA
iwconfig wlan0 commit
dhclient wlan0



Et dis nous s'il se passe quelque chose ensuite.

P.S: le iwconfig... commit ne fonctionne pas toujours, selon les drivers et selon les cartes. Pas de panique donc!
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 26 Mar 2008 22:45

Me revoilà,

On commence mal dès la saisie de la première ligne de commande on à ça:

masatorou@masatorou-desktop:~$ ifconfig wlan0 up
SIOCSIFFLAGS: Permission non accordée

Au fait je viens juste de passer sur ubuntu...
Avatar de l'utilisateur
masatorou
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 31 Jan 2008 23:49
Localisation: LUNEL (34)
 

Message le 26 Mar 2008 23:14

Tape toutes les commande de Glenux avec un sudo devant.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 26 Mar 2008 23:18

je m'en doutais un peu...mais le débutant à préférer poser la question avant de faire des connerie.

Merci Casa, j'y retourne
Avatar de l'utilisateur
masatorou
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 31 Jan 2008 23:49
Localisation: LUNEL (34)
 

Message le 26 Mar 2008 23:29

deux première ligne OK...mais le reste pas top :

masatorou@masatorou-desktop:~$ sudo ifconfig wlan0 up
masatorou@masatorou-desktop:~$ sudo iwconfig wlan0 mode managed
masatorou@masatorou-desktop:~$ sudo iwconfig wlan essid TECOM-AH4222-21D1B0
Error for wireless request "Set ESSID" (8B1A) :
SET failed on device wlan ; No such device.
masatorou@masatorou-desktop:~$ sudo iwconfig wlan essid TECOM-AH4222
Error for wireless request "Set ESSID" (8B1A) :
SET failed on device wlan ; No such device.

PS : j'ai testé les deux ESSID par ce que quand je regarde la fenêtre de config de club internet j'ai un doute sur le fait qu'il faut utiliser les chiffres après le deuxième tiret ou pas?
Avatar de l'utilisateur
masatorou
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 31 Jan 2008 23:49
Localisation: LUNEL (34)
 

Message le 26 Mar 2008 23:32

masatorou a écrit:masatorou@masatorou-desktop:~$ sudo iwconfig wlan essid TECOM-AH4222-21D1B0
Error for wireless request "Set ESSID" (8B1A) :
SET failed on device wlan ; No such device.
masatorou@masatorou-desktop:~$ sudo iwconfig wlan essid TECOM-AH4222
Error for wireless request "Set ESSID" (8B1A) :
SET failed on device wlan ; No such device.


Tu as simplement oublié le suffixe 0 après le wlan...

Encore un essai ? :-)
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 26 Mar 2008 23:32

masatorou a écrit:PS : j'ai testé les deux ESSID par ce que quand je regarde la fenêtre de config de club internet j'ai un doute sur le fait qu'il faut utiliser les chiffres après le deuxième tiret ou pas?


Tu peux vérifier que ta carte wifi fonctionne et scanner les réseaux alentours en tapant (en root ou via sudo):

iwlist wlan0 scan

Tu y trouveras (entre autres) des informations sur la qualité du signal, les ESSID, les BSSID, le chiffrement, etc.
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Message le 26 Mar 2008 23:33

promis je remet mes lunette...
a+
Avatar de l'utilisateur
masatorou
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 31 Jan 2008 23:49
Localisation: LUNEL (34)
 

Message le 26 Mar 2008 23:41

suite :

masatorou@masatorou-desktop:~$ sudo iwconfig wlan0 commit
Error for wireless request "Commit changes" (8B00) :
SET failed on device wlan0 ; Operation not supported.
masatorou@masatorou-desktop:~$
Avatar de l'utilisateur
masatorou
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 31 Jan 2008 23:49
Localisation: LUNEL (34)
 

Suivante


Sujets similaires

Message [Réglé] Ecran bleu
Bonjour les amis ! Voila j'ai mis a jour un utilitaire de mon MSI ' Battery Calibration' sur le site MSI http://www.msi.com/product/notebook/sup ... in8.1%2064 et depuis que je l'ai installé j'ai des écrans bleu qui arrive et mon ordi qui a du mal a se lancer.Comment je peux le réinstallé correcte ...
Réponses: 63

Message Configuration pour un PC branché sur 4 écrans
Bonjour à ma petite communauté que j'aime J'ai lu vos derniers message sur le dernier post et je vous en remercie,,,. En effet, j'ai travaillé pour Boulanger au SAV Hotline est que c'était compliquer pour moi d'expliquer au client que si le pc portable ne s'allume plus, c'est peut etre par ce qu'il ...
Réponses: 7

Message [Réglé] Acheter un pc ou acheter du matériel pour l'ancien?
Bonjour à toutes et à tous!Je me pose la question suivante : si je veux faire tourner des jeux triples A sur par exemple 3 ~ 4 ans, quelle serait la meilleur solution : acheter un nouveau pc avec tout les composants "à neuf" ou acheter le matériel nécessaire pour le remplacer par le matéri ...
Réponses: 18

Message [Réglé] Ornidateur bloqué sur outils de diagnostic mémoire
Bonjour,en voulant accélérer le démarrage de mon pc à la manière windows 7 (fichu windows 10), j'ai donc modifier le nombre de coeur de 1 à 3 et pour la ram j'ai coché la case "maximum" (il ne voulait pas d'une autre valeur appliquée manuellement). Sauf que je lance le redémarrage et surpr ...
Réponses: 21

Message [Réglé]Déconnexion inexplicable
Bonjour J'ai des déconnexions tous les 2-3 jours... Cela n'arrive pas à chaque fois. Quand ça le fait, j'ai le net pendant 30 secondes puis coupure... Je dois alors redémarrer le modem pour ravoir ma connexion. Le technicien est déjà passé et m'a dit que le problème venait de chez moi, de ma tour do ...
Réponses: 5

Message [Réglé] Ecran noir pas de signal en plein jeux
Ça ne peux pas être le jeu en lui-même qui me fait ça car sur 2 jeux à savoir CS GO ou Hitman Absolution ça me fait la même chose , de plus je joue toujours en faible qualité un peu partout dans les réglages.Je vais essayé en mode fenêtré si ça me fait la même chosePour information , après avoir cha ...
Réponses: 27


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.