Il y a actuellement 131 visiteurs
Samedi 16 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Mon DDE bloqué en lecture seule

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Mon DDE bloqué en lecture seule

Message le 31 Mar 2009 12:14

Bonjour,

Hier soir, j'ai éteint mon PC alors que des fichiers étaient en cours de copie du DDI vers un DDE.
Résultat: depuis ce matin, ce DDE ne m'est accessible qu'en lecture. Je ne peux rien y ajouter, rien en enlever, rien y renommer.

Quand je fais clic droit propriétés du disque, on me dit que je n'ai pas le droit de changer les droits alors que mon compte est en pratique le propriétaire de ce disque.
Je suis le seul utilisateur.
Quand je me mets en root (sudo nautilus), clic droit propriétés me dit la même chose.

A tout hasard, je vous recopie mon fstab:
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda1
UUID=c57b7525-f279-4ea9-bc46-8b679eecc072 / ext3 relatime,errors=remount-ro 0 1
# /dev/sda5
UUID=0ad1fd05-9dba-4c74-b95b-1d19701cca8b none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0
# /dev/sdb1 /media/Iomega ntfs-3g defaults,force 0 0
UUID=D27431CF7431B6D7 /media/Iomega ntfs-3g defaults,uid=1000,gid=1000,force 0 0

Le DDE concerné est UUID=0ad1fd05-9dba-4c74-b95b-1d19701cca8b

J'ai un PC Linux Ibex.

Que puis-je faire?

Merci,

Hippocampe
Hippocampe
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 02 Jan 2009 13:03
 


Re: Mon DDE bloqué en lecture seule

Message le 31 Mar 2009 14:33

Hippocampe a écrit:Le DDE concerné est UUID=0ad1fd05-9dba-4c74-b95b-1d19701cca8b

C'est la partition de SWAP ça, tu es sur de toi ?

Si c'est plutot pour le IOMEGA, les droits appartiennent au 1er utilisateur visiblement (uid/gid 1000). Tu n'aurais pas changé d'utilisateur par hasard ?

En console, fais un sudo cat /etc/passwd | grep 1000 et contrôle que ça donne bien ton utilisateur actuel.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 31 Mar 2009 14:53

Bonjour Casa,

Ta commande donne:

mhp:x:1000:1000:mhp,,,:/home/mhp:/bin/bash

et "mhp", c'est bien moi, d'ailleurs personne à part moi n'a utilisé ce PC depuis qu'il était neuf.
Je me suis peut-être trompé pour la ligne du fstab, c'est fort possible. Tu en penses quoi?

Merci pour ton aide.
Hippocampe
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 02 Jan 2009 13:03
 

Message le 31 Mar 2009 15:04

Si c'est bien le IOMEGA, peux-tu faire un ls /media/Iomega en console, histoire qu'on voit un peu les autorisations.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 31 Mar 2009 15:07

Le disque s'appelle IOMEGA_HDD

Si je fais ls /media/IOMEGA_HDD, je n'obtiens aucune réponse ni plantage ni rien...
Hippocampe
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 02 Jan 2009 13:03
 

Message le 31 Mar 2009 19:31

Sous Linux, pas de réponse EST une réponse :wink:

Avec un ls -al /media/IOMEGA_HDD ça ira mieux.
Cela dit, il faut le faire quand ton disque est monté (enfin j'espère qu'il l'est). Pour le vérifier, tu fais un sudo mount , il doit apparaitre dans la liste.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 05 Avr 2009 15:30

Bonjour Casa,

J'ai été absent d'Internet, je reviens aujourd'hui.
Mon problème est toujours le même.

Tu dis que l'absence de réponse est une réponse, mais quelle réponse?

Cela dit, j'ai fait ce que tu as dit et voici le résultat, je te mets même le prompteur d'avant et d'après pour que tu sois sûr.

mhp@mhp-desktop:~$ ls -al /media/IOMEGA_HDD
total 8
drwxr-xr-x 2 root root 4096 2009-01-04 04:06 .
drwxr-xr-x 7 root root 4096 2009-04-05 16:16 ..
mhp@mhp-desktop:~$

Ca te dit quelque chose? Que veut dire cette commande?

Merci,

H
Hippocampe
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 02 Jan 2009 13:03
 

Message le 05 Avr 2009 18:56

Rebonjour,

Avec le Device manager, j'ai obtenu les infos suivantes sur ce disque. (Le Device manager l'appelle 465 GB mais son vrai nom est IOMEGA_HDD_)

Mass Storage Drive

Model: OAS
Vendor: ST350083
Device File: /dev/sdc
Serial Number: ST350083_0AS_850F0004-0:0
Firmware Version: 3.AA
Connection Bus: USB
Connection Type: External
Removable Media: No
Drive Capacity: 465,8 GB (500 107 862 016 bytes)
Partitioning: Master Boot Record

465,8 GB FAT Volume

Usage: File System
Format: Microsoft FAT (32-bit version)
Capacity: 465,8 GB (500 105 217 024 bytes)
Available: 3,0 GB (3 257 925 632)
Device File: /dev/sdc1
Mount Point: /media/IOMEGA_HDD_
Partition Number: 1
Partition Type: W95 FAT32 (0x0b)
Volume Label: IOMEGA_HDD
Volume UUID: 4250-70B2


et mon fstab contient:

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda1
UUID=c57b7525-f279-4ea9-bc46-8b679eecc072 / ext3 relatime,errors=remount-ro 0 1
# /dev/sda5
UUID=0ad1fd05-9dba-4c74-b95b-1d19701cca8b none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0
# /dev/sdb1 /media/Iomega ntfs-3g defaults,force 0 0
UUID=D27431CF7431B6D7 /media/Iomega ntfs-3g defaults,uid=1000,gid=1000,force 0 0

Et moi je suis largué...

Help...
Hippocampe
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 02 Jan 2009 13:03
 

Message le 05 Avr 2009 21:00

Le répertoire que tu liste est /media/IOMEGA_HDD mais dans le fstab c'est clairement autre chose : /media/iomega. Y'a une petite incohérence là...
Donne successivement les résultats de :
sudo mount (que tu as oublié de donner)
ls -al /media
ls -al /media/iomega
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 12 Avr 2009 18:31

Bonjour Casa,

J'ai encore été absent.

Iomega est un autre disque qui n'a rien a voir.

Mon disque à problème s'appelle IOMEGA_HDD.

Il est monté.

Et

mhp@mhp-desktop:~$ ls -al /media
total 80
drwxr-xr-x 6 root root 4096 2009-04-12 19:26 .
drwxr-xr-x 21 root root 4096 2009-02-02 05:39 ..
lrwxrwxrwx 1 root root 6 2009-01-03 12:52 cdrom -> cdrom0
drwxr-xr-x 2 root root 4096 2009-01-03 12:52 cdrom0
lrwxrwxrwx 1 root root 7 2009-01-03 12:52 floppy -> floppy0
drwxr-xr-x 2 root root 4096 2009-01-03 12:52 floppy0
-rw-r--r-- 1 root root 117 2009-04-12 19:08 .hal-mtab
-rw------- 1 root root 0 2009-04-12 19:08 .hal-mtab-lock
drwxrwxrwx 1 mhp mhp 28672 2009-04-11 22:48 Iomega
drwx------ 9 mhp root 32768 1970-01-01 01:00 IOMEGA_HDD_

???? A l'aide, je n'en peux plus de ce disque.

Il se trouve que j'ai à disposition le PC Windows d'un copain, ça peut servir pour réparer quelque chose?
Hippocampe
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 02 Jan 2009 13:03
 

Message le 12 Avr 2009 19:01

Rebonjour,

Sur les conseils de quelqu'un, j'ai remplacé ma ligne de fstab consacrée à ce disque de malheur par:
/dev/sdc1 /media/IOMEGA_HDD_ vfat rw,users,auto,exec,gid=1000,uid=1000,umask=002,iocharset=utf8,codepage=850 0 0

Résultat: le clic droit propriété me laisse me donner le droit de lecture-écriture sur le disque et tous ses fichiers mais ensuite, en pratique, je ne peux quand même rien modifier. Même si je me mets en root.

J'ajoute que quand je tape 'sudo nautilus', j'obtiens l'avertissement:

mhp@mhp-desktop:~$ sudo nautilus
[sudo] password for mhp:
seahorse nautilus module initialized
Initializing nautilus-share extension
Nautilus-Share-Message: Called "net usershare info" but it failed: « net usershare » a retourné l'erreur 255 : net usershare: cannot open usershare directory /var/lib/samba/usershares. Error Aucun fichier ou dossier de ce type
Please ask your system administrator to enable user sharing.


** (nautilus:7008): WARNING **: Unable to add monitor: Opération non prise en charge


????
Hippocampe
Sous Expert(e)
Sous Expert(e)
 
Messages: 70
Inscription: 02 Jan 2009 13:03
 



Sujets similaires

Message Lecture avant enregistrement avec Audacity
Bonjour à tous !J'ai exhumé quelques disques vinyles pour les transcrire en MP3 sur carte SD ou autre avec malheureusement la perte de qualité que l'on connaît...J'utilise une platine Ion qui sort le son numérisé sur USB.Tout ça fonctionne sans problème, et j'aimerais écouter les pistes de mon disqu ...
Réponses: 1

Message touche f12 bloqué de l intérieur ( pc portable)
je souhaite désactivé ma touche F12 de mon clavier de pc portable sony vaio qui arréte pas de s auto appuyer merçi de votre aide sa me fait péter les plomb ;(
Réponses: 7

Message lecture film sur clé usb
Bonjour,je vous contacte pour une petite question. j'ai peut connu la réponse ou alors je perd la boule.volià j'ai monté un petit film familial sur pinnacle studio 20 et ensuite je l'ai exporté (en mpeg 2) sur mon DD et par la suite j'ai copié le fichier sur une clé usb 3.0 16gb transcend pour voir ...
Réponses: 2

Message Plantage pendant lecture video streaming
Bonjour, j'ai de plus en plus fréquemment des problèmes lorsque je regarde des vidéos sur Youtube ou autre: l'écran se fige, le son aussi pendant plusieurs secondes et parfois cela dure jusqu'à une minute avant de se rétablir. J'utilise Firefox comme navigateur mais le problème est présent aussi si ...
Réponses: 1

Message Portable A300 Toshiba reste bloqué sur cette page
http://www.noelshack.com/2017-45-4-1510 ... 181230.jpgBonsoir, des solutions?Je précise que aucune touche ne marche je ne peux donc pas accéder au bios
Réponses: 3

Message Pc bloque après réinitialisation
Bonjour,mon Pc bugge beaucoup donc j'ai effectué une réinitialisation en sauvegardant mes fichiers. Je n'étais pas devant le Pc pendant la reinitialisation. Arrivé à l'installation Win 10 sur la fin en passant devant j'ai vu un message qui disait qu'il reparait le Pc puis par la suite qu'il n'a pas ...
Réponses: 3

Message lecture video
Bonjour , depuis quelques temps je ne peux lire qu'un fichier sur trois avec VLC media player. l'image se fige au bout de quelques secondes .je n'ai pas de message d'erreur. Merci de me conseiller.
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.