Il y a actuellement 105 visiteurs
Dimanche 22 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé][debian] Logs iptables sur console

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Réglé][debian] Logs iptables sur console

Message le 25 Aoû 2004 22:16

Bonsoir,

J'ai fait un paramétrage script d'iptables avec des logs (acceptés et rejettés). Les log vont par défaut dans /var/log/messages (ainsi que dans syslog, et dans kern.log (?!)).

Le problème (classique, je pense) : les messages de logs m'apparaissent aussi sur la console tty sur laquelle je suis...

Est-il possible d'éviter l'affichage des messages de logs sur la console.
J'ai un peu RTFM (sur syslog et syslog.conf), cherché sur google, mais sans succés...

Merci.

Ps : j'ai lu une procédure sur l'utilisation de ULOG, mais c'est pas ça que je cherche (dans un 1er temps) (à moins que ça règle aussi le problème du tty).
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 


Message le 27 Aoû 2004 07:38

J'aurais trouvé :
- changer le niveau de log dans le syslog.conf : 4 à 7, pour ne plus avoir de messages sur la console. (pas bien car du coup les autres messages n'apparaissent plus)
- utiliser le module ULOG pour loguer les iptables (bien)

Bahhh, je vais me débrouiller...
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 



Sujets similaires

Message [Réglé] pc portable se déconnecte sans arret sur internet
salutquand je vais sur internet mozilla ou internet explorer ,je peux aller sur une page mais aprés impossible et pourtant je tjrs connectermon wifi fonctionne bien j'ai essayer avec d'autres ordi
Réponses: 5

Message [Configuration Debian 8] - Serveur mail, web, open
Hello les amis, Je possède un serveur dédié chez online.net actuellement qui est sur Debian 8. Au début j'avais installé Debian 9 pensant que c'était globalement la même chose mais j'ai eu des soucis avec l'installation de pam-mysql pour openvpn pour un site qui propose un service VPN : http://unsha ...
Réponses: 1

Message [Réglé] Mon PC démarre toujours sur AMERICAN MEGATRENDS
BonjourIl y a 2 jours, en allumant mon PC et il s'est mis sur une fenêtre AMERICAN MEGATRENDS me proposant d'aller dans le BIOS.Ce que j'ai fait en sélectionnant l'ordre de démarrage sur mon SSD car il était sur UEFI.Puis plusieurs fois j'ai eu la fenêtre : votre ordinateur a rencontré un problème, ...
Réponses: 18

Message [Réglé] Panne aléatoire Shuttle DS61
Bonjour à tous.Mes soucis sont les suivants:Au démarrage , le bios ne reconnais pas tout le temps mon disque dur interne donc problème de boot.Lorsqu?il est reconnu après quelques minute d'utilisation , windows se fige et reboot obligatoire.J'ai déjà essayé de changer le disque dur mais même problèm ...
Réponses: 9

Message [Réglé] Cercle bleu transparent avec un N à l’intérieur.
Bonjour,le titre de mon message est pas très parlant, mais il m'est impossible d'obtenir plus d'information sur ce maudit cercle bleu par recherche google.Sur la droite de la capture d'écran ci dessous, vous pouvez apercevoir le fautif.Ce cercle est ni mobile, ni configurable.Il apparaît qu'en jeu ...
Réponses: 10

Message [Réglé] Connexion wifi ne fonctionne pas
Bonjour,voila depuis quelques temps mon pc portable ne se connecte plus au wifi , il se connecte seulement au secteur . j'ai donc regarder la carte réseau et il y a un petit soucis le pilote "microsoft teredo tunneling adapter" ne veux pas ne mettre à jour il échoue à chaque fois :/ , fau ...
Réponses: 9

Message [Réglé] jdownloader ne se lance pas
bonjour, tout est dit dans le titre, après avoir télécharger JDOWNLOADER, je n'arrive pas a lancer le fichier executable, je suis sous w7 , navigateur CHROME, et 7zip pour décompresser, quand je clique dessus ,une fenêtre noire apparaî ...
Réponses: 14


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.