Il y a actuellement 45 visiteurs
Samedi 16 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

erreur 100 sur virtualdub

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

erreur 100 sur virtualdub

Message le 21 Juin 2005 19:56

Coucou tout le monde,
J'ai un p'tit souci depuis quelques temps, quand je veux réencoder un avi : lumière, son ou redimensionnement, j'ai toujours dès le lancement un msg d'erreur code 100 ??? :cry:

Que j'utilise virtualdub, virtualdubmod, R4m, ou autre, mème topo.
Je les visualise auparavant avec gspot, ras.

Je n'ai rien installé, désintallé ou autre chose depuis que c'est arrivé. Le pc tourne ok, vérifié toutes les semaines avec les outils préconisé par le docteur.... Avast, spybot, antispyre etc.. rien n'y fait.

Quelqu'un aurait-il une piste a me donner cela commence à ètre chia...

Merci . :o
Avatar de l'utilisateur
olivier464
Expert(e)
Expert(e)
 
Messages: 522
Inscription: 10 Fév 2005 10:36
Localisation: lyon
 


Message le 22 Juin 2005 07:27

Si tous les logiciels donnent le même message d'erreur, ça ne vient pas des logiciels...

Je penche plutôt pour une erreur au lancement des codecs. Essaye de désinstaller et réinstaller un pack de codecs.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 22 Juin 2005 14:48

Bonjour et merci,
Houlala, il faut que je nettoie tout ??
A la main ? et que je reinstalle la totalité de mes logiciel ?, je crois qu'il y avait un nettoyeur general qui pouvait se charger de cela, mais je ne me rappelle plus de lui, et sur google, je ne le retrouve plus
Avatar de l'utilisateur
olivier464
Expert(e)
Expert(e)
 
Messages: 522
Inscription: 10 Fév 2005 10:36
Localisation: lyon
 

Message le 22 Juin 2005 16:10

olivier464 a écrit:Houlala, il faut que je nettoie tout ??

Non... les codecs, j'ai dit... les codecs. Pas tous les programmes

Si tu as installé (il y a longtemps) un (ou plusieurs) pack de codecs, tu vas dans le panneau de config/ajout-suppression de progs et tu le désinstalles.

Ensuite, tu charges un des derniers packs de codecs sur internet et tu l'installes.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 22 Juin 2005 16:28

Oui, j'ai bien compris, mais, par exemple, rippack v3, installe bien ses codecs, divx pro aussi, r1am, de la meme maniere non ???
Avatar de l'utilisateur
olivier464
Expert(e)
Expert(e)
 
Messages: 522
Inscription: 10 Fév 2005 10:36
Localisation: lyon
 

Message le 22 Juin 2005 19:30

Hé bien...

Dix PRO c'est bien sûr des codecs... c'est même que ca (à part un player il me semble).
Rippack installe des codecs... mais peut-être à part. Il doit être possible de les désinstaller.
R1am, je connais pas.

Bahh sinon, c'est pas la mort de faire une désinstall, réinstall de ces trucs.

C'est toi qui vois. :wink:
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 22 Juin 2005 19:34

Tu as raison, ce n'est pas la mort, simplement que ces foutus codecs se foutent partout, et le hic, c'est que cela fait presqu'un mois que je ne touche plus à rien, et que ce " bug " viens de se déclarrer que depuis quelques jours..... :wink:
Avatar de l'utilisateur
olivier464
Expert(e)
Expert(e)
 
Messages: 522
Inscription: 10 Fév 2005 10:36
Localisation: lyon
 

Message le 22 Juin 2005 19:40

Tiens aussi, si tu ne connais pas c'est simple, sympa et marche a merveille pour ceux qui comme moi, ont débuté un jour....
ICI
Avatar de l'utilisateur
olivier464
Expert(e)
Expert(e)
 
Messages: 522
Inscription: 10 Fév 2005 10:36
Localisation: lyon
 



Sujets similaires

Message message d'erreur du compilateur gcc
en fait je viens de me rendre compte que ça marche très bien sans les pointeurs chez moi aussi, j'avais juste oublié de déclarer ma fonction au-dessus du main
Réponses: 3

Message Message d'erreur quand je lance dead by daylight
Salut à tous j'ai acheter un jeux sur steam (dead by daylight) quand je le lance il me mette un message erreur dx 11 fealure 11.0 j'ai regarder sur mon pc je suis en version 11.2 je voudrais avoir un lien de direct x pour passer en 11.0 pour régler mon soucis si possible merci d'avance.
Réponses: 5

Message Vos Pires Messages d'erreur du PC
ICI mettez Vos pires messages d'erreur que votre pc a generé. Voila moi je commence. juste il y a 10 minutes en démarrent mon pc: Rundll32 ne fonctionne plus en plus avant j'en ai eu d'autre mais que j'ai fermé: Les Voila: Microsoft Visual++ était aussi de la partie et Kapersky a aussi foiré ...
Réponses: 349

Message Crash Gtx 960M/ VIDEO_TDR_FAILURE ERREUR
Bonjour, je vous contact sur ce Forum parce que je déséspère de trouver une solution. J'ai acheté un Asus ROG GL752V il y a un an, et ces derniers mois je rencontre des gros soucis au niveau de ma CG, un Nvidia 960M.L'ordi tourne correctement en temps normal, rien a signaler, mais dès que je commenc ...
Réponses: 4

Message Erreur mise a jour bios
Bonjour Je vous explique mon problème, j'ai un pc portable Asus k55vj. En vérifiant si il y avait des mises à jour sur le site de asus, j'ai vu qu'il y en avait une pour le bios. J'ai voulu la faire par curiosité mais ça a planté, j'ai eu un message disant erreur à propos du rom je ne me rapelle plu ...
Réponses: 9

Message Erreur panneau de config / windows 10 [résolu]
Bonjour,Windows 10 (64 bits) est installé sur mon PC depuis quelques jours, donc le système devrait être à-peu-près propre. Néanmoins j'ai une anomalie dans le panneau de configuration : Lorsque je clique sur l'icône "Nvidia physX (32 bits)", j'obtiens le message suivant : "windows ne ...
Réponses: 5

Message Avira erreur 24005
Bonjour a tous,il a quelques temps j'ai crée un post pour un problème avec internet ( sur un autre forum)http://forums.cnetfrance.fr/topic/13557 ... ost3295085Je pensais que c?était réglé mais en fait sa recommence, j'ai donc voulus faire une recherche antivirus, au cas où, et j'ai commencer a regar ...
Réponses: 23


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.