Il y a actuellement 90 visiteurs
Lundi 24 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Fenetre Terminal Blanche Ubuntu 9.04

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Fenetre Terminal Blanche Ubuntu 9.04

Message le 05 Aoû 2009 13:35

Salut tout le monde
J'ai installé ubuntu 9.04 sur un dell P4 733
avec carte graph de base intégré dans la carte mere.

Mais quand j'ouvre une console terminal
Il apparait un carré blanc... et je ne peu rien y faire dedans

J'ai pensé que la résolution de l'écran serait trop haute pour la carte graph
mais non...

Avez vous une idee

Merci
Dralion
Sous Expert(e)
Sous Expert(e)
 
Messages: 41
Inscription: 24 Avr 2008 13:40
Localisation: Montreal QC, Canada
 


Message le 05 Aoû 2009 14:10

Bonjour & bienvenue !

Etrange ton problème...

Quand tu fais Ctrl + Alt + F1, apparait il un terminal en plein écran ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Message le 05 Aoû 2009 19:54

Tu peux essayer de lancer un terminal xterm en l'appelant manuellement :
ALT + F2 : tu tapes xterm et tu valides.

Si ça fonctionne, quand tu as le terminal tu tapes gnome-terminal et tu valides. Regarde les messages d'erreur....
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 06 Aoû 2009 04:00

Ok je peu avoir le terminal avec Ctrl + Alt + F1
voici les messages d'erreur
3.732246 ata1.01 revalidation failed errno:19
8.888243 ata1.01 revalidation failed errno:19
9.155964 io apic ressource could not be allocated

19+0 record in
19+0 record out

-------------

quand je faut xterm
j'ai le message: display not set
----------------
J'ai surment un prob d'ecran... il appairait souvent un carré blanc a l'entour du curseur (fleche) en mode graphic


Avez vous une piste ???
mercu
Dralion
Sous Expert(e)
Sous Expert(e)
 
Messages: 41
Inscription: 24 Avr 2008 13:40
Localisation: Montreal QC, Canada
 

Message le 09 Aoû 2009 23:13

Bonjour,

Il faudrait connaître le chipset intégré.
Peut-être auras-tu ce renseignement avec la commande :
sudo lshw -short
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10131
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Message le 11 Aoû 2009 03:02

Apres avoir fait la commande sudo lshw -short l'info du chipset serai DC 133 CGC Chipset graphics
Mais j'ai réglé mon probleme en enlevent TOUT les effet visuel dans Systeme-Apparence-Effet visuel AUCUN

Merci quand meme pour l'interet porté
Dralion
Sous Expert(e)
Sous Expert(e)
 
Messages: 41
Inscription: 24 Avr 2008 13:40
Localisation: Montreal QC, Canada
 



Sujets similaires

Message Configuration bureautique + Internet sous Ubuntu (SSD ?)
Salut les gens.Merci Einstein pour la config. J'avoue qu'un i3 serait top, idem pour le SSD et la RAM de 6Go. Reste l'OS qui me fait ch***, vu que je le paye au prix fort, si c'est pour réinstaller dessus, intérêt relativement relatif et réduit sniff.Je vais continuer à creuser. D'autre part, ça n'e ...
Réponses: 43

Message Fenêtre intempestive
Bonjour,Merci d'avance pour ma prise en charge.Mon soucis, c'est qu'il y a cette fenêtre qui n'arrête pas de s'afficher et qui plante mon anti-virus Kaspersky et ralentit mon ordi. ça affiche le code erreur : 0xc0000022Voici les fichiers pour la prise en charge.
Réponses: 2

Message [Réglé] La logithèque Ubuntu ne fonctionne plus
Bonjour à tous !Comme mon Ubuntu 16.04.3 avait quelques défaillances au démarrage, je l'ai réinstallé après sauvegarde de mon Home.Après restauration de Home, la logithèque (Sofware-center) a bien son icône dans le lanceur, elle se lance, mais le résultat est toujours le même:La page de la logithèqu ...
Réponses: 11

Message fenetre programme Figé
BonjourA certains moments les fenetres de mes applications ne sont plus sélectionnable. il faut que je clique sur leur icone dans la barre de tache une première fois pour les réduire et une seconde pour les agrandir et là je peux a nouveau m'en servir.Ma carte mere est une z97 extreme6/3.1 (bios 1.5 ...
Réponses: 9

Message comment installer Ubuntu à coté de Windows xp
Bonjour,Pourriez-vous m'indiquer la procédure afin de pouvoir installer et démarrer soit sur XP ou Ubuntu sur un vieux pc car je n'arrive pas à avoir le choix au démarrage ?MerciCordialement
Réponses: 17

Message Démarrage UBUNTU 16.04 défectueux
Bonjour à tous !Depuis hier, le démarrage d"Ubuntu s'arrête après l'affichage du fond d'écran.La barre de lancement n'apparaît pas et la flèche est remplacée par une croix noire.Je n'ai donc accès à rien.Du coup, j'ai installé Ubuntu 16.04 à côté (sur le même disque) et c'est avec lui que j'écr ...
Réponses: 7

Message Aucun os affiché dans la fenêtre "Démarrer" msconfig
Salut tout le monde !J'ai remarqué que les pourcentages d'utilisation de ma RAM dans le gestionnaire des taches ne collaient pas avec mes 8go installés et en effet j'ai pu voir qu'il n'y a que 3.48 go utilisables, embêtant !J'ai donc fait mes recherches sur le net et j'ai vu que ce "problème&qu ...
Réponses: 12


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.