Il y a actuellement 116 visiteurs
Jeudi 14 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Gros problème pendant l'installation d'ubuntu 7.10

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Gros problème pendant l'installation d'ubuntu 7.10

Message le 03 Avr 2008 20:36

J'ai essayé d'installer Ubuntu 7.10 sur mon PC Sony VAIO S Series.
Le seul problème, c'est que je n'y arrive pas.
Explication :
Quand je le lance, je met la langue en français puis je fais Démarrer Ubuntu.
Le noyau se charge, puis il y a le chargement mais j'arrive sur une erreur :
Il y a plusieurs lignes puis :
Code: Tout sélectionner
BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu7) Built-in shell (ash)
Enter 'help' for a list of built-in commands

(initramfs)


Donc la ne sachant pas que faire je redemarre avec ctrl+alt+suppr et j'enlève le cd.
Je tombe sur :
http://doc.ubuntu-fr.org/dell_inspiron_ ... e_live-cd1

Mais dans ce tuto il y a une ligne en plus dans l'erreur :

Code: Tout sélectionner
BusyBox v1.1.3 (Debian 1:1.1.3-3ubuntu3 (Built-in shell (ash)
Enter 'help' for a list of built-in commands.

/bin/sh: can't access tty; job control turned off
(initramfs)


Je fais ce qu'il me disent plusieurs fois, mais je bloque à chaque fois car l'erreur réapparait.
Est ce que quelqu'un aurait une solution ?
nathanEB
Visiteur
Visiteur
 
Messages: 8
Inscription: 03 Avr 2008 20:34
 


Message le 03 Avr 2008 20:48

Il faut essayer de passer des commandes dans le démarrage du LiveCD (touche F6) :

=> http://doc.ubuntu-fr.org/initramfs
ou
floppy=thinkpad pci=noacpi irqpoll all_generic_ide
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8880
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 03 Avr 2008 22:57

Merci beaucoup CaSa, je vais essayer de faire ce que tu m'as dit et je te tiens au courant.
nathanEB
Visiteur
Visiteur
 
Messages: 8
Inscription: 03 Avr 2008 20:34
 



Sujets similaires

Message [Résolu] Problème après mise à jour
Bonjour, je suis sous Windows 7 pro, et je viens d'avoir ce message lorsque les mises à jour ont été effectuées "Windows ne peut pas mettre à jour des fichiers et services importants tant que le système les utilise. Sauvegardez vos fichiers avant de redémarrer". J'ai donc fait une analys ...
Réponses: 5

Message Problème :Chutes de FPS momentané
Bonjour à tous,Je me permets d?écrire ici car je rencontre un problème sur mon pc gamer.Voici mon problème :Lorsque je suis sur mon simulateur de vol x-plane 11, j'ai des chutes de FPS momentanément pour une durée d'environ de 4 secondes, c'est à dire pendant 1 minutes ou 2 je suis à 50 FPS, et d'un ...
Réponses: 0

Message problème de fonts
Bonjour, je fais mon site sous ubuntu et firefox et il semble que mon gedit ne prend en compte que très peu de polices de caractère dans mon css. Pour l'heure seuls monospace serif et sans serif ont fonctionné. Je n'ai pas cursive, fantasy, et encore moins verdana. Pourtant j'ai vérifié avec gnome s ...
Réponses: 3

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 7

Message problème indéfini disque dur externe seagate
Bonjour, j'ai acheté un disque dur externe Seagate Back up slim. J'ai installé le logiciel en passant par le lien enregistré sur le logiciel. C'est extrêmement simple en apparence: l'installation se passe bien, je reçois un mail comme quoi je suis bien inscrite mais quand j'essaie d'ouvrir le logici ...
Réponses: 1

Message Problème démarrage d'écran.
Bonsoir,Lorsque j'allume mon pc de bureau, mes écrans restent noir malgré qu'ils fonctionnent quand même.Ma config :Alim lepa 550wram 2x4go ddr3i5 3ghzEcrans de 60 hertz.Carte graphique : gigabyte GeForce 1050 TiJ'ai fait plusieurs test :- Tester les écrans sur un autre pc, ils fonctionnent.- Tester ...
Réponses: 8

Message Problème acer an515 51 50dx
Bonsoir j'ai acheter il y a quelques jours un acer nitro 5 an515 51 50DX.Mais la batterie ne tient que 2h (1h si je joue...) pour 7h annoncé... J'ai donc demander un échange au prêt d'Amazon...J'ai reçu le nouveaux pc aujourd'hui et même problème !! Quelqun a des idées ? J'ai juste pas de chance ou ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.