Il y a actuellement 65 visiteurs
Vendredi 15 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Linux: problème de mise à jour de packetage logiciel

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Linux: problème de mise à jour de packetage logiciel

Message le 10 Oct 2011 18:08

Bonsoir,

Je suis un windowsien qui me convertit au monde de linux. Je n'y connait donc pas grand chose ^^' .

J'ai installé linux mandriva 2011 sur mon PC sans avoir supprimé Windows 7. Mon problème survient lors de la mise à jour de packetage logiciel. j'obtient le message suivant que j'ai raccourci:
Afin de poursuivre la mise à jour, les paquetages suivants doivent être désinstallés :
GConf2-2.32.5-1-mdv2011.0.i586
(en raison du manque de polkit-agent)
a2ps-4.14-11-mdv2011.0.i586
(en raison du manque de imagemagick)
abrt-1.1.14-11-mdv2011.0.i586
(en raison du manque de librpmio-5.3.so,
en raison du manque de librpmdb-5.3.so,
en raison du manque de librpm-5.3.so)
...

Je clique sur oui. Voici ce que j'obtient:
Sorry, the following packages cannot be selected:

- ark-4.6.5-2.2-mdv2011.0.i586 (en raison de conflit avec openssl-1.0.0d-2.1-mdv2011.0.i586, Tentative de promouvoir libkdecore.so.5)
- cups-1.4.8-2.1-mdv2011.0.i586 (car libcupsimage.so.2 est non satisfait)
- cups-common-1.4.8-2.1-mdv2011.0.i586 (en raison de conflit avec openssl-1.0.0d-2.1-mdv2011.0.i586, Tentative de promouvoir openssl)
- drakconf-12.19.2-1.2-mdv2011.0.noarch (en raison de conflit avec openssl-1.0.0d-2.1-mdv2011.0.i586, Tentative de promouvoir gtk+2.0)
- draksnapshot-0.20.4-2.2-mdv2011.0.noarch
...


Après je tombe sur une fenêtre où je peut choisir les packetages logiciels à mettre à jour. Mais quoi que je fasse je tombe sur un message d'erreur comme ceux que je vous ai montré ou comme celui-la:
1 transactions ont échoué

Une erreur est survenue pendant l'installation des paquetages :

kernel-devel est requis par (installé) dkms-2.0.19-24.noarch

error while checking dependencies

rpms sorted by dependencies:
nss+libnss3
rootcerts


Que puis-je faire SVP???
sheelal
Visiteur
Visiteur
 
Messages: 1
Inscription: 10 Oct 2011 17:53
 



Sujets similaires

Message Problème de déconnection intempestive de la wifi
Bonjour à tous,Tout d'abord je suis un Macuser pro au travail mais pas la force des choses, j'ai un pc Asus tournant sous Windows 10 à la maison....donc connaissance hyper basique.....Depuis certaines mise à jour de Windows, j'ai des déconnections intempestives de la wifi sur mon ordi.....et cela de ...
Réponses: 1

Message Problème :Chutes de FPS périodique
Bonjour à tous,Je me permets d?écrire ici car je rencontre un problème sur mon pc gamer.Voici mon problème :Lorsque je suis sur mon simulateur de vol x-plane 11, j'ai des chutes de FPS momentanément pour une durée d'environ de 4 secondes, c'est à dire pendant 1 minutes ou 2 je suis à 50 FPS, et d'un ...
Réponses: 4

Message Bloquer mise à jour 1709
Hello, J'ai fait la mise à jour vers 1709, et suite à ça j'ai constaté une légère saccade sur mon 3ème écran (ma télé) lorsque je regarde un film sur VLC.Donc j'ai annulé la mise à jour, mais Windows me re-propose d'installer la MAJ et il va l'installer au prochain redémarrage...Comment bloquer la M ...
Réponses: 2

Message [Résolu] Problème après mise à jour
Bonjour, je suis sous Windows 7 pro, et je viens d'avoir ce message lorsque les mises à jour ont été effectuées "Windows ne peut pas mettre à jour des fichiers et services importants tant que le système les utilise. Sauvegardez vos fichiers avant de redémarrer". J'ai donc fait une analys ...
Réponses: 5

Message problème de fonts
Bonjour, je fais mon site sous ubuntu et firefox et il semble que mon gedit ne prend en compte que très peu de polices de caractère dans mon css. Pour l'heure seuls monospace serif et sans serif ont fonctionné. Je n'ai pas cursive, fantasy, et encore moins verdana. Pourtant j'ai vérifié avec gnome s ...
Réponses: 3

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 7

Message problème indéfini disque dur externe seagate
Bonjour, j'ai acheté un disque dur externe Seagate Back up slim. J'ai installé le logiciel en passant par le lien enregistré sur le logiciel. C'est extrêmement simple en apparence: l'installation se passe bien, je reçois un mail comme quoi je suis bien inscrite mais quand j'essaie d'ouvrir le logici ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Françoissss, Google Adsense [Bot] et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.