Il y a actuellement 93 visiteurs
Vendredi 24 Octobre 2014
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme impression avec Lexmark X1180 sous Vista

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Probleme impression avec Lexmark X1180 sous Vista

Message le 29 Sep 2009 10:04

Bonjour,
J'ai un petit problème d'impression avec mon imprimante Lexmark X1180 qui n'imprime que 2 ou 3 pages lorsque je lance l'impression d'un document d'une dizaine de page (sous Word ou PdfReader).
Je suis obligé d'imprimer le document en plusieurs fois pour obtenir toutes les pages... C'est un peu long!
Cette imprimante fonctionne très bien sur un autre PC sous XP.
Est ce que quelqu'un aurait une solution à mon problème?
Merci d'avance.
ninick
Visiteur
Visiteur
 
Messages: 2
Inscription: 29 Sep 2009 09:54
 

Message le 29 Sep 2009 10:47

Bonjour,

A tu installer les bon pilotes ?
A tu essayé de les désinstaller et les réinstaller ?
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Image
Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
Newser
Newser
 
Messages: 9361
Inscription: 03 Nov 2007 17:50
Localisation: In Your Brain
 

Message le 29 Sep 2009 12:26

bonjour , je pense que c'est pilote sont a jour mon père a eu la même est il a eu les mêmes soucis , résultat il a changé d'imprimante "sous xp elle fonctionné également sans soucis" les pilote il a tout essayé est toujours le même résultat,c'est bizarre de la part de lexmark
Avatar de l'utilisateur
J&B
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 280
Inscription: 16 Jan 2009 23:05
 

Re: Probleme impression avec Lexmark X1180 sous Vista

Message le 03 Oct 2009 19:34

Saluuuuut,

Ayant eu ce problème avec une imprimante de même marque mais de modèle différent, je l'avais résolu en désinstallant toute trace de celle ci, et en la réinstallant avec le driver Vista trouvé sur le site du constructeur... A toi de jouer !
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 11693
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: Probleme impression avec Lexmark X1180 sous Vista

Message le 04 Oct 2009 14:14

Salut,
Merci pour vos réponses.
Je n'ai pour le moment ni le pc sous vista ni l'imprimante sous la main (PC d'un ami).
Lors de la première installation des drivers par mon ami, rien de fonctionnait, l'imprimante était bien visible mais lors du lancement d'une impression, rien. Je ne sais pas exactement quels étaient les drivers installés, et la façon dont ils ont été installés.
J'ai ensuite récupéré les derniers drivers à jour pour vista sur le site de lexmark et les ai installés, en désinstallant les anciens mais pas forcement nettoyer toutes traces... Et voilà qu'elle imprime 2 ou 3 pages à sa guise !
Je n'utilise pas vista perso et rame complet avec ça... qu'est ce qu'il faut faire pour nettoyer toute trace de l'imprimante?
J'essaierai ça dans la semaine.
ninick
Visiteur
Visiteur
 
Messages: 2
Inscription: 29 Sep 2009 09:54
 

Re: Probleme impression avec Lexmark X1180 sous Vista

Message le 08 Jan 2010 23:34

Bonsoir H3Bus !
je viens de lire que tu as réussi à installer ta Lexmark sous Vista à partir du pilote téléchargé sur Lexmark...Est-ce que c'est une all-in-one? Si oui, les boutons de copie de ton imprimante fonctionnent-ils ? parce que moi, non...c'est une X1180.pourtant, il semble que j'ai fait les mêmes manip que toi ( effacement des anciennes versions...). Je peux simplement imprimer, ou faire fonctionner le scanner en passant par l'utilitaire de Windows... mais mes petits boutons ne fonctionnent pas :cry:
Merci de ta réponse!
belyne
Visiteur
Visiteur
 
Messages: 1
Inscription: 08 Jan 2010 23:28
 

Re: Probleme impression avec Lexmark X1180 sous Vista

Message le 10 Jan 2010 09:40

tu n'a pas besoin de PC pour utiliser les boutons photocopy scanne de la machine ( enfin si pour scanne tu a besoin d'un pc sinon sa sert a rien ) !

il s'agit sans doute d'un PB matériel au niveau du panel de la lexmark !
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 14263
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 



Sujets similaires

Message problème de lecture des vidéos en streaming sur firefox
Bonjour,Depuis quelques jours je m?arrache les cheveux, je n?arrive pas à lire les vidéos en streaming sur firefox. Lorsque je lance une vidéo, elle charge quelques secondes puis s?arrête et la barre de chargement depuis toute bleue. Sur google chrome cela fonctionne mais ça rame et les vidéos sacc ...
Réponses: 0

Message probleme connexion internet
Bonjourj'ai un probleme avec mon pc depuis ce matin il ne veut pas se connecter, en bas à droite l'icône est barrée dune croix rouge. J'ai aussi un message BIDING PORT 843 FAILED et aussi échec de connexion à un service Windows. Je comprends pas il fonctionnait très bien la veille.si quelqu'un peut ...
Réponses: 1

Message Probleme acces bios F2, f12 ne fonctionneent pas
ORDI: packardbell easy note LJ65 OS: windows 7 64 bits ETAT DU PC: coup de pied dans l'ordi: changement: dalle, clavier, disque dur d'occasion bon etat non formaté Boot : sur nouveau DD AU DEMARRAGE: windows essais de reparer l'OS sans resultat. SOLUTIONS TENTEE : installation windows7 > pb: pas ...
Réponses: 14

Message probleme barrette ram
bonjour je viens poster mon problème car je n'ai trouver de réponse nul pas avec googleil y a quelqu jour j'ai monter un nouveau pc aucun souci au montage ni a l?installation de windows 8.1 mais a installation des pilote graphique et de ma carte mère des messages d?erreurs d'application non pas arrê ...
Réponses: 1

Message problème avec un site
bonjourvoili ,j'au un souci depuis quelques jours ,je ne peux plus me connecter sur le site de la française des jeux avec opera et uniquement la ! par contre avec firefox sa marche ?je ne comprend pas ,peut être après une mise a jour ?merci
Réponses: 0

Message Probleme avec le controleur de bus usb
Bonjour, Je possede un Toshiba Satellite P300 et je vient d'installer windows 7 edition familiale premium, tous mes pilote sont correctement installer sauf que j'ai un souci avec Controleur Hote universel Intel(R) gamme ICH9 USB - 2934 il y a un triangle jaune et quand je clique dessus pour aller su ...
Réponses: 7

Message Medion: écran bleu aléatoire et problème d'affichage
Bonjour à tous,J'ai une tour qui a grillé suite à un orage. j'en avais une autre au grenier qui ne marchait plus. j'ai chipoté un petit peu , et finalement en restartant le Bios (la dernière chose que j'ai faite donc sûrement celle qui a marché), Alléluié la tour se rallume cependant je rencontre ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Baidu [Spider] et 9 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.