Il y a actuellement 70 visiteurs
Jeudi 24 Avril 2014
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme impression avec Lexmark X1180 sous Vista

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Probleme impression avec Lexmark X1180 sous Vista

Message le 29 Sep 2009 10:04

Bonjour,
J'ai un petit problème d'impression avec mon imprimante Lexmark X1180 qui n'imprime que 2 ou 3 pages lorsque je lance l'impression d'un document d'une dizaine de page (sous Word ou PdfReader).
Je suis obligé d'imprimer le document en plusieurs fois pour obtenir toutes les pages... C'est un peu long!
Cette imprimante fonctionne très bien sur un autre PC sous XP.
Est ce que quelqu'un aurait une solution à mon problème?
Merci d'avance.
ninick
Visiteur
Visiteur
 
Messages: 2
Inscription: 29 Sep 2009 09:54
 

Message le 29 Sep 2009 10:47

Bonjour,

A tu installer les bon pilotes ?
A tu essayé de les désinstaller et les réinstaller ?
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Image
Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
Newser
Newser
 
Messages: 9359
Inscription: 03 Nov 2007 17:50
Localisation: In Your Brain
 

Message le 29 Sep 2009 12:26

bonjour , je pense que c'est pilote sont a jour mon père a eu la même est il a eu les mêmes soucis , résultat il a changé d'imprimante "sous xp elle fonctionné également sans soucis" les pilote il a tout essayé est toujours le même résultat,c'est bizarre de la part de lexmark
Avatar de l'utilisateur
J&B
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 280
Inscription: 16 Jan 2009 23:05
 

Re: Probleme impression avec Lexmark X1180 sous Vista

Message le 03 Oct 2009 19:34

Saluuuuut,

Ayant eu ce problème avec une imprimante de même marque mais de modèle différent, je l'avais résolu en désinstallant toute trace de celle ci, et en la réinstallant avec le driver Vista trouvé sur le site du constructeur... A toi de jouer !
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 11557
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: Probleme impression avec Lexmark X1180 sous Vista

Message le 04 Oct 2009 14:14

Salut,
Merci pour vos réponses.
Je n'ai pour le moment ni le pc sous vista ni l'imprimante sous la main (PC d'un ami).
Lors de la première installation des drivers par mon ami, rien de fonctionnait, l'imprimante était bien visible mais lors du lancement d'une impression, rien. Je ne sais pas exactement quels étaient les drivers installés, et la façon dont ils ont été installés.
J'ai ensuite récupéré les derniers drivers à jour pour vista sur le site de lexmark et les ai installés, en désinstallant les anciens mais pas forcement nettoyer toutes traces... Et voilà qu'elle imprime 2 ou 3 pages à sa guise !
Je n'utilise pas vista perso et rame complet avec ça... qu'est ce qu'il faut faire pour nettoyer toute trace de l'imprimante?
J'essaierai ça dans la semaine.
ninick
Visiteur
Visiteur
 
Messages: 2
Inscription: 29 Sep 2009 09:54
 

Re: Probleme impression avec Lexmark X1180 sous Vista

Message le 08 Jan 2010 23:34

Bonsoir H3Bus !
je viens de lire que tu as réussi à installer ta Lexmark sous Vista à partir du pilote téléchargé sur Lexmark...Est-ce que c'est une all-in-one? Si oui, les boutons de copie de ton imprimante fonctionnent-ils ? parce que moi, non...c'est une X1180.pourtant, il semble que j'ai fait les mêmes manip que toi ( effacement des anciennes versions...). Je peux simplement imprimer, ou faire fonctionner le scanner en passant par l'utilitaire de Windows... mais mes petits boutons ne fonctionnent pas :cry:
Merci de ta réponse!
belyne
Visiteur
Visiteur
 
Messages: 1
Inscription: 08 Jan 2010 23:28
 

Re: Probleme impression avec Lexmark X1180 sous Vista

Message le 10 Jan 2010 09:40

tu n'a pas besoin de PC pour utiliser les boutons photocopy scanne de la machine ( enfin si pour scanne tu a besoin d'un pc sinon sa sert a rien ) !

il s'agit sans doute d'un PB matériel au niveau du panel de la lexmark !
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 14150
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 



Sujets similaires

Message problème de pilote graphique
Bonjour, Je ne suis pas une lumière en informatique c'est pourquoi je viens vers vous pour peut être trouver une solution, j'étais entrain de jouer a un jeu en réseaux et tout d'un coup mon écran et devenu noir pendant quelques secondes puis il est revenu sur mon jeu et encore et encore, j'ai donc e ...
Réponses: 5

Message Problème ventilo ne démarre pas.
Bonjour,J'ai récemment monté mon PC j'ai remarqué que le ventilateur fournie avec le boitier ne tournait pas :http://image.noelshack.com/fichiers/2014/17/1398159955-2014-04-22-11-43-02.jpg La prise du ventilateur étant celle ci :http://image.noelshack.com/fichiers/2014/17/1398160009-2014-04-22-11-44 ...
Réponses: 9

Message Problème de connexion..
Bonjour à tous,Je me permet d'écrire mon problème sur ce forum en espérant qu'il s'agisse du plus approprié pour mon problème...Voilà, j'ai obtenu un ordinateur d'occasion via un site internet de particulier à particulier,(La personne qui me l'as vendu à remis tout les paramètres d'usines avant de m ...
Réponses: 1

Message Problème de Virus dans mon pc, et pnpui.dll manquant :(
Bonjour à tous, comme le titre ne l'indique pas complètement, je viens demander de l'aide car j'ai plusieurs problèmes et non des moindres. Mon Pc ne veut pas reconnaitre mon imprimante Epson Stylus 205 SX et quand je la branche en usb ça m'affiche le message suivant "C:\Windows\System32\pnpui. ...
Réponses: 1

Message probleme dans le bios
bonjour a tous j’arrive a accéder au bios de mon pc mais rien a l intérieur ne me permet de gérer la vitesse de mon processeur quelqu'un aurait il une idée merci d'avance
Réponses: 4

Message PROBLEME AVEC NOUVELLE VERSION DE FIREFOX AURORA ET ANTI-VIR
Bonjour à tous,Mon FAI est numericable et j'ai depuis peu le Pack Sécurité Numéricable...La mise à jour de firefox s'est effectuée comme à l'accoutumée..Je ne sais pas si il y a une relation de cause à effets, mais en tout cas depuis ça firefox bug.J'ai même un message qui s'affiche et me dis qu'il ...
Réponses: 1

Message Problème pour désinstaller des mods
Bonjour à tous. Voilà, je rencontre un problème pour désinstaller des mods de mon PC. Sur Steam, quand je fait clic droit sur ces mods, il n'y a aucune options qui permettent de le faire. Il s'agit de mods qui tournent sur le moteur Source. Si vous pouviez m'aider à régler ce problème, ce serait sym ...
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.