Il y a actuellement 69 visiteurs
Mardi 25 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème d'initialisation de Linux lors de la mise en route

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème d'initialisation de Linux lors de la mise en route

Message le 20 Sep 2008 09:48

Bonjour
J'ai acheté un PC de marque Acer Aspire M1201-BM7X AMD Athlon X2 Dual Core 5000+ 2.6GHz 3072MB que je l'ai reçu hier.
Cet appareil est fourni avec le logiciel Linux version 9.4. Lorsque je j'allume,voici le message qui apparait:

( C) 1997-2008 Linpus Tecnhologie.Inc.All right reserved.
The complete licence terms can be found in the root directory.
Please type "less/GPL" and "less/COPYRIGHT" to view.
You can type "online-update" to install X-Window environment via internet.
Linpus Linux release 9.4
Kernel 2.6.25.4lp on an i686
VERSION = C080612-v1

Localhost login: root (automatic login)
Last login: Sat Sep 20 06:50:54 on tty5
[root@localhost]#_

Je pense qu'il faut entrer un code pour initialiser le système. Quelqu'un peut il me renseigner ?
eagle fort
Visiteur
Visiteur
 
Messages: 2
Inscription: 20 Sep 2008 09:24
 


Message le 20 Sep 2008 15:37

Bonjour eagle fort,

Peux être qu'il te demande d'insérer un mot de passe..

- Le constructeur ta rien donné comme indication concernant la mise en route ?

Au pire des cas contacté le vendeur..afin d'avoir des explications
Image
Avatar de l'utilisateur
Lieutenant_CeDrIc972
Expert(e)
Expert(e)
 
Messages: 539
Inscription: 19 Mai 2006 23:41
Localisation: MarTiNique
 

Message le 20 Sep 2008 15:53

Bonjour,

L'explication est même écrite sur l'écran que tu nous cite:
( C) 1997-2008 Linpus Tecnhologie.Inc.All right reserved.
The complete licence terms can be found in the root directory.
Please type "less/GPL" and "less/COPYRIGHT" to view.
You can type "online-update" to install X-Window environment via internet.
Linpus Linux release 9.4
Kernel 2.6.25.4lp on an i686
VERSION = C080612-v1
Localhost login: root (automatic login)
Last login: Sat Sep 20 06:50:54 on tty5


[root@localhost]#_
Et cela veut dire que tu tapes le mot "root" juste après "[root@localhost]#"ce qui donne
Code: Tout sélectionner
[root@localhost]#root
Tu valides par <Entrée> & roulez bolides.

Bienvenue sur la banquise. Et surtout prends ton temps pour découvrir Linux.
Ta machine doit comporter beaucoup de fichier d'aide à lire qui ont leur importance.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 20 Sep 2008 16:33

- :lol: Pourtant j'avais pensé à cela mais dans le doute j'ai préféré opté pour la juriste prudence..

Enfin tiens au courant eagle fort ;)
Image
Avatar de l'utilisateur
Lieutenant_CeDrIc972
Expert(e)
Expert(e)
 
Messages: 539
Inscription: 19 Mai 2006 23:41
Localisation: MarTiNique
 

Message le 22 Sep 2008 09:47

C'est pas tout à fait cela. Le login est automatique en root (comme décrit) et tu arrives un prompt de console.

Visiblement le PC n'est pas fourni avec un serveur X (environnement graphique) et il faut taper online-update pour en télécharger un à partir d'internet.

Donc c'est ce qu'il faut taper : online-update :wink:
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 22 Sep 2008 12:50

+1 casa
sa me servira :)
saturated bandwidth
Avatar de l'utilisateur
harold
Expert(e)
Expert(e)
 
Messages: 538
Inscription: 21 Déc 2006 20:55
Localisation: En Saône&Loire..
 

Message le 22 Sep 2008 17:09

:oops: J'avais encore une fois lu un peu vite le texte affiché...

C'est quand même dommage qu'enfin apparaissent des machine avec un Linux embarqué,
& que rien ne soit fait pour que l'OS soit clairement utilisable dés le premier allumage de la machine.
Bizarre, alors que le seul EeePC que j'ai vu fonctionner (sous Linpus je crois)
affichait
des le démarrage une interface graphique très parlante pour le nouvel utilisateur.

J'ai l'impression au contraire que là, tout a été fait pour repousser le nouvel utilisateur.
Probablement que Acer ne se fait pas autant graisser la patte que par Microsoft...
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 22 Nov 2008 17:54

bonjour a ttse voila j ai le meme probleme ke eagle fort j ai essayer de taper online-update sa marche mai apres que l ordi c redemarer se me redemande pareille si kelkun pouvai me sortir de cette galere merci d avance
roukastafari
Visiteur
Visiteur
 
Messages: 1
Inscription: 22 Nov 2008 17:49
 

même problème

Message le 14 Déc 2008 11:25

Bonjour
Je viens d'acheter un PC acer et j'ai exactement le même message :
[root@localhost~]#
et si j'écris root après il me répond :
-bash: root: command not found
J'ai regardé pas mal de sites mais aucune réponse.... qqun peut'il m'aider ici???
merci d'avance
marie2211
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 12
Inscription: 14 Déc 2008 11:19
 

Message le 14 Déc 2008 12:10

"root" n'est pas une commande Linux mais le nom du superutilisateur sous les Unix/Linux. Un peu comme "administrateur" sous Windows.

Le fait qu'il y ait un dièse "#" signifie que tu es déjà connecté en root sur la console.
La commande à taper serait donc plutôt : online-update
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 14 Déc 2008 18:21

ça ne fonctionne pas.... j'ai l'impression que la connexion internet ne passe pas (en même temps c'est surement normal puisqu'elle n'est pas configurée sur le nouveau pc!) enfin ça n'a peut être rien à voir...
marie2211
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 12
Inscription: 14 Déc 2008 11:19
 

Message le 14 Déc 2008 18:39

plus de détail en fait je tape "online-update" le pc me demande quelle langue je choisis 4 pour FRENCH et là j'ai plein de lignes qui se mettent à défiler 2 reviennent tjs :
reading package lists... done
building dependency tree... done
et la 3e ligne commence tjs par E: couldn't find package open office....etc
et à la fin "congratulations! the X-Windows environment is installed successfully" "You need to reboot your system when you want to start X-Window environment"
là je tape Y pour redémarer le pc et quand il se rallume je reviens sur root@localhost comme au début
je sais pas si c'est très clair.... LOL
marie2211
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 12
Inscription: 14 Déc 2008 11:19
 

Message le 15 Déc 2008 07:33

Salut marie2211,

Tu es relié à quoi pour le net, une box ?

Elle a déjà été configurée une fois ?

@+
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 15 Déc 2008 11:07

oui je suis sur neuf box et elle a été configuré sur un autre PC sans problème via USB mais j'ai essayé de faire l'installation de w-windows en faisant le branchement en USB et en eternet sur le nouveau PC mais ça n'a pas l'air de fonctionner
merci
marie2211
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 12
Inscription: 14 Déc 2008 11:19
 

Message le 15 Déc 2008 14:44

Ok marie2211,

déjà c'est en ethernet pour ton installation, c'est bizarre que ça ne passe
pas si tu as déjà essayé.

Aucun manuel de guide de démarrage avec ton PC ?

Tu peux nous donner le modèle de ton ACER ?

@+
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Suivante


Sujets similaires

Message Problème avec chats vocaux (débit ascendant insuffisant ?)
Salut à tous,Je rencontre depuis plusieurs semaines un problème qui me dépasse complètement et que je n'arrive pas du tout à comprendre. Mon problème est simple : je n'arrive plus à communiquer par chat vocal que ce soit sur Discord, Steam ou Skype. Mon ordinateur est un MSI GE70 (ordi portable) de ...
Réponses: 4

Message Mise à jour W10 au nom bizarre
Bonjour à tous,Je vous écris car j'ai trouvé un nom très étrange d'une mise à jour installé par Windows 10. "Benjamin Herglinger (??) Stelzer"Voici un screen: Est-ce normal ? Si non, comment faire pour s'en débarrasser ?Merci à vous et bonne journée,Cordialement,Vesperum
Réponses: 4

Message probleme avec Nvidia Geforce experience
Bonjour,Alors voila je viens de changer ma carte graphique j'avais une gtx 770 et maintenant j'ai installer une 1080.Le problème c'est quand je vais dans Nvidia expérience pour optimiser mes jeux bin le logiciel garde les optimisations de mon ancienne carte graphique.Voila si quelqu'un peut m'aider. ...
Réponses: 5

Message Mise a zéro des statistiques de Microsoft Solitaire
Je suis un fervent des jeux de Microsoft Solitaire Collection que je joue sur Windows 10il y a quelque temps j'avais trouvé deux méthodes deux manips pour remettre à zéro les statistiques de ces jeuxToutes les deux ont fonctionné mais plus maintenantLa premièreAfficher les dossiers cachés.Aller vers ...
Réponses: 1

Message Linux + Windows = usure plus rapide du disque dur
Bonjour,mon ordi vient de tomber en panne ET le disque est mort. Il n'est pas lisible en le connectant dans un boitier externe. On m'a dit que c'était dû au fait d'avoir ces 2 systèmes en même temps qui usait plus le disque. J'aimerai savoir si c'est vrai pour mon prochain ordinateur.Merci de vos pa ...
Réponses: 6

Message [Résolu] problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 30

Message Mise à jour sur 32 Go de " disque dur "
Un petit tutoriel pour aider à faire les Maj sur ces " scogneugneu " de PC ayant 32 Go de "disque dur" Déjà ce n'est pas un disque dur mais de la mémoire flash comme une clé usb, ce qui explique aussi qu'il n'y a pas de système de refroidissement sur ces mini-machines et le gain ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.