Il y a actuellement 166 visiteurs
Dimanche 01 Février 2015
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Topic hommage

Problème d'installation carte PCI USB 2.0

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

Problème d'installation carte PCI USB 2.0

Message le 05 Nov 2008 19:30

Bonjour,
J'ai fait l'acquisition d'une carte PCI USB 2.0 (Advance - 1 port interne et 4 ports externes ) que j'ai connecté à un slot de ma carte mère. Ma carte n'est pas reconnue. Des messages d'erreur apparaissent : " une erreur s'est produite lors de l'installation du périphérique - Données non valides ".
J'ai donc essayé un autre slot, en vain. Il s'agit d'une carte de la marque Advance, compatible avec 3 taux de transfert (480, 12 et 1,5 mbps) plug &play, compatible avec XP (que j'utilise)
J'ai regardé le CD d'installation fourni qui installe seulement les drivers pour MAC, WIN98 et WIN 2000.
Dans le gestionnaire de périphériques, j'ai des ? (4 au total) de couleur jaune pour les contrôleurs de bus USB

Que dois - je faire en sachant que j'ai fait des mises à jour de la carte en consultant des forums ?
Merci d'avance
torchebugne
Visiteur
Visiteur
 
Messages: 8
Inscription: 05 Nov 2008 19:13
 

Message le 05 Nov 2008 22:37

salut

installe le SP2 voir SP3 de windows XP

tu peu aussi tester les pilotes win 2000 de ton CD en dernier recours !
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 14419
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 06 Nov 2008 07:44

Merci Psycho pour ta réponse mais j'ai déjà essayé tout ça, j'ai le SP 3 et rien ne marche, je crois que je vais rendre la carte.
A plus et encore merci
torchebugne
Visiteur
Visiteur
 
Messages: 8
Inscription: 05 Nov 2008 19:13
 

Message le 06 Nov 2008 17:14

oui il ne te reste plus que cela a faire dans se cas !
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 14419
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 06 Nov 2008 20:39

Salut,as tu essayer d'installer le pilote en mode sans echec ? (en tapotant sur F8 au demarrage de ta machine) sinon pourrait tu nous donner la référence exacte de ta carte pci.
PS:As tu le cd de ta carte mere avec les pilotes dessus? si oui essaye de les mettre a jours via le cd,sinon il faut telecharger tes drivers USB manquant sur le site du constructeur ou sur "tous les drivers.com" par exemple
[PCI]----------Si tu ne sais pas, demande. Si tu sais, partage !-----------[PCI]
Avatar de l'utilisateur
joedalton
PC-Infopraticien
PC-Infopraticien
 
Messages: 2416
Inscription: 03 Juin 2008 20:29
Localisation: <<BZH>>
 

Message le 07 Nov 2008 09:21

salut,
j'ai essayé de redémarrer en mode sans échec, rien à faire.
Les drivers du CD concernent WIN 2000/98 et MAC. J'ai quand même essayé avec WIN 2000, mais toujours rien.
Ma carte : carte PCI USB 2.0 (1 port interne et 4 ports externes ) de la marque Advance, compatible avec 3 taux de transfert (480, 12 et 1,5 mbps) plug &play, compatible avec XP (que j'utilise). Voilà
A plus
torchebugne
Visiteur
Visiteur
 
Messages: 8
Inscription: 05 Nov 2008 19:13
 

Message le 07 Nov 2008 13:04

dessus cette carte , qu'elle est la marque du chipset ? "VIA" ?
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 14419
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 07 Nov 2008 13:07

VIA VT6212L (est-ce que c'est ça qu'il te faut ?)
torchebugne
Visiteur
Visiteur
 
Messages: 8
Inscription: 05 Nov 2008 19:13
 

Message le 07 Nov 2008 13:21

oui je t'es donne la reponse sur ton autre topic , et ca confirme ...
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 14419
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 07 Nov 2008 13:27

C'est ce que je pensais aussi.
Merci
torchebugne
Visiteur
Visiteur
 
Messages: 8
Inscription: 05 Nov 2008 19:13
 

Message le 25 Jan 2009 15:00

Bonjour,

J'ai un problème similaire, j'ai installé une carte PCI USB2 car j'ai un problème avec les ports USB de ma carte mère.

1) Je ne sais pas si elle est reconnu ou pas par le PC. (lorsque je regarde derrière, les ports sont éclairées en bleu, ce qui me ferait dire qu'elle est au moins alimentée)

2) Lorsque je branche quelque chose, rien ne se passe.


J'ai installé les pilotes requis (USB2 windows 2000) et ils apparaissent dans ma config.

Autre précision, j'ai Windows LSD (version modifié de windows XP)

Merci de votre aide, car je suis complètement perdu......
csc2589
Visiteur
Visiteur
 
Messages: 2
Inscription: 25 Jan 2009 14:45
 

Message le 25 Jan 2009 15:04

csc2589 a écrit:(version modifié de windows XP)

Grave erreur, version instable et piratée de Windows XP.

Commences par remettre un Windows d'origine et légal.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14729
Inscription: 19 Juil 2007 21:12
 

Message le 25 Jan 2009 15:10

Ce n'es pas un windows legal ?Je pensais que j'avais le droit d'avoir ca, j'ai mon windosw XP d'origine, mais je trouvais celui la plus fun......

Et peut il etre la cause de mon pb de carte USB ?
csc2589
Visiteur
Visiteur
 
Messages: 2
Inscription: 25 Jan 2009 14:45
 

Message le 25 Jan 2009 15:13

Et oui totalement illégal, désolé. XP ne se télécharge pas.

Et c'est fort possible que tout tes problèmes découlent de cette version bricolée.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14729
Inscription: 19 Juil 2007 21:12
 



Sujets similaires

Message Nouvelle carte graphique et freeze PC
Bonjour,Voici mon problème :J'ai un PC assemblé qui date de 3 ans. Voici ces caractéristiques :Carte mère Gigabyte GA-880GM-UD2HProcesseur Athlon Phenom II X6 1090TMemoire ram G-SKILL 8 Go ram 2Go * 2 + 4Go * 1 (1600 Mhz) Carte graphique Sapphire Radeon HD 6870 Vapor XAlimentation Corsai 430WDepuis ...
Réponses: 4

Message Carte wifi
Bonjour. Alors, je vous exposent mon problème. Je recherche une carte wifi performante capable de capter un signal au travers un mur de brique et de ciment. Car ma box se trouve de l'autre côté de cette cloison et à une distance d'environ 5 mètre de mon pc bureau. Quel marque me conseilleriez-vous ...
Réponses: 1

Message Problème chargeur Dell Vostro 1015
Bonjour à toutes et tous !Je viens vers vous car je rencontre un problème avec le chargeur de mon Dell (Vostro 1015).Ce dernier ne veut plus s'allumer alors qu'hier il fonctionnait parfaitement encore. Je ne connais pas exactement les raisons de son dysfonctionnement car lorsque je branche le cordon ...
Réponses: 2

Message Problème lors de l'installation d'un pilote.
Bonjour, je viens à vous en dernier recours, car j'ai un problème avec ma carte graphique. Voilà cela fait deux jours que je ne peux plus lancer de jeu car ma carte graphique ne semble plus fonctionné correctement. J'ai une Intel(R) HD graphics 4600. Lorsque je vais dans le gestionnaire de périphéri ...
Réponses: 2

Message PB Carte controleur PCI EXPRESS
Bonjour,J'ai installé une carte controleur PCI EXPRESS (PCIE) PCI-e 1x - SATA 3 - ESATA 3 4 Ports (ASMEDIA 1061) dans mon PC sous windows7 Pro 64.Bonjour,Au démarrage de l'ordi le bios affiche un message qui dit (sommairement) qu'il y a bien un périphérique installé (nom de la marque apparait) et à ...
Réponses: 0

Message Probleme installation carte graphique 3 BIP
Bonjour à tous,voila j'ai acheté une nouvelle carte graphique (gtx 970), après l'avoir installé dans le boitier et remis les cables ou ils etaient, je demarre mon ordi et le boitier fait 3 BIP et rien ne s'affiche à l'ecran.J'ai donc remis mon ancienne carte graphique pour voir si ca faisait la meme ...
Réponses: 4

Message [Résolu] Problème avec mon Norton Ghost 15.0
Bonjour à Tous et surtout aux modérateurs qui prennent un temps fou pour nous aider !Bon voici maintenant 3 semaines que j'ai un sérieux problème avec mon Norton Ghost 15.0 sous Windows 7 édition familiale.Mon ordinateur portable est un ACER Aspire 8943G I7 720QM 1.6Ghz 6MB cache, 8Gb mémory, HD1 ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.