Il y a actuellement 94 visiteurs
Jeudi 14 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème d'installation carte PCI USB 2.0

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

Problème d'installation carte PCI USB 2.0

Message le 05 Nov 2008 19:30

Bonjour,
J'ai fait l'acquisition d'une carte PCI USB 2.0 (Advance - 1 port interne et 4 ports externes ) que j'ai connecté à un slot de ma carte mère. Ma carte n'est pas reconnue. Des messages d'erreur apparaissent : " une erreur s'est produite lors de l'installation du périphérique - Données non valides ".
J'ai donc essayé un autre slot, en vain. Il s'agit d'une carte de la marque Advance, compatible avec 3 taux de transfert (480, 12 et 1,5 mbps) plug &play, compatible avec XP (que j'utilise)
J'ai regardé le CD d'installation fourni qui installe seulement les drivers pour MAC, WIN98 et WIN 2000.
Dans le gestionnaire de périphériques, j'ai des ? (4 au total) de couleur jaune pour les contrôleurs de bus USB

Que dois - je faire en sachant que j'ai fait des mises à jour de la carte en consultant des forums ?
Merci d'avance
torchebugne
Visiteur
Visiteur
 
Messages: 8
Inscription: 05 Nov 2008 19:13
 


Message le 05 Nov 2008 22:37

salut

installe le SP2 voir SP3 de windows XP

tu peu aussi tester les pilotes win 2000 de ton CD en dernier recours !
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15362
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 06 Nov 2008 07:44

Merci Psycho pour ta réponse mais j'ai déjà essayé tout ça, j'ai le SP 3 et rien ne marche, je crois que je vais rendre la carte.
A plus et encore merci
torchebugne
Visiteur
Visiteur
 
Messages: 8
Inscription: 05 Nov 2008 19:13
 

Message le 06 Nov 2008 17:14

oui il ne te reste plus que cela a faire dans se cas !
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15362
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 06 Nov 2008 20:39

Salut,as tu essayer d'installer le pilote en mode sans echec ? (en tapotant sur F8 au demarrage de ta machine) sinon pourrait tu nous donner la référence exacte de ta carte pci.
PS:As tu le cd de ta carte mere avec les pilotes dessus? si oui essaye de les mettre a jours via le cd,sinon il faut telecharger tes drivers USB manquant sur le site du constructeur ou sur "tous les drivers.com" par exemple
[PCI]----------Si tu ne sais pas, demande. Si tu sais, partage !-----------[PCI]
Avatar de l'utilisateur
joedalton
PC-Infopraticien
PC-Infopraticien
 
Messages: 2416
Inscription: 03 Juin 2008 20:29
Localisation: <<BZH>>
 

Message le 07 Nov 2008 09:21

salut,
j'ai essayé de redémarrer en mode sans échec, rien à faire.
Les drivers du CD concernent WIN 2000/98 et MAC. J'ai quand même essayé avec WIN 2000, mais toujours rien.
Ma carte : carte PCI USB 2.0 (1 port interne et 4 ports externes ) de la marque Advance, compatible avec 3 taux de transfert (480, 12 et 1,5 mbps) plug &play, compatible avec XP (que j'utilise). Voilà
A plus
torchebugne
Visiteur
Visiteur
 
Messages: 8
Inscription: 05 Nov 2008 19:13
 

Message le 07 Nov 2008 13:04

dessus cette carte , qu'elle est la marque du chipset ? "VIA" ?
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15362
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 07 Nov 2008 13:07

VIA VT6212L (est-ce que c'est ça qu'il te faut ?)
torchebugne
Visiteur
Visiteur
 
Messages: 8
Inscription: 05 Nov 2008 19:13
 

Message le 07 Nov 2008 13:21

oui je t'es donne la reponse sur ton autre topic , et ca confirme ...
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15362
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 07 Nov 2008 13:27

C'est ce que je pensais aussi.
Merci
torchebugne
Visiteur
Visiteur
 
Messages: 8
Inscription: 05 Nov 2008 19:13
 

Message le 25 Jan 2009 15:00

Bonjour,

J'ai un problème similaire, j'ai installé une carte PCI USB2 car j'ai un problème avec les ports USB de ma carte mère.

1) Je ne sais pas si elle est reconnu ou pas par le PC. (lorsque je regarde derrière, les ports sont éclairées en bleu, ce qui me ferait dire qu'elle est au moins alimentée)

2) Lorsque je branche quelque chose, rien ne se passe.


J'ai installé les pilotes requis (USB2 windows 2000) et ils apparaissent dans ma config.

Autre précision, j'ai Windows LSD (version modifié de windows XP)

Merci de votre aide, car je suis complètement perdu......
csc2589
Visiteur
Visiteur
 
Messages: 2
Inscription: 25 Jan 2009 14:45
 

Message le 25 Jan 2009 15:04

csc2589 a écrit:(version modifié de windows XP)

Grave erreur, version instable et piratée de Windows XP.

Commences par remettre un Windows d'origine et légal.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 

Message le 25 Jan 2009 15:10

Ce n'es pas un windows legal ?Je pensais que j'avais le droit d'avoir ca, j'ai mon windosw XP d'origine, mais je trouvais celui la plus fun......

Et peut il etre la cause de mon pb de carte USB ?
csc2589
Visiteur
Visiteur
 
Messages: 2
Inscription: 25 Jan 2009 14:45
 

Message le 25 Jan 2009 15:13

Et oui totalement illégal, désolé. XP ne se télécharge pas.

Et c'est fort possible que tout tes problèmes découlent de cette version bricolée.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 21:12
 



Sujets similaires

Message Samsnug transférait les fichiers vers carte SD
Bonjour,je voudrais savoirs si il était possible de transférais toutes les donnés de Samsung Galaxy J3 avec les applications de bases vers ma carte SD (Ma carte SD à + de 50GO de stockage disponible) car à part les jeux , photos et nos documents qu'on peux mettre sur la carte le reste on peut pas.Me ...
Réponses: 2

Message Problème :Chutes de FPS périodique
Bonjour à tous,Je me permets d?écrire ici car je rencontre un problème sur mon pc gamer.Voici mon problème :Lorsque je suis sur mon simulateur de vol x-plane 11, j'ai des chutes de FPS momentanément pour une durée d'environ de 4 secondes, c'est à dire pendant 1 minutes ou 2 je suis à 50 FPS, et d'un ...
Réponses: 1

Message [Résolu] Problème après mise à jour
Bonjour, je suis sous Windows 7 pro, et je viens d'avoir ce message lorsque les mises à jour ont été effectuées "Windows ne peut pas mettre à jour des fichiers et services importants tant que le système les utilise. Sauvegardez vos fichiers avant de redémarrer". J'ai donc fait une analys ...
Réponses: 5

Message problème de fonts
Bonjour, je fais mon site sous ubuntu et firefox et il semble que mon gedit ne prend en compte que très peu de polices de caractère dans mon css. Pour l'heure seuls monospace serif et sans serif ont fonctionné. Je n'ai pas cursive, fantasy, et encore moins verdana. Pourtant j'ai vérifié avec gnome s ...
Réponses: 3

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 7

Message problème indéfini disque dur externe seagate
Bonjour, j'ai acheté un disque dur externe Seagate Back up slim. J'ai installé le logiciel en passant par le lien enregistré sur le logiciel. C'est extrêmement simple en apparence: l'installation se passe bien, je reçois un mail comme quoi je suis bien inscrite mais quand j'essaie d'ouvrir le logici ...
Réponses: 1

Message Problème démarrage d'écran.
Bonsoir,Lorsque j'allume mon pc de bureau, mes écrans restent noir malgré qu'ils fonctionnent quand même.Ma config :Alim lepa 550wram 2x4go ddr3i5 3ghzEcrans de 60 hertz.Carte graphique : gigabyte GeForce 1050 TiJ'ai fait plusieurs test :- Tester les écrans sur un autre pc, ils fonctionnent.- Tester ...
Réponses: 8


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.