Il y a actuellement 65 visiteurs
Mardi 19 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme kubuntu-kde 8.04.1 [abandon]

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

probleme kubuntu-kde 8.04.1 [abandon]

Message le 17 Sep 2008 00:00

Bonjour a tous,je sollicite votre aide pour l'installation de Mozilla firefox 2 sous kubuntu.Apres pas mal de recherche de version de linux,et de test de lives CD j'en suis arriver a celle la mais le probleme c'est que le depaysement est total et la je suis un peu perdu,j'ai essayer de trouver la doc technique pour pouvoir me debrouiller "comme un grand" mais sans succès malheureusement.

1> voila j'ai installer firefox via "add/remove program" et la tout c'est bien passé mais rien dans l'onglet internet,comprend pas
2>j'ai surfer un peu pour des explications et je suis tomber sur l'autre méthode je suppose pour installer nos programmes c'est a dire avec le terminal mais il y en a 2!!!Lesquel utiliser?et quel commande taper?j'ai taper "sudo aptitude install firefox " et entrer mais il me demande "password for jo"que je ne peut pas rentrer :evil:
et si quelqu'un arrive a trouver de la doc sur ma version pas trop barbare pour un jeune padawan linuxien :D ca serait génial
[PCI]----------Si tu ne sais pas, demande. Si tu sais, partage !-----------[PCI]
Avatar de l'utilisateur
joedalton
PC-Infopraticien
PC-Infopraticien
 
Messages: 2416
Inscription: 03 Juin 2008 21:29
Localisation: <<BZH>>
 


Message le 17 Sep 2008 00:26

Tu as plusieurs solutions pour installer un programme sous Linux :

Le gestionnaire de paquets Adept : Fiable, rapide, il fait tout tout seul : téléchargement, installation, paramétrage... Il te suffit de rentrer le nom du programme que tu cherches.

Deuxième solution : utilisation du gestionnaire de paquest en ligne de commande : commande apt-get : ici Google est ton ami.

Troisième solution : L'installation "manuelle". Je la déconseille vivement si tu débutes. Il faut aller récupérer des paquets .deb sur le net, les exécuter, et ainsi de suite...Pas évident à gérer au début.

Je te conseille de te familiariser avec la commande apt-get, qui est très utile...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 16:13
Localisation: /home/h3bus
 

Re: impossible d'installer firefox sous kubuntu-kde 8.04.1

Message le 17 Sep 2008 05:13

Salut,

joedalton a écrit:je sollicite votre aide pour l'installation de Mozilla firefox 2 sous kubuntu.


Donc pour firefox 2 (<==T'es sûr ?), en mode console :

1. Téléchargement

wget 'http://download.mozilla.org/?product=firefox-2.0&os=linux&lang=fr'


2. Décompression

cd /usr/local
sudo tar xzvf $HOME/firefox-2.0.tar.gz

3. Ajouter Firefox dans le menu

Dans le menu Applications/Editeur de Menu Alacarte tu vas ajouter l'application qui vient d'être installée (firefox 2.0)
--------------------------------------------------------------------------------
Si Alacarte n'est pas installé, dans une console tapes :

sudo apt-get install alacarte

L'utilisation de l'éditeur de menu Alacarte est simple et intuitive.

Tu choisis le sous-menu Internet du Menu Applications et ensuite tu vas dans Menu Fichier/New Entry
Dans la fenêtre qui s'ouvrira tu cliques sur Parcourir et tu fais un double clic sur Système de fichiers ( à gauche dans la fênetre ) et ensuite à droite tu vas dans /usr/local/firefox tu selectionnes firefox et tu cliques sur Ouvrir.
Tu dois donner un nom à ton application (par exemple firefox2.0)
Tu peux aussi choisir une icône.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 17 Sep 2008 07:57

Bonjour.

Sans contredire mes compères, juste une petite parenthèse à propos de la console:

sudo te permet de rentrer en mode SuperUtilisateur, cela sous-entend d'avoir tous les pouvoirs sur ta machine.

Mais pour cela, il faut donner le mot de passer SuperUtilisateur (ou root).

Cela va donner un écran comme ceci:

[b]joe@ordinateur: sudo
password for joe:[/code]

Le mot de passe est à taper sur ton clavier mais rien ne s'affichera dans la console au moment de l'écriture, détail très important.
Quand la machine te demande ton mot de passe root, tu le tapes et, s'il est correct, ta commande fonctionnera.
Sinon, la console t'indiquera que le mot de passe n'est pas bon et tu devras recommencer ta commande pour faire une nouvelle saisie.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7695
Inscription: 09 Déc 2007 13:37
Localisation: Sur un Vostro tout propre
 

Message le 17 Sep 2008 12:34

Tout dabord merci pour vos réponses rapides. :D fallais le savoir pour le password merci R/B mais pas eu le temps d'en profiter....
2eme jour de kubuntu et la plus de bureau ,juste la possibilité d'ajouter des plasmoides,en fait je n'est plus de barre des taches.C'est un peu rageant moi qui voulais m'y mettre...
Pour info sur ma config je tourne avec XP,Maxtor en sata 500Go que je ne touche pas pour mes installations de linux et j'ai un Quantum IDE 10 Go pour linux.Je n'est pas mit en place le multiboot pour l'instant donc pour acceder au systeme dont j'ai besoin je tapotte sur F12 pour choisir le Disque dur a démarrer.Voila si quelqu'un voit d'ou peut venir ce soucis.
[PCI]----------Si tu ne sais pas, demande. Si tu sais, partage !-----------[PCI]
Avatar de l'utilisateur
joedalton
PC-Infopraticien
PC-Infopraticien
 
Messages: 2416
Inscription: 03 Juin 2008 21:29
Localisation: <<BZH>>
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2

Message Virus ou problème de mise à jour
BonjourJ'ai déjà posté sur ce forum pour des problèmes récurrents avec un Lenovo et Windows 8.1. Après certaines mises à jour il débloque.Dernièrement j'ai eu les messages suivantsDefault boot device missing or boot failedInsert recovery media and hit any key...J'ai réussi à le démarrer je ne sais p ...
Réponses: 6

Message Problème connexion Disque dur Externe
Bonjour j'ai retrouvé dans la cave de mes parents il y a quelque jour un disque dur externe Seagate BlackArmor NAS 220 et je rencontre un petit problème a le faire fonctionner ... tout simplement le disque dur n'est pas reconnu par le logiciel. J'ai suivi la notice, branché le disque dur au secteur ...
Réponses: 5

Message Problème câble alimentation manquant.
Bonjour il y a quelque heure j'ai retrouvé dans ma cave un disque dur externe de 2 TB dont le modèle est :BlackArmor NAS 220 de Seagate. Il appartenait a ma famille mais en gros un des câble a été perdu et c'est le câble d'alimentation.. sur la notice la seule mention faites que j'ai trouvé est : 'p ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.