Il y a actuellement 90 visiteurs
Mercredi 22 Février 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[réglé] problème avec msi live update 3.91

Un nouveau programme qui ne fonctionne pas sur votre matériel informatique ? un message d'erreur venant d'un de vos logiciels ? Une mise à jour bloque? Besoin d'aide ? Posez vos questions sur ce forum d'entraide !

[réglé] problème avec msi live update 3.91

Message le 04 Juil 2008 19:57

je possède une carte mère msi kt4 ultra ms 6590 bios version1.0 et à l'origine je possaidait le logiciel msi live update 2 et je l'ai régulièrement mis à jour, logiciel pour mettre a jour les données de la carte mère. Tout fonctionnait bien jusqu'à ce que j'installe la dernière version 3.91 il y a une quinzaine de jours.
la les problèmes ont commencés, ordi qui redémarre à l'infini et qui plante donc obligé d'utilisé un deuxième ordi pour supprimer le fameux logiciel du disque dur.
depuis j'ai réinstallé la version d'origine mais ca marche pas impossible d'accéder au site de msi.
J'ai réessayé de réinstaller la version 3.91 et toujours meme problème.
Quelqu'un aurait il une adresse ou je puisse télécharger un logiciel un peu moins récent pour que fasse des essais car j'ai beau chercher je trouve pas.
il y a aussi toujours un message qui s'affiche au démarage du style fichier boot.ini non valide démarage à partir de cwindows que j'avais jamais vu auparavant.
Merci d'avance d'un nouveau membre.
totor 5629
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 04 Juil 2008 18:31
 

Message le 06 Juil 2008 10:58

Bonjour.

Tu peux donner des précisions sur ta machine? Système d'exploitation, modèle & marque...

De plus, il serait peut-être judicieux de regarder le fameux boot.ini présent à la racine de ton disque dur et visible en affichant les fichiers et dossiers protégés par le système.

Tu fais un copier-coller du fichier que tu nous colles ensuite.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7624
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 12 Juil 2008 11:47

merci de te soucier de mon cas
service exploitation windows xp
édition familiale
version 2002
service pack 2
processeur AMD Athlon XP 2000+
1.69 GHz
2.25 Go RAM
quand au fichier boot.ini en l'ouvrant avec msconfig il n'y a rien d'écrit ni de coché d'où le problème
Merci par avance de ton aide
totor 5629
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 04 Juil 2008 18:31
 

Message le 12 Juil 2008 12:38

Bonjour.

Pour le BOOT.ini présent à la racine de ton disque dur, tu dois afficher les fichiers & dossiers cachés ainsi que les fichiers & dossiers protégés par le système.

Ces deux options sont présentes dans l'onglet Affichage des Options des dossiers:

Image

Image
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7624
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 15 Juil 2008 08:17

c'est bien le cas, c'est paramétré comme ça mais rien dans l'onglet boot.in en tapant msconfig
Merçi
totor 5629
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 04 Juil 2008 18:31
 

Message le 15 Juil 2008 14:59

Bonjour.

totor 5629 a écrit:c'est bien le cas, c'est paramétré comme ça mais rien dans l'onglet boot.in en tapant msconfig


Impossible sinon ta machine ne démarrerait même pas.

En tapant msconfig dans Exécuter du menu Démarrer, tu arrives sur ceci:

Image

Ensuite, tu cliques sur l'onglet BOOT.INI et tu trouves:

Image
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7624
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 15 Juil 2008 22:00

bonsoir,
désolé pour moi l'ami mais j'ai bien vérifié dans msconfig et j'ai comparé par rapport à un autre ordinateur installé avec xp édition familiale et lui a efféctivement un boot.ini avec des inscriptions dedans alors que moi rien.
En fait en y regardant de plus près il a également plusieurs éléments dans system.ini (alors que moi je n'ai rien dedans non plus),et en ce qui concerne Win.ini moi j'ai [internal]alors que lui il a plein d'autres trucs de cochés et pas [internal].
Pourtant ce pc a très peu de programmes installés contrairement au mien.
Et pour couronner le tout depuis quelques jours j'ai des fenêtres de pub qui s'ouvrent régulièrement et un message de je sais plus quel marchand de logiciel répertorié comme étant connu pour te mettre ces pub qui t'indiquent des messages d'alertes te disant que ton pc est "piégé" et en danger. :evil:
Bref j'ai essayé plusieurs antirootkits mais le problème persiste.
Vive les joies de l'informatique.
et moi qui n'y connait pas grand chose :oops:
totor 5629
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 04 Juil 2008 18:31
 

Message le 24 Juil 2008 07:26

problème résolu merci encore à r@in | b0w
:wink: :wink:
totor 5629
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 04 Juil 2008 18:31
 

Message le 24 Juil 2008 16:41

Merci totor pour avoir mis "réglé", mais c'est mieux avec le titre que je viens de remettre ;).
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14758
Inscription: 19 Juil 2007 21:12
 



Sujets similaires

Message [Réglé]Copier-coller de plusieurs centaines de pages Web
Bonjour tout le monde ! La question a sans doute déjà été posée mais je ne la voie pas alors...Voilà : Je voudrait copier toute la base de données des matchs de foot internationaux joués en Europe depuis le XIXe siècle.J'ai trouvé ce site qui me semble parfaitement convenir :http://eu-football.info/ ...
Réponses: 2

Message Problême écran lenovo Y50
Bonjour, cela fait maintenant 1 an, mon pc (y50 de chez lenovo) une belle machine, a reçu un coup lors d'un acheminement par la poste. Cela étant le pas bug légèrement (rien d'embêtant), et surtout l'écran lorsque je l'allume se met a buguer : il passe de l'écran normal a un écran noir très rapideme ...
Réponses: 1

Message Problème de carte réseau - aucun accès à Internet
Bonsoir bonsoir ! J'ai un gros souci d'internet sur mon ordinateur portable MSI, je n'ai plus accès à Internet, ni en wifi, ni en ethernet . J'ai cru comprendre que c'était un soucis de code Ipv4/Ipv6. Un ami m'avait guidée pour aller voir si je possédais encore ces adresses, or il n'y a plus rien . ...
Réponses: 3

Message probleme internet
Bonjour, j'ai un problème avec internet, quand je joue a un jeu en ligne ( je joue a trackmania, battlestar galactica online, minecraft et roblox) je peut joué plusieurs heure comme plusieurs minutes ou le problème se fait instantanément dès que je commence a jouer en ligne, il y a un freeze et puis ...
Réponses: 0

Message [Réglé] Encryptage Windows
Yop les jeunes,Je viens la en nom de mon fiston de 13 ans. Il a une version win 10 pro.Il y a quelque temps il est venu me trouver en disant que le logiciel incorporer à Windows c'est mis encrypter ses données à son insu. Après quelques recherches on as trouvé comment les décrypter et désactiver le ...
Réponses: 11

Message [Réglé] incrementeurs en roue libre - Résolu
BonjourJ'ai un problème tres curieux survenu il y a 2 jours:Quand je lance une vidéo avec vlc, l'incrémenteur de volume monte tout seul jusqu'au maximum, et la vidéo effectue des sauts perpétuels, comme si la touche de sauts etait activée en permanence. Quand je lance un logiciel de conversion vidé ...
Réponses: 5

Message [Réglé] Impossibilité d'aller sur les sites Internet
Bonjour,J'ai un problème sur mon PC fixe, il m'est impossible d'aller sur les sites Internet.J'ai fait une recherche avec Malwaresbytes qui a détecté et mis en quarantaine 89 virus.Mon anti- virus Avira est bloqué et ne peut faire de scan.J'envoie ce message avec mon smartphone et je ne pourrai malh ...
Réponses: 10


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.