Il y a actuellement 60 visiteurs
Mercredi 06 Mai 2015
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[réglé] problème avec msi live update 3.91

Un nouveau programme qui ne fonctionne pas sur votre matériel informatique ? un message d'erreur venant d'un de vos logiciels ? Une mise à jour bloque? Besoin d'aide ? Posez vos questions sur ce forum d'entraide !

[réglé] problème avec msi live update 3.91

Message le 04 Juil 2008 19:57

je possède une carte mère msi kt4 ultra ms 6590 bios version1.0 et à l'origine je possaidait le logiciel msi live update 2 et je l'ai régulièrement mis à jour, logiciel pour mettre a jour les données de la carte mère. Tout fonctionnait bien jusqu'à ce que j'installe la dernière version 3.91 il y a une quinzaine de jours.
la les problèmes ont commencés, ordi qui redémarre à l'infini et qui plante donc obligé d'utilisé un deuxième ordi pour supprimer le fameux logiciel du disque dur.
depuis j'ai réinstallé la version d'origine mais ca marche pas impossible d'accéder au site de msi.
J'ai réessayé de réinstaller la version 3.91 et toujours meme problème.
Quelqu'un aurait il une adresse ou je puisse télécharger un logiciel un peu moins récent pour que fasse des essais car j'ai beau chercher je trouve pas.
il y a aussi toujours un message qui s'affiche au démarage du style fichier boot.ini non valide démarage à partir de cwindows que j'avais jamais vu auparavant.
Merci d'avance d'un nouveau membre.
totor 5629
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 04 Juil 2008 18:31
 

Message le 06 Juil 2008 10:58

Bonjour.

Tu peux donner des précisions sur ta machine? Système d'exploitation, modèle & marque...

De plus, il serait peut-être judicieux de regarder le fameux boot.ini présent à la racine de ton disque dur et visible en affichant les fichiers et dossiers protégés par le système.

Tu fais un copier-coller du fichier que tu nous colles ensuite.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7464
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 12 Juil 2008 11:47

merci de te soucier de mon cas
service exploitation windows xp
édition familiale
version 2002
service pack 2
processeur AMD Athlon XP 2000+
1.69 GHz
2.25 Go RAM
quand au fichier boot.ini en l'ouvrant avec msconfig il n'y a rien d'écrit ni de coché d'où le problème
Merci par avance de ton aide
totor 5629
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 04 Juil 2008 18:31
 

Message le 12 Juil 2008 12:38

Bonjour.

Pour le BOOT.ini présent à la racine de ton disque dur, tu dois afficher les fichiers & dossiers cachés ainsi que les fichiers & dossiers protégés par le système.

Ces deux options sont présentes dans l'onglet Affichage des Options des dossiers:

Image

Image
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7464
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 15 Juil 2008 08:17

c'est bien le cas, c'est paramétré comme ça mais rien dans l'onglet boot.in en tapant msconfig
Merçi
totor 5629
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 04 Juil 2008 18:31
 

Message le 15 Juil 2008 14:59

Bonjour.

totor 5629 a écrit:c'est bien le cas, c'est paramétré comme ça mais rien dans l'onglet boot.in en tapant msconfig


Impossible sinon ta machine ne démarrerait même pas.

En tapant msconfig dans Exécuter du menu Démarrer, tu arrives sur ceci:

Image

Ensuite, tu cliques sur l'onglet BOOT.INI et tu trouves:

Image
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7464
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 15 Juil 2008 22:00

bonsoir,
désolé pour moi l'ami mais j'ai bien vérifié dans msconfig et j'ai comparé par rapport à un autre ordinateur installé avec xp édition familiale et lui a efféctivement un boot.ini avec des inscriptions dedans alors que moi rien.
En fait en y regardant de plus près il a également plusieurs éléments dans system.ini (alors que moi je n'ai rien dedans non plus),et en ce qui concerne Win.ini moi j'ai [internal]alors que lui il a plein d'autres trucs de cochés et pas [internal].
Pourtant ce pc a très peu de programmes installés contrairement au mien.
Et pour couronner le tout depuis quelques jours j'ai des fenêtres de pub qui s'ouvrent régulièrement et un message de je sais plus quel marchand de logiciel répertorié comme étant connu pour te mettre ces pub qui t'indiquent des messages d'alertes te disant que ton pc est "piégé" et en danger. :evil:
Bref j'ai essayé plusieurs antirootkits mais le problème persiste.
Vive les joies de l'informatique.
et moi qui n'y connait pas grand chose :oops:
totor 5629
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 04 Juil 2008 18:31
 

Message le 24 Juil 2008 07:26

problème résolu merci encore à r@in | b0w
:wink: :wink:
totor 5629
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 27
Inscription: 04 Juil 2008 18:31
 

Message le 24 Juil 2008 16:41

Merci totor pour avoir mis "réglé", mais c'est mieux avec le titre que je viens de remettre ;).
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14758
Inscription: 19 Juil 2007 21:12
 



Sujets similaires

Message Problème de demarrage nouveau pc
Je viens d'avoir un pc déjà configuré et j'ai tout branché, je l'alume et rien ne s'affiche a l'écran.. Parcontre j'entends 2 bip chaque seconde... Est-ce que je dois attendre ou alors c'est pas normal ?
Réponses: 1

Message probleme java
Bonsoir,étant très nul en informatique je viens vous demander de l'aide.Voila mon problème: Depuis quelque temps je joue sur pmu.fr mais suite à une mise à jour (enfin je crois) je ne peux plus me connecter sur le site.Cela me marque qu'il y a un problème avec java, j'ai téléchargé la dernier versio ...
Réponses: 9

Message Amd fx 8350 / Msi 970 gaming
Tout d'abord bonjour . Je poste ce message pour une information pour la config de mon futur pc . Je voulais savoir si la carte mere msi 970 gaming supporte bien le proceseur amd fx 8350. Se pourrait-il qu'il grille la carte mère ?? Si je prend un nouveau ventilard sa y changerait quelque chos ...
Réponses: 2

Message Problème fenêtre intempestive: "Téléchargement de fichiers"
Bonjour à tous, j'aimerais savoir si possible comment supprimer ce genre de fênetre http://www.casimages.com/img.php?i=1505 ... 230134.png , par exemple cette fênetre apparait tout le temps si j'ouvre une page web sur romstation depuis romstation (et non depuis chrome, mozilla...) du coup je ne ...
Réponses: 5

Message Problème pour "rendre" une vidéo sur Sony Vegas Pro 12
Hey hey,Bon, sans mentir, 1ère fois que j'utilise Sony Vegas Pro 12, j'ai monté une ou deux fois sur Final Cut Pro, et sinon toujours fait avec Windows Movie Maker ahahahah, j'en avais marre j'ai décidé de passer à (beaucoup) plus sophistiqué mais du coup je comprends pas grand chose ^^ J'ai fait ma ...
Réponses: 3

Message Problème avec mon lecteur CD/DVD.
Bonsoir à toutes et à tous,Mon lecteur ne détecte plus les CD/DVD... Lorsque j'insère un CD, il fait un petit bruit d'espoir comme quoi il arrivera à le lire puis, plus rien. L'espoir s'évapore !Avec l'aide de plusieurs sujets trouvés sur le forum, j'ai jeté un ?il d'amatrice mais cela reste pour m ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.