Il y a actuellement 104 visiteurs
Jeudi 19 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[REGLE] Problème avec partimage

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[REGLE] Problème avec partimage

Message le 07 Jan 2005 16:54

Bonjour à tous,

J'utilise en ce moment un live cd Knoppix et je voudrais faire une image disque de ma partition windaube avec partimage.

Je procède donc de la manière suivante (qui est un peu compliqué je l'avoue). J'ai un disque dur externe composé de trois partitions de 20 Go.

Ma partition windaube est en hda1. Je crée une image disque de celle-ci pour la mettre sur une partition externe (sda1). J'obtiens deux fichiers de 2 Go avec les extensions .000 et .001.

Le problème survient au moment de les restaurer. Je voudrais faire un essai en restaurant ma partition windaube sur une des partitions externe (sda 6).

J'ouvre donc une console sous konqueror dans sda6, je me mets en superutilisateur et lance partimage (en prenant soin de démonter les autres partitions avant). C'est à ce moment là que je me demande quelle erreur je fais : quand on me demande la partition à restaurer je sélectionne sda1, le nom de l'image : j'entre windaube.000, je coche restaurer l'image disque, et je valide avec F5.

Mais là partimage me dit : impossible de trouver le fichier windaube.000 sélectionner un autre fichier (nom + répertoire). Je rentre alors à nouveau le nom en ajoutant cette fois le chemin (/mnt/sda1/windaube.000) et il se produit le même message d'erreur.

Quelle erreur ai-je fais chers amis Linuxiens ?

Cordialement
Prosperpoiredebeurree
Sous Expert(e)
Sous Expert(e)
 
Messages: 57
Inscription: 03 Déc 2004 16:21
 


Re: Problème avec partimage

Message le 07 Jan 2005 19:37

Prosperpoiredebeurree a écrit:Bonjour à tous,
Quelle erreur ai-je fais chers amis Linuxiens ?


Je ne sais pas encore. Mais je regarde la doc...
P.S: partimage fait-il une image du volume logique (systeme de fichier) ou une image bit à bit de la partition ?
Si c'est le choix n°2 tu ne pourras pas la restaurer ailleur que sur le disque de départ ou sur un disque identique. ..
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Re: Problème avec partimage

Message le 07 Jan 2005 22:52

Prosperpoiredebeurree a écrit:J'ouvre donc une console et lance partimage (en prenant soin de démonter les autres partitions avant)

Si tu démontes sda1 avant de vouloir restaurer, c'est pas possible d'aller y lire le fichier archive...

Enfin, je pense que c'est là qu'est l'erreur. Tu as essayé en laisant montées sda1 et sda6 ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Re: Problème avec partimage

Message le 08 Jan 2005 00:08

glenux a écrit:
Prosperpoiredebeurree a écrit:Bonjour à tous,
Quelle erreur ai-je fais chers amis Linuxiens ?


Je ne sais pas encore. Mais je regarde la doc...
P.S: partimage fait-il une image du volume logique (systeme de fichier) ou une image bit à bit de la partition ?
Si c'est le choix n°2 tu ne pourras pas la restaurer ailleur que sur le disque de départ ou sur un disque identique. ..


Il me semble, sans en être certain pour autant que c'est une image du système de fichier que partimage génère. Pour l'image bit à bit il y a, je crois, un autre utilitaire sous linux.

Merci pour tes précisions
Prosperpoiredebeurree
Sous Expert(e)
Sous Expert(e)
 
Messages: 57
Inscription: 03 Déc 2004 16:21
 

Re: Problème avec partimage

Message le 08 Jan 2005 00:29

casa04 a écrit: Si tu démontes sda1 avant de vouloir restaurer, c'est pas possible d'aller y lire le fichier archive...

Enfin, je pense que c'est là qu'est l'erreur. Tu as essayé en laisant montées sda1 et sda6 ?


Salut casa,

Ca faisait un bail, bonne année !

Le problème avec partimage c'est qu'il exige qu'il n'y ait que la partition qui s'apprête à recevoir la sauvegarde ou la restauration qui soit montée en écriture. Si tu montes d'autres partitions il te dit qu'il ne peut pas travailler avec les partitions montées.

Autre truc bizarre, c'est que la partition sda1 refusait de se démonter après que j'y ai généré le fichier image.

Alors je l'ai fermé de force en utilisant la commande : umount -l /mnt/sda1 et elle s'est fermée. Mais en la réouvrant avec Konqueror, je me suis aperçu qu'un fichier avait disparu, un fichier bizarre d'ailleurs qui s'est généré en même temps que les images disques.

Son nom était pi2bb4b867.tmp et dessus il y avait un petit verrou de dessiné.

Est ce que ça vous dis quelque chose ?

Cordialement
Prosperpoiredebeurree
Sous Expert(e)
Sous Expert(e)
 
Messages: 57
Inscription: 03 Déc 2004 16:21
 

Message le 08 Jan 2005 02:49

Ok les gars, c'est bon après de multiples tentatives j'ai fini par trouver la solution au problème. Je laisse le lien de ma discussion sur le forum knoppix pour ceux que ça intéresse :

http://forums.knoppix-fr.org/viewtopic.php?t=8238

Merci à tous
Prosperpoiredebeurree
Sous Expert(e)
Sous Expert(e)
 
Messages: 57
Inscription: 03 Déc 2004 16:21
 



Sujets similaires

Message problème avec disque dur ssd
Bonjour à tous, Lorsque je déconnecte mon SSD, le PC se bloque et s?éteint (que ce soit en déconnectant la fiche USB manuellement, ou en éjectant le disque via Windows). Je dois préciser que je me sers d'un adapt. USB3.0->SATA, et que le problème survient uniquement avec l'un de mes SSD, les autr ...
Réponses: 4

Message Problème bruit de fond micro
Voilà, je viens de recevoir un casque avec micro neuf (steelseries arctis 7) et quand je m'enregistre, j'ai un léger bruit de fond, et j'avais déjà le problème (mais en bien plus important) sur mon ancien casque.Voici l'enregistrement:https://partager.io/ymalps8fMerci pour votre aide!
Réponses: 3

Message [Problème] Besoin d'aide pour changer de boitier PC
Bonjour, Bonsoir,Il y'a plusieurs mois, j'avais acheté un pc Asus de la série M32CD (donc un pc déjà tout assemblé).Récemment je souhaiterai lui changer de boitier puisqu'il est vraiment dégueulasse niveau aération et surtout rangement de câbles...Je souhaiterai donc prendre un boitier Fractal Desig ...
Réponses: 6

Message Problème Chrome et pare feu windows
Bonjour à tous, Depuis ce matin et sans raison, Google Chrome n'a plus accès à internet sur mon pc sous Windows 10. Si je fait la résolution de problème au niveau de ma connexion, il m'affiche que le problème peut venir de paramètres de sécurité ou de mon pare feu. Je ne vois pas du tout comment rég ...
Réponses: 1

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 4

Message Problème Carte graphique
Bonjour/bonsoir à toutes et à tous,Voila près d'un mois que j'ai installé une GeForce 1080Ti sur mon PC, et j'ai quelque problème depuis, sans doute lié, sans doute Corrélé, ce pourquoi je viens ici, pour les régler ou au minimum pour eclairer ma lanterne, grâce a vous ^^En premier lieu, seulement s ...
Réponses: 10

Message probleme clavier
Bonsoir et bienvenuec'est très curieux ton histoire car un clavier avec ses drivers constructeur prévu pour le système de la machine ne devrait pas présenter ce genre de souci....je me demande si un programme en tâche fond, éventuellement un virus (genre keylogger), ne serait pas à l'origine du souc ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.