Il y a actuellement 61 visiteurs
Mardi 19 Juin 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[REGLE] Problème avec partimage

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[REGLE] Problème avec partimage

Message le 07 Jan 2005 17:54

Bonjour à tous,

J'utilise en ce moment un live cd Knoppix et je voudrais faire une image disque de ma partition windaube avec partimage.

Je procède donc de la manière suivante (qui est un peu compliqué je l'avoue). J'ai un disque dur externe composé de trois partitions de 20 Go.

Ma partition windaube est en hda1. Je crée une image disque de celle-ci pour la mettre sur une partition externe (sda1). J'obtiens deux fichiers de 2 Go avec les extensions .000 et .001.

Le problème survient au moment de les restaurer. Je voudrais faire un essai en restaurant ma partition windaube sur une des partitions externe (sda 6).

J'ouvre donc une console sous konqueror dans sda6, je me mets en superutilisateur et lance partimage (en prenant soin de démonter les autres partitions avant). C'est à ce moment là que je me demande quelle erreur je fais : quand on me demande la partition à restaurer je sélectionne sda1, le nom de l'image : j'entre windaube.000, je coche restaurer l'image disque, et je valide avec F5.

Mais là partimage me dit : impossible de trouver le fichier windaube.000 sélectionner un autre fichier (nom + répertoire). Je rentre alors à nouveau le nom en ajoutant cette fois le chemin (/mnt/sda1/windaube.000) et il se produit le même message d'erreur.

Quelle erreur ai-je fais chers amis Linuxiens ?

Cordialement
Prosperpoiredebeurree
Sous Expert(e)
Sous Expert(e)
 
Messages: 57
Inscription: 03 Déc 2004 17:21
 


Re: Problème avec partimage

Message le 07 Jan 2005 20:37

Prosperpoiredebeurree a écrit:Bonjour à tous,
Quelle erreur ai-je fais chers amis Linuxiens ?


Je ne sais pas encore. Mais je regarde la doc...
P.S: partimage fait-il une image du volume logique (systeme de fichier) ou une image bit à bit de la partition ?
Si c'est le choix n°2 tu ne pourras pas la restaurer ailleur que sur le disque de départ ou sur un disque identique. ..
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 17:22
Localisation: Entre deux BarCamps
 

Re: Problème avec partimage

Message le 07 Jan 2005 23:52

Prosperpoiredebeurree a écrit:J'ouvre donc une console et lance partimage (en prenant soin de démonter les autres partitions avant)

Si tu démontes sda1 avant de vouloir restaurer, c'est pas possible d'aller y lire le fichier archive...

Enfin, je pense que c'est là qu'est l'erreur. Tu as essayé en laisant montées sda1 et sda6 ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Re: Problème avec partimage

Message le 08 Jan 2005 01:08

glenux a écrit:
Prosperpoiredebeurree a écrit:Bonjour à tous,
Quelle erreur ai-je fais chers amis Linuxiens ?


Je ne sais pas encore. Mais je regarde la doc...
P.S: partimage fait-il une image du volume logique (systeme de fichier) ou une image bit à bit de la partition ?
Si c'est le choix n°2 tu ne pourras pas la restaurer ailleur que sur le disque de départ ou sur un disque identique. ..


Il me semble, sans en être certain pour autant que c'est une image du système de fichier que partimage génère. Pour l'image bit à bit il y a, je crois, un autre utilitaire sous linux.

Merci pour tes précisions
Prosperpoiredebeurree
Sous Expert(e)
Sous Expert(e)
 
Messages: 57
Inscription: 03 Déc 2004 17:21
 

Re: Problème avec partimage

Message le 08 Jan 2005 01:29

casa04 a écrit: Si tu démontes sda1 avant de vouloir restaurer, c'est pas possible d'aller y lire le fichier archive...

Enfin, je pense que c'est là qu'est l'erreur. Tu as essayé en laisant montées sda1 et sda6 ?


Salut casa,

Ca faisait un bail, bonne année !

Le problème avec partimage c'est qu'il exige qu'il n'y ait que la partition qui s'apprête à recevoir la sauvegarde ou la restauration qui soit montée en écriture. Si tu montes d'autres partitions il te dit qu'il ne peut pas travailler avec les partitions montées.

Autre truc bizarre, c'est que la partition sda1 refusait de se démonter après que j'y ai généré le fichier image.

Alors je l'ai fermé de force en utilisant la commande : umount -l /mnt/sda1 et elle s'est fermée. Mais en la réouvrant avec Konqueror, je me suis aperçu qu'un fichier avait disparu, un fichier bizarre d'ailleurs qui s'est généré en même temps que les images disques.

Son nom était pi2bb4b867.tmp et dessus il y avait un petit verrou de dessiné.

Est ce que ça vous dis quelque chose ?

Cordialement
Prosperpoiredebeurree
Sous Expert(e)
Sous Expert(e)
 
Messages: 57
Inscription: 03 Déc 2004 17:21
 

Message le 08 Jan 2005 03:49

Ok les gars, c'est bon après de multiples tentatives j'ai fini par trouver la solution au problème. Je laisse le lien de ma discussion sur le forum knoppix pour ceux que ça intéresse :

http://forums.knoppix-fr.org/viewtopic.php?t=8238

Merci à tous
Prosperpoiredebeurree
Sous Expert(e)
Sous Expert(e)
 
Messages: 57
Inscription: 03 Déc 2004 17:21
 



Sujets similaires

Message Problème nuance PDF Create 8
Bonjour depuis quelque temps, dès que j'allume mon ordinateur une fenêtre se lance comme celle de la photo :https://cjoint.com/c/HFprD3VRzYBquoi que je fasse elle ne peut pas être fermé....je n'ai aucune idée d'où cela peut venir et qu'est-ce que c'est excatementmerci d'avance pour votre aide
Réponses: 14

Message Problème de magnétisation
Bonjour bonsoir,Après maintes recherches je me tourne vers vous afin d'obtenir des réponses a mon problème.Je pense avoir un problème de magnétisation et cela affecte je pense mon disque dur physique 3.5".Parfois il est inaccessible, non reconnu par le pc comme si il était déconnecté puis après ...
Réponses: 4

Message problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 29

Message [Réglé] PC portable budget moyen
Bonjour,Je vous contact car plusieurs fois je suis venu vers vos conseils qui ont porter plusieurs fois leur fruits.Mon père souhaiterais acheter un ordinateur portable pour surfer sur internet, word, etc... Bureautique en règle générale.Les seuls choses qui voudrait c'est: Un SSD et un HDD de 1TO. ...
Réponses: 22

Message [Réglé] Dispositif d'accès aux dossier (window10)
Bonsoir, je ne peux plus effectuer de mise a jour Windows car des mises à jour de sécurité importante sont obsolètes ou manquantes. En fouillant un peu j'ai constaté que le service de détection des menaces s'est arrêté. Je ne peux pas le redémarrer car il faut d'abord activer le dispositif d'accès a ...
Réponses: 9

Message PROBLEME IPHONE 7PLUS RESTE BLOQUE SUR L'ECRAN " Bonjour.."
Bonsoir,J'ai fais la réparation d'un Iphone 7 Plus ( écran cassée ) , etc ... Le probléme c'est qu'au redémarrage du télephone , que j'ai pris soin de restaurer car je le voulais ! Mais le bouton "Home" et les boutons " Volume " ne marche plus j'ai donc essayé de redémonter l'Ip ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.