Il y a actuellement 47 visiteurs
Dimanche 18 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème - Résolution video VirtualDub

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

Problème - Résolution video VirtualDub

Message le 22 Déc 2007 15:24

Bonjour,

Je posséde VirtualDub 1.7.4 et je souhaite modifier la résolution d'une de mes vidéos au format 320x240. Je voudrais la mettre en 640x480 ou part là, mais c'est impossible.
Je suis les instructions sur le net de ce genre : http://www.tutoriels-animes.com/changer ... video.html ou bien celui-ci http://www.cestfacile.org/resolution_divxvd.htm, mais au final, après les modifications apportées là ou il faut (vidéos/filters/add/resize...direct stream copy...), quand j'enregistre la video avec son supposé nouveau format, et ben en fait, il est toujours de 320x240 !

Je ne comprends pas d'ou ca vient ! Merci de votre aide !
nicky14
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 22 Déc 2007 15:22
 


Message le 22 Déc 2007 20:50

Je regarde pas tes liens, mais de base il faut faire un "SAVE AS" dans virtualdub pour enregistrer ta nouvelle vidéo, et il faut forcément se mettre en FULL PROCESSING MODE pour qu'il y ait un travail (réencodage) d'effectué par virtualdub.
Est-ce que c'est le cas, est-ce qu'il y a un long processus de fait quand tu enregistres à la fin ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 22 Déc 2007 21:32

Tout d'abord, merci d'avoir répondu.

Alors..., oui, j'utilise bien la fonction "Save as" avant de mettre sous .AVI une nouvelle video.
Après, dans le menu "video", je coche toujours la case "Direct Stream Copy" puis "Frame Rate" pour recaler le son qui se décale parfois. Ca a marché parfaitement avec plusieurs de mes vidéos ou je n'avais pas besoin de changer la résolution.
Si je garde "Full Processing Mode", je sais pas ce que ca peut donner pour mon son, mais lors du réencodage, il se passe un truc dont j'avais entendu parler et que j'avais aussi testé, c'est très long et la video prend près de 300Mo en 10 secondes !
Que faire ?
nicky14
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 22 Déc 2007 15:22
 

Message le 22 Déc 2007 21:52

Je doute fortement qu'on puisse changer la résolution de la vidéo sans passer par le FULL PROCESSING MODE, cad sans "réencoder" à proprement parler la vidéo. Certaines modifications se font en DIRECT STREAM COPY mais pas ça.
Ensuite, le fait que tu ais 300 MO en quelques minutes s'explique surement par le fait que tu réencodes la vidéo sans la compresser avec un codec, cad que c'est de l'AVI brut, et la taille finale est forcément énorme.
Dans les propriétés de vidéo, tu as le choix de l'encodage et de la sélection d'un codec vidéo (si tu en as installé sur ton PC bien sur). Il faut alors prendre par exemple le format XVID en 2 passes.

Donc je résume:
- faire du full processing mode
- régler le filtre pour changer la taille
- régler le type d'encodage avec du XVID, 2 passes
- sauver et attendre... entre 1 et 2 heures environ selon le PC.

ps : cela dit, agrandir la taille n'améliore franchement pas sa résolution... au final pourquoi veux-tu faire ça ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 22 Déc 2007 22:11

casa04 a écrit:- sauver et attendre... entre 1 et 2 heures environ selon le PC.


:o

OK OK, je vais donc pouvoir tenter mes petites expériences ! :D Je teste tout ca, et je verrais les résultats.
Merci bien ! :wink:
nicky14
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 22 Déc 2007 15:22
 



Sujets similaires

Message Problème avec un compte windows
Bonjour,Je suis sous windows 10.J'ai un compte au démarrage de mon ordinateur, sans mot de passe.Depuis quelques jours, l'ordinateur se lance de manière différente, passant par des messages qui semblent être sous dos; puis il lance le compte (appelé Tomy), et me dit ensuite qu'il ne parvient pas à s ...
Réponses: 1

Message Problème sortie de veille via souris
Bonjour,Par moment , mon PC ne sort plus du mode veille lorsque je bouge la souris.Je suis obligé d'appuyer sur le bouton power de ma tour , cependant même en appuyant sur ce bouton , le pc ne sort pas de ce mode et je suis obligé de couper l'alimentation du PC via l'interrupteur de l'alim.Je pense ...
Réponses: 2

Message Configuration PC de bureau pour montage vidéo
Bonjour/bonsoir à tous.Je sollicite votre aide et vos conseils. Je souhaite faire l'acquisition d'un nouveau PC de bureau essentiellement tourné vers le montage vidéo (montage de niveau amateur avec la suite Adobe) principalement en 1080p et 2,7k (possiblement en 4k au besoin) et avec des fréquence ...
Réponses: 4

Message Disque Dur 100% utilisé problème
Bonjour à tous,Voilà j'ai un soucis , mon ordinateur m'affiche souvent que tel ou tel logiciel ne répond pas , après quelques recherches , ce serait mon disque dur , en effet il sature souvent et atteins les 100% d'utilisation très rapidement , il a également un temps de réponse long , parfois entre ...
Réponses: 8

Message Problème Roccat Leadr
Bonjour à tous ,j'ai un soucis avec ma souris sans fil roccat leadr commandée depuis peu.lorsqu'on mets la souris sur son socle puis qu'on la reprends il n'y a plus de connexion entre la socle et la souris , je suis obligé de débrancher et rebrancher le socle pour que cela fonctionne.J'ai contacté l ...
Réponses: 2

Message Problème après une réinitialisation
Bonjour, j'ai réinitialisé mon PC cette aprèm mais depuis, l'écran se block sur ça http://www.noelshack.com/2018-06-4-1518 ... 174730.jpg . Impossible de click avec la souris et aucune touche de clavier ne répond. Si quelqu'un peut m'aider svp :(
Réponses: 1

Message Problème triple écran
Bonjour, J'ai un problème qui arrive très souvent : j'ai 3 écrans G-Sync en 144 Hz branché sur ma 1080 et quand j'ai des streams twitch ouvert cela bug comme si mon pc beugé et je ne sais pas pourquoi. Pour information j'ai 2 écrans branchés en Display et 1 en HDMI. Voici les modèles de mes écrans: ...
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.