Il y a actuellement 73 visiteurs
Samedi 19 Août 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

realtek Aucun périphérique audio n'est installé (pilotes àj)

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

realtek Aucun périphérique audio n'est installé (pilotes àj)

Message le 25 Jan 2011 15:19

Bonjour à tous,
Mon Asus a décidé de devenir capricieux au niveau audio
Cela fait donc 2jours que je cherche partout sur le net, nombreux sont ayant le même problème, mais je n'ai pas trouvé de solution à mon problème.
Tout a commencé par, au milieu d'un film, une coupure générale du son (enceintes intégrées comme écouteurs).
Puis au démarrage de l'ordinateur le message : "unable to find a compatible SRS Audio Device"
J'ai mis à jour tous mes drivers avec le logiciel Driver Genius Pro mais rien n'y change...
Je suis allé sur le site d'Asus, j'ai téléchargé le pilote Realtek en question, cela ma permis de retrouver mon son mais que quelques heures, il replante après un petit moment. Parfois il suffisait de relancer la màj et redemerrer le PC mais plus maintenant...
En allant dans gestion des périphériques, aucun point d'exclamation jaune, tout est nickel.
Si je vais dans panneau de config. > Son > "Aucun périphérique audio n'est installé"
J'ai enfin essayé, sur le conseil d'un internaute, de désinstaller le Contrôleur audio haute définition (http://forum.touslesdrivers.com/reponse ... m=6&v_pr=1)
sauf que je ne vois pas comment le réinstaller vu que la ligne n'apparaît plus..
Auriez-vous une petite idée ? Merci d'avance !
JayG
Visiteur
Visiteur
 
Messages: 8
Inscription: 25 Jan 2011 15:13
 

Re: realtek Aucun périphérique audio n'est installé (pilotes

Message le 25 Jan 2011 18:14

Bonjour,

Le chipset son serait-il défunt ?
Vérifie d'abord qu'il est bien activé dans le setup du BIOS (si je me souviens bien, c'est F2 au démarrage). Essaie ensuite avec une distribution linux en live-CD.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9348
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: realtek Aucun périphérique audio n'est installé (pilotes

Message le 25 Jan 2011 18:55

Je connais pas du tout le BIOS est-ce facile de le trouver (le chipset, dans le BIOS)?
Distribution Linux.. Je l'ai déjà d'installé (ubuntu) tu me demande de regarder si j'ai du son sous ubuntu voir si ca vient de windows?
JayG
Visiteur
Visiteur
 
Messages: 8
Inscription: 25 Jan 2011 15:13
 

Re: realtek Aucun périphérique audio n'est installé (pilotes

Message le 25 Jan 2011 21:28

Pour le BIOS, une fois lancé (la fameuse touche au démarrage), tu parcours les différents menus jusqu'à ce que tu trouves quelque chose qui ressemble à "Integrated peripherals", et là, tu vérifies que ton chips audio est bien activé.

Pour ubuntu, oui. Tu peux vérifier si tu as du son sous ubuntu, auquel cas, le problème viendrait de Windows.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9348
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: realtek Aucun périphérique audio n'est installé (pilotes

Message le 25 Jan 2011 21:55

Alors, je redemarre mon ordi, vais sur ubuntu et là le son fonctionne...
Je retourne sur Windows 7... Il fonctionne aussi :o
C'est évidemment quand il faut pas que tout remarche :-?
Je peux donc pas te dire si ca vient de windows
Par contre j'ai été faire un tour dans le SETUP du BIOS j'ai rien trouvé..
Voici les grandes lignes :
MAIN
BIOS Informations (grisé, rien de spécial)
UnCore Informations (grisé, rien de spécial)
System Date
System Time

ADVANCED
Start easy flash
ASUS Fancy start
Logo type
Play post volume
Speaker Volume [4] (grisé)
Easy overclock
International Pointing device
Intel virtualization technology
VT-d
Legary USB Port
USB 3.0 controller switch
Sater Configuration
TDT

BOOT
Rien à voir la dedans

SECURITY
La non plus

SAVE & EXIT


Donc rien de bien spécial à part peut-être "Speaker Volume [4] (grisé)"
Je re-regarderai quand ca ne fonctionnera plus si tu n'as pas d'autres idées
JayG
Visiteur
Visiteur
 
Messages: 8
Inscription: 25 Jan 2011 15:13
 

Re: realtek Aucun périphérique audio n'est installé (pilotes

Message le 25 Jan 2011 22:29

Les arcanes de l'informatique sont parfois bien mystérieuses.
M'enfin, si ça fonctionne...
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9348
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: realtek Aucun périphérique audio n'est installé (pilotes

Message le 25 Jan 2011 22:37

Petite nouveauté, j'ai toujours l'icone de son d'affiché en bas (alors qu'avant j'avais la meme icone avec un rond rouge et une croix blanche dedans) seulement j'ai plus de son du tout..
Je me demande si c'est pas en branchant une prise jack que le problème arrive...
Bref problème apparemment toujours bien présent :/
JayG
Visiteur
Visiteur
 
Messages: 8
Inscription: 25 Jan 2011 15:13
 

Re: realtek Aucun périphérique audio n'est installé (pilotes

Message le 25 Jan 2011 22:49

Sous les deux systèmes (Windows et ubuntu) ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9348
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: realtek Aucun périphérique audio n'est installé (pilotes

Message le 25 Jan 2011 23:11

Je viens de me connecter sous Ubuntu, pas de son non plus !
JayG
Visiteur
Visiteur
 
Messages: 8
Inscription: 25 Jan 2011 15:13
 

Re: realtek Aucun périphérique audio n'est installé (pilotes

Message le 25 Jan 2011 23:33

salut
a tout hasar, verifies tes enceintes si elles ne sont pas fautives...essayes avec dautres enceintes...
keyboard not found. Press F1 to continue, DEL to enter Setup
Avatar de l'utilisateur
reg35
PC-Infopraticien
PC-Infopraticien
 
Messages: 5534
Inscription: 21 Juin 2009 22:30
Localisation: recherche en cours, veuillez patienter...
 

Re: realtek Aucun périphérique audio n'est installé (pilotes

Message le 26 Jan 2011 13:34

En allumant mon ordinateur aujourd'hui le son ne marchait pas non plus (ni enceinte ni ecouteurs de branchés)
et la derniere fois que ca avait planté j'avais pas non plus branché mes enceintes, juste d'autres écouteurs..*Ya pas un genre de driver pour la prise Jack qui pourrait merder?
JayG
Visiteur
Visiteur
 
Messages: 8
Inscription: 25 Jan 2011 15:13
 

Re: realtek Aucun périphérique audio n'est installé (pilotes

Message le 26 Jan 2011 14:46

non pas de driver pour les prises jack.sa existe pas :wink:
si quelqu'un peut te depaner d'une carte son, sa resoudera ton soucis.
voici a quoi ressemble une carte son:
Image
neuf sa coute autour de 25€
tu les anonces genre leboncoin, tu en trouves a 5€

sa se branche sur les ports pci (grandes prises blanches en bas de la carte mere, voir foto:
Image
keyboard not found. Press F1 to continue, DEL to enter Setup
Avatar de l'utilisateur
reg35
PC-Infopraticien
PC-Infopraticien
 
Messages: 5534
Inscription: 21 Juin 2009 22:30
Localisation: recherche en cours, veuillez patienter...
 

Re: realtek Aucun périphérique audio n'est installé (pilotes

Message le 26 Jan 2011 15:14

dis moi si je me trompe, je suis pas un expert en informatique (école d'ingé en première année donc que le debut^^) mais je suis pas qûr que ça rentre dans mon ordi portable :P
Je rigole hein ;)
Ca serait un problème physique matériel alors? :S
Ordi toujours sous garantie mais vraiment pas envi de l'envoyer un mois en SAV pour qu'ils me disent au final que ce probème n'es pas pris en charge (car le problème que l'on a est évidemment, jamais pris en charge^^)
JayG
Visiteur
Visiteur
 
Messages: 8
Inscription: 25 Jan 2011 15:13
 

Re: realtek Aucun périphérique audio n'est installé (pilotes

Message le 26 Jan 2011 15:23

a oui en effet sur un portable sa marche moins bien ma solution... :lol:

bon et beh...a ta place je ferait tout de meme marcher la garantie...appel le sav tu sera tout de suite fixé.
keyboard not found. Press F1 to continue, DEL to enter Setup
Avatar de l'utilisateur
reg35
PC-Infopraticien
PC-Infopraticien
 
Messages: 5534
Inscription: 21 Juin 2009 22:30
Localisation: recherche en cours, veuillez patienter...
 

Re: realtek Aucun périphérique audio n'est installé (pilotes

Message le 26 Jan 2011 16:44

Humm.. :/ j'aurai aimer y échapper..
Une autre question, est-ce que je peux faire une image de mon disque ou cela va sauvegarderai aussi le probleme?
Sur une image les logiciels, à la récupérations sont préinstallés, dossiers classés comme avant etc.. ?
JayG
Visiteur
Visiteur
 
Messages: 8
Inscription: 25 Jan 2011 15:13
 



Sujets similaires

Message Périphérique non fonctionnels après réinstallation de window
?Bonsoir, je vous contacte suite à un problème que je rencontre avec mon pc portable, notebook de chez asus.En effet je voulais le remettre à "neuf" et le rendre plus propre sachant que j'avais beaucoup de choses inutiles dessus, j'ai donc entrepris une réinitialisation complète avec la pr ...
Réponses: 17

Message [Réglé] Messages lors d'entrée ou sortie d'un périphérique
BonjourJe suis sur Windows 10 depuis deux ans. Jusqu'à ce jour quand je voulais éjecter un périphérique de données (disque dur extérieur ou clé USB) je cliquais sur l'icône de barre des tâches en bas à droite dénommée « Retirer le périphérique en toute sécurité et éjecter le média ». Un message app ...
Réponses: 6

Message Google Chrome ne s'installe pas
Bonjour, j'ai désinstaller chrome suite a des nombreux bug en l'utilisant. Mais je ne peut plus le réinstaller, quand je lance chrome setup rien ne se passe ... Help !
Réponses: 12

Message Pilote périphérique PCI
Bonjour,Suite à l'installation du SSD "WD BLACK 512 Go" sur ma carte mère Z170A G45 Gaming des pilotes doivent être téléchargés mais windows ne les trouves pas.Pouvez-vous m'aider ? Je ne peux pour l'instant pas utiliser mon SSD.Au revoir.
Réponses: 6

Message [RÉSOLU] péripherique externe
marque ordi : HPsysteme exploitation windows 10Bonsoir les gens .Je ne savais pas ou poster et j'ai vu périphérique externe donc je me lance.problème/ Je me suis servi de 2 clefs usb de 32 GO pour faire des clefs bootable afin d'installer ubuntu sur un pc portable. UN fois l'opé terminé je les ai fo ...
Réponses: 4

Message Réinstallation Windows 7. Pilotes CG, C Son, C Réseau ?
Bonjour à tous, je souhaite réinstaller mon Windows 7 afin de retrouver mon ordinateur sans aucune données sauvegardées, arriver sur le bureau avec mes disques vides, et bénéficier de tout l'espace qui m'est disponible. J'ai un CD d'installation de Windows 7 et une license, cependant je me pose une ...
Réponses: 3

Message UEFI périphérique non détecté
Bonjour messieurs dames,J'ai qqs petits soucis avec mon pc. Petit historique pour vous éclairez, ma 7970 après 5ans de bons et loyaux services m'a lâché il y a 10 jours.J'avais une petite r5 qui traînait et elle a fait le taf le temps que je reçoive une r9 280 d'occase.Une fois la r9 reçu je désinst ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 13 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.