Il y a actuellement 90 visiteurs
Mardi 23 Octobre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[réglé] je reboot mon ordi plante.

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

[réglé] je reboot mon ordi plante.

Message le 23 Aoû 2003 19:13

Bonjour , voila mon probléme :
J'ai intaller Windows XP depuis quelque semaine et depuis quelques jours
lorque je reboot mon ordi plante avec une page noir inscrit Packard Bell
donc je clic sur echap , une page avec un tiret clignotant s'affiche?
voila ce qui est affichée:
Amercain Released:02/12/2001
Megatrends AMIBIOS(c)1999 American Megatrends
Inc.,06340 p2 v31 02122001
AmD Duron(tm) processor,850MHz MMS Technology support WAIT..
Auto-detecting Pri Master...ID Hard Disk
Auto-detecting Pri Slave...Not Detected
Auto-detecting Sec Master...Atapi CDRO
Auto-detecting Sec Slave ...tiret clignotant?


Que ce passe t'il?Pouvez-vous m'aider SVP
Merci @plus
ganinette
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 09 Juin 2003 19:22
 


une histoire de branchement...?

Message le 23 Aoû 2003 20:11

salut!
c pa très clair ton histoire...
ton PC étant un Packard Bell je suppose, as-tu moyen d'aller dans le bios de ton PC?
est-ce que ta pas changer des trucs dans ton unité central? vérifie ptet lé branchement dans ton UC parceken fait, le message di kil essaye de détecté un truc kil, apparament, ne trouve pas.
voila bin jpe te dire ke ca, jsuis pas une tète...la preuve c ke j'ai ossi une vieille galère d'écran ki se fige! :-?
bon courage
+++
silkore
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 12
Inscription: 21 Aoû 2003 21:07
 

Message le 23 Aoû 2003 22:22

Hé bien il plante sur la détection du slave / IDE2.
Qu'y a-t-il dans ton PC ? Est-ce que tu n'as qu'un disque dur et un CD-ROM (comme affiché), ou tu as aussi un autre disque, un graveur, etc... en esclave.
Si tu n'as que ça, il faudrait peut-être aller lui forcer dans le bios le slave/IDE2 à "rien", c.a.d l'empêcher de détecter un périphérique.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8922
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Probleme avec graveur

Message le 24 Aoû 2003 11:05

Voila ce que j'ai dans mon ordi:
1 dur.1lecteur de disquette.1cdrom.1graveur

voila ce qu'affiche le Bios:
"Main"date et l'heure.
Floppy Drive A 1.44 M 3/2
Floppy Drive B Not installed
Primary IDE mASTER Auto
Primary IDE Slave Auto
Secondary IDE Master Auto
Secondary IDE Slave Auto

Auto Detec Hard DisKs(Enter)

De plus Lorsque je met en service mon graveur ca plante?
Que faire @plus merci
ganinette
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 09 Juin 2003 19:22
 

probleme avec mon graveur

Message le 24 Aoû 2003 21:28

J'ai installé aprés formatage de mon dur Windows XP pro sur mon Packard Bell Imedia qui fonctionnai avec un OS windows ME;
Depuis peu mon graveur ne marche plus?Voici ce qui ce passe
Depuis le poste de travail je fais eject le tiroir s'ouvre bien ,je referme
et puis plus rien la petite diode verte clignote constament et si j'essaye
de r'ouvrir le tiroir pour récupérer mon disque plantage du pC.
Pouvez vous m'aider SVP
La marque de mon graveur est un philips CCD4801
ganinette
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 09 Juin 2003 19:22
 

Message le 25 Aoû 2003 08:37

Dans le désordre :
- met ton CD-ROM en esclave sur l'IDE1 et ton graveur en maitre sur IDE2 (en vérifiant bien les cavaliers master/slave)
- met à jour les drivers de ta carte mère (surtout pour la gestion de l'IDE)
- si ca foire toujours, essaye de passer le port IDE du graveur en mode PIO 4 (au lieu de DMA) : réglage dans le bios ET/OU dans le gestionnaire de périphériques
- en dernier recours : mise à jour du firmware du graveur (surtout qu'il y en a peut-être un spécialement conçu pour XP)
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8922
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

suite probleme graveur

Message le 25 Aoû 2003 15:13

Merci à tous les gars....Probléme résolu
@plus :)
ganinette
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 09 Juin 2003 19:22
 



Sujets similaires

Message CRACKER UN ORDI SOUS WINDOWS 8
Bonjour à tous,Un ami va me fournir une tour inutilisée de son entreprise. Ce pc tourne sous windows 8. Je cherche donc à le cracker afin de pouvoir me connecter dessus (le pc étant programmé pour l'entreprise en question). N'ayant malheuresement aucun skill en informatique je m'en remets à vous Mer ...
Réponses: 1

Message [Réglé] Ordinateur neuf, allumage ventilateurs pas de vi
Bonjour, d'habitude je me débrouille mais là je sèche.Je m'explique, j'ai acheté des composants neufs pour me faire un nouveau pc. (Intel Core i5 8600K, G.Skill Aegis DDR4 8 Go 2133 MHz CAS 15, Gigabyte H310M DS2, et un boîtier. Le reste j'ai déjà.)Je monte donc le tout et là au premier allumage les ...
Réponses: 3

Message [Résolu] utiliser un telviseur comme écran pour ordi
Bonjour à tous, mon ordi (CM assez vieille) est branché sur un écran en DVI. Ayant installé une CG GTX 1050 avec sortie HDMI je voudrais savoir si je peux enlever mon écran d'ordi et y mettre à la place un téléviseur relié à l'ordi en HDMI. Pour faire simple : es qu'un téléviseur peut faire fonction ...
Réponses: 7

Message ... presque [Réglé] : Ecran bleu
Bonjour les amis ! Voila j'ai mis a jour un utilitaire de mon MSI ' Battery Calibration' sur le site MSI http://www.msi.com/product/notebook/sup ... in8.1%2064 et depuis que je l'ai installé j'ai des écrans bleu qui arrive et mon ordi qui a du mal a se lancer.Comment je peux le réinstallé correcte ...
Réponses: 97

Message [Réglé] Message d'erreur Windows - Démarrage impossible
Bonjour, Nouveau PC HP EliteDesk 800 G3, voici ce qui est affiché lorsque j'allume le PC :http://www.noelshack.com/2018-39-3-1537 ... 3008-n.jpgQuelqu'un peut m'aider ? J'ai essayé de toute les manières possibles de réinstaller windows avec les CD fournis avec le PC.Merci d'avance !
Réponses: 7

Message [Réglé] Acheter un pc ou acheter du matériel pour l'ancien?
Bonjour à toutes et à tous!Je me pose la question suivante : si je veux faire tourner des jeux triples A sur par exemple 3 ~ 4 ans, quelle serait la meilleur solution : acheter un nouveau pc avec tout les composants "à neuf" ou acheter le matériel nécessaire pour le remplacer par le matéri ...
Réponses: 18


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 14 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.