Il y a actuellement 115 visiteurs
Vendredi 21 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] [ubuntu] sagem fast 800

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Réglé] [ubuntu] sagem fast 800

Message le 18 Fév 2007 18:25

Salut,

Je teste actuellement une ubuntu sur un pc connecté au net via un Sagem fast 800 usb.
J'ai installé, comme je l'avais lu sur les sites et dans l'aide du gestionnaire de paquets, les pilotes eagle usb.

J'ai donc bien la possiblité, une fois les eagle-utils et eagle-data installés, de configurer ma connexion, en précisant que la connexion est Tiscali, mon login et mon mot de passe, etc.

Seulement lorsque qu'il vient le moment de la connexion, rien ne se passe. La diode de synchro ne clignote même pas.
Startadsl dit que le modem n'est pas actif, eaglestat me dit d'envoyer le DSP ( ? ) par la commande eaglectrl -d mais cette même commande me renvoie des erreurs aux lignes 27 à 32 en me disant que les commandes à ces lignes sont inconnues. Je suis allé jeté un oeil au fichier eagle-usb.conf mais les options sont incompréhensibles, et les commenter dans le fichier conf ne suffit pas à faire marcher la commande eaglectrl (on sait jamais, ça vallait le coup de tenter :D).

Enfin bref, si quelqu'un pouvait tenter de m'expliquer ce qu'il est nécessaire de faire sous ubuntu pour avoir une connexion internet, ça m'arrangerait.

[troll]m'étonne pas qu'il y ait pas de virus sous linux, faut passer 15 jours pour avoir le net [/troll]
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 18:39
Localisation: Chine :)
 


Message le 18 Fév 2007 19:01

Malgrés le fait qu'il vaut mieux éviter les modems USB sous Linux, j'étais déjà arrivé a paramétrer le sagem fast 800 sur ma Woody il y a maintenant au moins 3 ans... alors ca devrait toujours fonctionner maintenant non ? ;)

Le seul truc qui me vient a l'esprit (a froid) c'est peut-etre :
- vérifier que le modem est détecté par un lsusb
- controler que la version installée du noyau gère bien ce genre de périphérique

<troll> 15 jours c est pas énorme à comparer... ça dépend si tu prends en compte le temps des reformatages de windows ou pas ;) </troll>
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 18 Fév 2007 19:23

lsusb semble détecter le modem, qu'il désigne par "Analog Devices Canada, Ltd (Allied Telesyn)"

Bon je vais essayer de suivre la méthode "à la main", avec les make et tout... ça sera peut-être plus efficace que la méthode installation depuis le gestionnaire de paquets (même si jen doute).

A+
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 18:39
Localisation: Chine :)
 

Message le 18 Fév 2007 19:56

Bon, et bien un grand merci à http://cathubuntu.free.fr :D
Apparemment les paquets fournis sur le cd d'ubuntu sont pas top... enfin là, avec 3 paquets .deb (et un modprobe -r pour ce qui avait déja été installé), le tour est joué, connecté en 5 minutes clés en main.

Parfait ^^
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 18:39
Localisation: Chine :)
 

Message le 18 Fév 2007 22:01

Salut,

désormais, il existe un installeur automatique. C'est ici : http://doc.ubuntu-fr.org/materiel/ueagle-atm
Choisir le Libre : http://choisirlelibre.olympe.in
Avatar de l'utilisateur
Maxeric
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 17
Inscription: 18 Fév 2007 21:53
Localisation: Quelque part entre ici et ailleurs...
 

Message le 18 Fév 2007 22:06

C'est bon à savoir, merci bien.
Mais la méthode que j'ai tuilisé me convient parfaitement pour le moment :)
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 18:39
Localisation: Chine :)
 

Message le 18 Fév 2007 22:13

Ce qui m'étonnes le plus c'est que beaucoup de monde rame encore sur ce Sagem Fast800 alors que cela fait des lustres qu'il existe, et cela fait des lustres qu'on peut l'utiliser sous Linux ... moi ça me sidère toujours des trucs comme ça (j'ai aussi eu des soucis sur un modem de type Raie Verte ...).
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 10:41
Localisation: Pala
 



Sujets similaires

Message [Réglé] Ecran bleu
Bonjour les amis ! Voila j'ai mis a jour un utilitaire de mon MSI ' Battery Calibration' sur le site MSI http://www.msi.com/product/notebook/sup ... in8.1%2064 et depuis que je l'ai installé j'ai des écrans bleu qui arrive et mon ordi qui a du mal a se lancer.Comment je peux le réinstallé correcte ...
Réponses: 67

Message Configuration bureautique + Internet sous Ubuntu (SSD ?)
Salut les gens.Merci Einstein pour la config. J'avoue qu'un i3 serait top, idem pour le SSD et la RAM de 6Go. Reste l'OS qui me fait ch***, vu que je le paye au prix fort, si c'est pour réinstaller dessus, intérêt relativement relatif et réduit sniff.Je vais continuer à creuser. D'autre part, ça n'e ...
Réponses: 43

Message [Réglé] Acheter un pc ou acheter du matériel pour l'ancien?
Bonjour à toutes et à tous!Je me pose la question suivante : si je veux faire tourner des jeux triples A sur par exemple 3 ~ 4 ans, quelle serait la meilleur solution : acheter un nouveau pc avec tout les composants "à neuf" ou acheter le matériel nécessaire pour le remplacer par le matéri ...
Réponses: 18

Message [Réglé] Ornidateur bloqué sur outils de diagnostic mémoire
Bonjour,en voulant accélérer le démarrage de mon pc à la manière windows 7 (fichu windows 10), j'ai donc modifier le nombre de coeur de 1 à 3 et pour la ram j'ai coché la case "maximum" (il ne voulait pas d'une autre valeur appliquée manuellement). Sauf que je lance le redémarrage et surpr ...
Réponses: 21

Message [Réglé]Déconnexion inexplicable
Bonjour J'ai des déconnexions tous les 2-3 jours... Cela n'arrive pas à chaque fois. Quand ça le fait, j'ai le net pendant 30 secondes puis coupure... Je dois alors redémarrer le modem pour ravoir ma connexion. Le technicien est déjà passé et m'a dit que le problème venait de chez moi, de ma tour do ...
Réponses: 5

Message [Réglé] Ecran noir pas de signal en plein jeux
Ça ne peux pas être le jeu en lui-même qui me fait ça car sur 2 jeux à savoir CS GO ou Hitman Absolution ça me fait la même chose , de plus je joue toujours en faible qualité un peu partout dans les réglages.Je vais essayé en mode fenêtré si ça me fait la même chosePour information , après avoir cha ...
Réponses: 27


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.