Il y a actuellement 105 visiteurs
Jeudi 19 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Pas de vidéo internet.

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Pas de vidéo internet.

Message le 23 Aoû 2011 23:56

Bonjour.

Préambule:

Après une installe de openSuse 11.3 à partir du DVD puis une mise à jour en ligne, j'ai ajouté les dépôts packman, nvidia et libdvdcss afin d'installer les codecs multimédia.

J'ai réinstallé Kaffeine et MPlayer afin d'avoir des copies packman qui fonctionnent réellement car les logiciels multimédia d'openSuse sont bridés pour problème de droits. Ensuite, j'ai installé VLC.

Kaffeine et VLC fonctionnent parfaitement. MPlayer fonctionne pour les MP3 mais pas pour les DVD, pour le reste je ne l'ai pas testé, je ne me formalise pas sur cette appli car je préfère Kaffeine et VLC.

Problème rencontré:

Sur Internet avec Firefox, les vidéos ne s'affichent pas. J'ai essayé plusieurs plugins:
- VLC, aucun effet;
- Kaffeine, il plante au moment de lancer la vidéo;
- MPlayer, la mire MPlayer s'affiche avec connexion au serveur vidéo du site puis il ne se passe rien et bien sûr impossible de lancer la vidéo.

Pour info, la partie plugin pour internet des 3 logiciels cités ci-dessus. Ces 3 plugins, je les ai installés depuis le site de packman.

J'ai peut-être oublié d'installer un programme ou une manip supplémentaire? Merci d'avance pour vos réponses :)

Cordialement.

Linux Suse / Firefox 3.6.18
zeulh
Sous Expert(e)
Sous Expert(e)
 
Messages: 49
Inscription: 19 Aoû 2008 22:47
 


Re: Pas de vidéo internet.

Message le 25 Aoû 2011 06:45

Les vidéos c'est quoi exactement, ce serait pas du flash par hasard ?
Donne un lien d'exemple...
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Re: Pas de vidéo internet.

Message le 25 Aoû 2011 16:01

Bonjour,

La suggestion de Casa me semble cohérente sachant que j'ai le même désagrément (quoique... :roll: )
sous Magéia /Firefox 4 . Il faut normalement installer un/des plugin Shockwawe ou Adobe Flash.

Seul piège, la version 64 bits n'est encore pas finalisée. Perso, ça ne me prive pas.
Je suis plus fâché par le retard pris par le noyau Linux au propos des versions de
Firefox . Actuellement FF4, alors que sous Win7 64bits j'ai passé la 6 pour être sous
une Béta7... :-?
Vrai que c'est un peu par fainéantise de ne pas passer par l'install en tar.gz, mais j'ose
avouer que les ajustements permanents me saoulent un peu maintenant.

Vieillis mal le Papy!! :wink:
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Re: Pas de vidéo internet.

Message le 22 Nov 2011 00:32

Bonjour, ce n'est pas un problème de flash, je lis les vidéos de Youtube sans problème. Voici le site: http://www.pluzz.fr/les-enquetes-de-murdoch-.html

Le plugin demandé est Moonlight, j'ai la version "Novell Moonlight 3.99.0.3" et la version demandée est la 4.06

Sur Internet, je n'ai pas trouvé de site afin de télécharger la version demandée.

Si quelqu'un connaît une adresse, merci d'avance :)
zeulh
Sous Expert(e)
Sous Expert(e)
 
Messages: 49
Inscription: 19 Aoû 2008 22:47
 

Re: Pas de vidéo internet.

Message le 28 Nov 2011 16:43

Salut,

Moonlight, c'est le pendant libre de SilverLight de Micro$oft. Il faut que tu l'installes, le paquet existe en version .deb, donc j'imagine qu'il existe pour Suse.
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: Pas de vidéo internet.

Message le 28 Nov 2011 20:48

Wouah... encore mieux (ou plus simple) il existe en extension XPI pour firefox/iceweasel.
=> http://www.go-mono.com/moonlight/download.aspx
... et ça marche, je viens de tester sur ma Debian toute fraiche ;-)
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Re: Pas de vidéo internet.

Message le 28 Nov 2011 20:50

Hé ! Pas mal !
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 



Sujets similaires

Message Questions sur création d'un site internet
Bonjour,Pourriez-vous me conseiller pour créer un site internet gratuitement dans un premier temps ?Merci pour votre aide.Cordialement
Réponses: 1

Message Écran cassé et sortie vidéo HDMI...
Bonjour, Sur un PC Asus Tout en un ET2031 avec écran cassé (impossible de voir quoique ce soit !), j'ai branché un câble HDMI (unique sortie vidéo !), et donc j'avais l'image sur ma TV. Puis j'ai voulu réinitialiser le système (W10) avec les valeurs d'usine, hélas je n'avais pas pensé que j'allais p ...
Réponses: 6

Message lenteur et probleme avec certains sites internet
Bonjour,ça faisait un moment que j'etais passsé vous voir et en fait c'etait bon signe car ça voulait dire que je pouvais me debrouiller tout seul et que je n'avais pas trop de probleme!! mais depuis un petit moment je me pose des questions concernant l'etat de mon ordi, en fait il est de plus en pl ...
Réponses: 4

Message Obs Studio Vidéo Qui lag mais pas dans le jeu
Bonjour donc j'ai un problème avec Obs studio depuis pas mal de temps, quand j'enregistre une vidéo par exemple sur Dirt 4 dans le jeu quand je joue je tourne à plus de 170 fps sans problème. Par contre sur obs studio mon enregistrement à des baisses de fps (https://gyazo.com/09d32488c36a04297c72645 ...
Réponses: 15

Message Intro video
Bonjour à tous, Commençant la réalisation de vidéo sous MVD pour le compte d'un magasin de pêche pour lequel je suis consultant, je souhaiterais réaliser une intro pour le début de chaque vidéo avec leur logo. J'ai quelques exemples que j'ai pu trouvé afin de mieux comprendre ce que je voudrais ré ...
Réponses: 1

Message Plus d'internet avec PC via cable ethernet
Bonjour,J'ai un soucis de connexion internet sur mon PC via le cable ethernet.Je suis chez Free avec la box cristal et j'ai deplacé ma box et mon PC ce matin donc je debranche installation et repostionne le tout un peu plus loin. Je rebranche tout fonctionne correctement ( Tv, wifi ) sauf mon PC qui ...
Réponses: 4

Message Moc pc a des problèmes de performance sur les jeux-vidéo.
Bonjour, depuis quelque jour mon PC rencontre des problèmes de performance sur les jeux-vidéo, je freeze sans arrêt.J'ai une GTX 1060, 8 Gb de ram.J'ai beau a mettre les graphismes/Shaders des jeux-vidéo en faible et je freeze toujours. J'ai posté une petite vidéo il y a déjà une semaine pour vous m ...
Réponses: 21


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.