Il y a actuellement 92 visiteurs
Mardi 12 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Xubuntu] Plus de son

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Xubuntu] Plus de son

Message le 24 Jan 2011 15:51

Bonjour à tous,

donc voilà, je n'ai plus de son depuis quelques jours.
Au début, j'en avait, mon contrôle de son fonctionnai nickel.
Mais là, bah je ne sait pas du tout comment refaire fonctionner ça.

J'ai fait beaucoup de recherche sur le net, mais sans aucune aide. :cry:

J'ai trouver cet ligne de commande sur le forum d'Ubuntu :
Code: Tout sélectionner
lspci | grep Audio


Et voici la réponse :
Code: Tout sélectionner
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)


Si vous avez une idée, je suis preneur.

Merci d'avance pour vos réponses.
Avatar de l'utilisateur
TheCrow
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 318
Inscription: 07 Jan 2011 11:16
 


Re: [Xubuntu] Plus de son

Message le 24 Jan 2011 16:11

Si tu tapes alsamixer en console, tu dois tomber sur une interface avec des potentiomètres, vérifies qu'ils sont tous activés, et au volume max...

Essaye ensuite ceci :

Code: Tout sélectionner
 sudo adduser $USER audio


Pour ajouter ton utilisateur aux utilisateurs qui ont le droit d'utiliser l'audio.

Au passage, tu as essayé avec un casque ? Ou avec les HP du PC si c'est un portable ?

EDIT : Il se peut que tu ai perdu le son après une mise à jour, si c'est la cas va vérifier les paramètres dans Controleur de volume -> Paramètres
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: [Xubuntu] Plus de son

Message le 24 Jan 2011 16:17

Salut H3bus,

Donc j'ai fait alsamixer et tout n'est pas tous activé et au volume max.

Et quand je fait la ligne de commande que tu m'as donné, ça me donne ça :
Code: Tout sélectionner
adduser : Le groupe « audio » existe déjà.
Avatar de l'utilisateur
TheCrow
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 318
Inscription: 07 Jan 2011 11:16
 

Re: [Xubuntu] Plus de son

Message le 24 Jan 2011 16:20

TheCrow a écrit:tout n'est pas tous activé et au volume max.


Tout est activé ou tout n'est pas activé ? :P

Tu as vu mon EDIT ?

H3bus a écrit:EDIT : Il se peut que tu ai perdu le son après une mise à jour, si c'est la cas va vérifier les paramètres dans Controleur de volume -> Paramètres


Et concernant cette partie :

H3bus a écrit:Au passage, tu as essayé avec un casque ? Ou avec les HP du PC si c'est un portable ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: [Xubuntu] Plus de son

Message le 24 Jan 2011 16:25

Excuse moi, je me suis mal exprimé. Mes doigts on fourché. lol

Donc non, tout n'est pas activé pour le volume, je l'ai monter a fond pour tout ce qui est activé.

Je viens d'essayer avec mon casque et nan rien du tout, et c'est avec les hp du pc portable que j'essaye depuis tout a l'heure.

Dans alsamixer, il y a "speaker" qui n'est pas activé.

Je n'ai plus le contrôleur de volume en haut a droite....

Je vais redémarrer le pc voir si le contrôleur revient.
Avatar de l'utilisateur
TheCrow
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 318
Inscription: 07 Jan 2011 11:16
 

Re: [Xubuntu] Plus de son

Message le 24 Jan 2011 17:02

Voici le résultat de plusieurs ligne de commande que j'ai trouver, j'espère que cela pourrais t'aider.

Avant ça, c'est un Asus X50R.

Ligne de commande :
Code: Tout sélectionner
cat /proc/asound/version

Résultat :
Code: Tout sélectionner
Advanced Linux Sound Architecture Driver Version 1.0.23.


Ligne de commande :
Code: Tout sélectionner
cat /proc/asound/card0/codec#* | grep Codec

Résultat :
Code: Tout sélectionner
Codec: Realtek ALC660-VD
Codec: Motorola Si3054
Avatar de l'utilisateur
TheCrow
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 318
Inscription: 07 Jan 2011 11:16
 

Re: [Xubuntu] Plus de son

Message le 24 Jan 2011 19:25

Hum, je vais commencer à sécher là... Je vais voir si je trouves des trucs de mon coté...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: [Xubuntu] Plus de son

Message le 24 Jan 2011 19:30

lol, toi sécher ?? je ne pensait pas.

Moi aussi je vais continuer mes recherches......

En tout cas Merci.
Avatar de l'utilisateur
TheCrow
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 318
Inscription: 07 Jan 2011 11:16
 

Re: [Xubuntu] Plus de son

Message le 24 Jan 2011 19:36

Tu as regardé cette page ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: [Xubuntu] Plus de son

Message le 24 Jan 2011 19:55

Justement cette page ne voulais pas s'afficher cet aprem, ça me mettait une erreur 503 il me semble.

Je regarde dessuite.....
Avatar de l'utilisateur
TheCrow
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 318
Inscription: 07 Jan 2011 11:16
 

Re: [Xubuntu] Plus de son

Message le 26 Jan 2011 14:44

Désolé encore une fois du double post, mais j'ai cracher mon xubuntu.

Impossible de récupérer les données...

Du coup j'ai formater et re-install, et j'ai de nouveau le son.
Avatar de l'utilisateur
TheCrow
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 318
Inscription: 07 Jan 2011 11:16
 

Re: [Xubuntu] Plus de son

Message le 26 Jan 2011 16:13

Bizarre, ce comportement à éclipses. Je souhaite bien entendu me tromper, mais je ne serais pas étonné que tu aies à nouveau des problèmes.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9626
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: [Xubuntu] Plus de son

Message le 26 Jan 2011 16:23

Salut diogene,

ouais c'est clair, je doute fort que ça reste longtemps.

En faite en essayant de retrouver le son, j'ai essayer diverse manipulation.
Et là, le drame, impossible de retomber sur xubuntu, j'ai démonter mon DD de mon pc portable.
Je l'ai branché sur mon pc de bureau en sata, et sous xubuntu, bah il me disait impossible de monter.
Et il y avait une erreur avec le controle du volume.

Je ne voit pas trop pourquoi ça m'a fait cracher l'OS mais bon.
J'ai essayer avec ce tutoriel.
Mais la liste ne s'affichait pas, j'ai continuer de chercher et j'ai trouver ce tutoriel.
Mais rien non plus, j'ai regarder le fichier que Testdisk m'a donné, mais j'ai pas trop compris, et un peu trop compliqué pour moi. :lol:

Du coup j'ai formater avant de pouvoir récupérer mes données. :cry: :cry:
Avatar de l'utilisateur
TheCrow
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 318
Inscription: 07 Jan 2011 11:16
 

Re: [Xubuntu] Plus de son

Message le 26 Jan 2011 16:45

C'est surtout la simultanéité des problèmes (et de leur disparition) entre les deux OS qui me fait penser à un problème en amont (mauvais contact, par exemple).
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9626
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: [Xubuntu] Plus de son

Message le 02 Fév 2011 12:01

Salut à tous,

je viens vous donner des nouvelles de mon problème de son qui n'existe plus. :roll:
Depuis mon crash de Xubuntu, le son fonctionne nickel, et quand j'etteint mon portable, je voit une ligne de commande avec Alsa dedans.

Voici quelques explications supplémentaires, quand j'etteint le pc, tout ce ferme, et il y a pas mal de ligne de commande comme quoi Xubuntu ce stop.
(je n'ai jamais réussit a voir tout ce qu'il y a de marquer, ça défile trop vite. :lol: )

Et tout a la fin, il marque une ligne de commande genre "save driver alsa" ou quelque chose comme ça.

Je vait essayer de noter cette ligne et vous la donner, mais avant mon bug, elle n'apparaissait pas.
Avatar de l'utilisateur
TheCrow
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 318
Inscription: 07 Jan 2011 11:16
 

Suivante


Sujets similaires

Message Ordinateur sous Xubuntu qui se fige
Bonjour à tous,Je suis sous Xubuntu 16.04 64 bits, et même après réinstallation, mon ordinateur se fige au bout d'1 ou 2 heures de jeux (la souris se bloque et aucunes touches du clavier ne réagit)Je suis obligé de redémarrer l'ordinateur avec le bouton power.Mon ordi est un ACER Travelmate B115 ser ...
Réponses: 4

Message Xubuntu
Bsoir j'ai installé xubuntu en dual boot c'est intérèssant comme démarche?Je voudrai apprendre sur xubuntu merci.cbta
Réponses: 3

Message Besoin d'aide pour Xubuntu
Pour le partitionnage je te conseille de le faire a la main Après tu met Essayer Xubuntu après avoir choisis le français ...Il est conseillé de sauvegarder les données.Il faut aussi sauvegarder le MBR si tu en a un...avec ces commandes:Code: Tout sélectionner    sudo dd if=/dev/XXX of=~/De ...
Réponses: 6

Message Plantage Xubuntu 10.10
Bon, alors, la suite de mes mésaventures:Nouvelle installation, avec partition manuelle, cette fois, pour mettre /home sur une partition séparée:2Go de Swap30Go ext4 /40Go ext4 /home80Go NTFS WinXPRe-boot après la réinstallation (qui au bout de 3 fois semblait s'être déroulée sans erreur), mais le P ...
Réponses: 61

Message Ubuntu, Kubuntu ou Xubuntu
Bonjour a tous,voila, je compte refaire une installation sur mon pc portable.Je voudrais essayer Ubuntu, Kubuntu ou Xubuntu.Sachant que je n'ai jamais utilisé un de ces OS, lequel prendre ?
Réponses: 9

Message Ubuntu/Kubuntu/Xubuntu (GNOME/KDE/Xfce)
Bonjour à tous, Tout d'abord je doit avouer que j'ai très peu de connaissance en informatique, elles sont même quasi nul, le minimum pour me servir de quelque logiciel windows, et d'internet. Mais je souhaite apprendre, et pour cela j'ai l'intention de passer sous Linux d'ici peut. Cependant j'ai ...
Réponses: 4

Message nouvel utilisateur Xubuntu
salut a tous...voila, j'ai installer Xubuntu 9.04 sur mon vieux pc portable (XP un peut trop lourd avec tout ses prog en tâche de fond et blue screen a répétition)...donc je télécharge l'image, la grave, l'installe, jusque la pas de soucis mais maintenant c'est pour les drivers!!! c'est la cata tota ...
Réponses: 27


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.