Il y a actuellement 130 visiteurs
Mercredi 22 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[réglé] probleme avec Colin MacRae 2

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

[réglé] probleme avec Colin MacRae 2

Message le 29 Juil 2003 14:38

bonjour,

j'ai un prob avec CMR2,
aprés installation (tentée plusieurs fois) lorsque je lance le jeux, aprés avoir basculé qques secondes ds l'écran de démarage du jeux, ca s'arrete et le jeux va dans la barre des taches.
impossible de jouer car meme si je réouvre la fenetre ca bloque.

j'ai réinstallé plusieurs fois.
ma version de CMR2 est officielle, je tourne sous WinXPSP1,
tout marchait bien avant de changer de PC.
ca tourne sur mon XP2100 avec chipset VIA, mais sur mon shuttle xp2600 fsb333 avec nforce2 ultra400 ca bug !

j'ai meme essayé le patch 1.09, rien n'y fait.
j'ai testé plusieurs pilotes de carte vidéo, (GF4 TI 4200 AGP 8X)
je tourne en direct X 9
ma résolution est 1024/768

voila, j'attend votre aide, merci
shifuw
Sous Expert(e)
Sous Expert(e)
 
Messages: 46
Inscription: 13 Mar 2003 07:09
 


Message le 29 Juil 2003 15:39

Tu as essayé la solution de lancer le jeu en ajoutant "staticbuffers"(clic-droit sur le raccourci, propriétés, puis dans "cible", tu ajoutes "staticbuffers" (sans les guillemets) à la fin du raccourci) ?
Quelle version de detonator utilises-tu ?
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Message le 29 Juil 2003 15:47

merci , je vais essayer l'astuce,

j'ai testé les detonators de la version 41.03 a 42.86
shifuw
Sous Expert(e)
Sous Expert(e)
 
Messages: 46
Inscription: 13 Mar 2003 07:09
 

Message le 29 Juil 2003 15:59

j'ai essayé ton astuce, mais ca ne marche pas,
je vais essayer d'installer d'autre pilotes du nforce2
:cry:
shifuw
Sous Expert(e)
Sous Expert(e)
 
Messages: 46
Inscription: 13 Mar 2003 07:09
 

Message le 29 Juil 2003 17:43

Alors tu devrais essayer de mettre le pilote de ta carte graphique a jour, si le probleme n'est pas resolu alors ca doit venir de wondows xp, car il arrive tres souvent que certains jeux (meme beaucoup) ne passe pas avec xp.
Il ne reste plus qu'a utiliser WinMe ou bien Win2000.
Avatar de l'utilisateur
zefiru
Sous Expert(e)
Sous Expert(e)
 
Messages: 99
Inscription: 29 Juil 2003 09:07
 

Message le 29 Juil 2003 20:05

mon windows xp a toujours fonctionné avec CMR 2 !
ma carte graphique aussi !
cela ne s'est produit que depuis que j'ai changé ma carte mère.
et uniquement avec ce jeu.

donc je vais changer de pilote nforce et tout de meme essayé le dernier detonator, mais j'ai des doutes pour le pilote de la carte graphique.

et verra demain
shifuw
Sous Expert(e)
Sous Expert(e)
 
Messages: 46
Inscription: 13 Mar 2003 07:09
 

Message le 30 Juil 2003 11:57

rien a faire ca ne fonctionne pas meme apres changement des pilotes de nforce et de carte graphique !

le probleme me dépasse.
tout mes jeux marchent sauf celui là .
shifuw
Sous Expert(e)
Sous Expert(e)
 
Messages: 46
Inscription: 13 Mar 2003 07:09
 

Message le 30 Juil 2003 17:39

probleme résolu,
le jeux fonctionne normalement,
comment me direz vous ? et bien j'ai changé l'agp aperture size dans le bios, il était a 128 je l'ai mis a 64 !!!!

fallait y penser !!!

et ca marche.

quelle prise de tete.

donc voici un post qui peut servir !!!

ciao tlm et merci a ceux qui sont intervenus?
shifuw
Sous Expert(e)
Sous Expert(e)
 
Messages: 46
Inscription: 13 Mar 2003 07:09
 



Sujets similaires

Message [Réglé] problemes pour branchements
Bonjour suite aux conseils j'ai acheté un câble pour brancher du boîtier Akasa AK-HC-07BK https://www.topachat.com/pages/detail2_ ... 07042.html à une prise ou fiche de mon alimentation modulaire : Nano Cable 10.19.0205-OEM - Câble SATA Alimentation vers MOLEX,mâle-Femelle, 16cm : https://www.am ...
Réponses: 28

Message [Réglé] tv philips s'eteind
Bonjour,J'ai une tv philips qui s'eteind régulièrement toute seule en plein programme, que faire?Cdt
Réponses: 6

Message Probleme Windows 7 après changement carte mere
BonjourJ'ai un gros souci. Je viens de changer de carte mere j'ai une asus pro gaming z170.Le probleme c'est que j'ai très certainement fait une mauvaise manio dans le bios maintenant je ne peux plus lancer Windows. Lors du démarrage du pc j'ai un écran "Windows is loading files " puis l é ...
Réponses: 11

Message Problème de démarrage Windows 10
Bonjour,Pourriez-vous m'aider car j'aurai voulu redémarrer mon pc de bureau ( core 2 Q 6600 avec 8 go de ram) qui est sous windows 10 et qui suite à une mise à jour dont je ne connais pas le numéro, m'a fait planté le pc car au démarrage, j'ai cet écran :Périphérique requis n'est pas connecté ou ...
Réponses: 11

Message [Réglé] problème de réinstallation Windows 10
Bonjour,Pourriez-vous m'indiquer si vous avez déjà rencontré un problème de réinstallation de Windows 10 sur un pc portable, car j'ai un modèle "Lenovo X 201", suite à un plantage qui était due une mise à jour, "écran bleu " critical process" en boucle, mon collègue a sauv ...
Réponses: 15

Message [Réglé] shell bash refuse de se lancer
Bonjour,j'ai suivi les étapes pour installer shell bash, je suis sous windows 10 famille, 64 bits 19043 et quand j'arrive au moment d'exécuter dash, la fenêtre s'ouvre et se referme directement. Pouvez-vous m'aider s'il vous plaît ?
Réponses: 7

Message [Réglé] partitionnement de disque
Bonjour, j'ai récemment cloné mon SSD 240 sur un 500 et je veux étendre la partition de mon C: sur le G: inutilisé, j'en suis là avec AOMEI, est ce que je peux fusionner C: et G: sans risque de perde les données de C: svp ? Merci.
Réponses: 9


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.