Il y a actuellement 87 visiteurs
Samedi 22 Février 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Son accéléré sous XP!

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

Son accéléré sous XP!

Message le 04 Mar 2003 19:33

Bonjour et....à l'aide!

Mon équipement:
- J'ai une carte son Soundblaster 4.1 Digital.
- Une carte mère ASUS A7V266
- Un CPU AMD Athlon 1.4Ghz

La carte son fonctionne nprmalement sous Windows 98!! (allelujah)
Dès que je veux évoluer avec mon temps et passer sous 2000 ou XP (c'est cette version que je viens d'installer...), le son est comme qui dirait accéléré et inaudible....Mes MP3 défilent en 10 secondes!!

Le son sur mon PC, c'est sa raison d'exister alors, quelqu'un peut-il m'aider avant que je ne le jette par la fenêtre (juste à ma droite deuxième étage...) ou que j'envisage d'acheter un MAC,si....

D'avance Merci
DJFJ
DJFJ
Visiteur
Visiteur
 
Messages: 2
Inscription: 04 Mar 2003 19:18
Localisation: ARLON Belgique
 


Message le 04 Mar 2003 20:52

tester (dans l'ordre) :

1) si DirectX (et tout les machins audio qui vont avec) est bien installé comme il faut
2) si les drivers de ta carte son sont bien installés
3) si tu as les codec mp3/oggvorbis qu'il faut ou il faut (c:winchosesystem je crois)
4) change de lecteur de son (essaye Zinf au lieu de WinAmp, par ex...)
5) reinstalle ton systeme... *
6) essaye une autre carte son avec le meme systeme...

* : <propagande> ca fait 2 ans et demi que j'ai pas eu a reinstaller/formater mon systeme, et il est à jour (automatiquement), et j'utilise les dernieres versions de tous les logiciels. J'ai une Debian GNU/Linux </propagande>

--
Glenux
Another Free Software Programmer
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2753
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 

Message le 05 Mar 2003 13:38

Tout d'abord.
Merci pour ton aide.
Mes réponses:

1) si DirectX (et tout les machins audio qui vont avec) est bien installé comme il faut
Je viens d'installer la dernière version (la 9) et rien ne change.

2) si les drivers de ta carte son sont bien installés
Tout est OK dans le profil matériel. Pas de conflit...
J'ai même downloadé un driver plus récent avec un patch qui disait:
"This package is meant for Sound Blaster® Vibra128, Sound Blaster 16 PCI, Sound Blaster PCI 128, Sound Blaster 4.1 Digital, and Sound Blaster Ensoniq AudioPCI users running Windows 98SE, Windows ME, Windows 2000 and Windows XP, who experienced distortion problem when playing a wave or MP3 file in 4 speaker mode.".
J'ai cru que c'était bingo, mais non...

3) si tu as les codec mp3/oggvorbis qu'il faut ou il faut (c:winchosesystem je crois)
Je pense, ca ressemble à quoi un fichier codec?

4) change de lecteur de son (essaye Zinf au lieu de WinAmp, par ex...)
Déja essayé.
Au fait, le son de démarrge de windows déconne déjà plein tube...Mais c'est en lisant un morceau sur Windows MediaPlayer que j'ai vu que mes MP3 défilaient trop rapidement...


5) reinstalle ton systeme... *
J'ai eu le même problème il y a un mois avec Windows 2000. J'avais du refaire marche arrière et ré-installer Win98. Je pensais qu'avec XP, en récitant 3 "Notre Père" et 5 "Je vous salue Marie"...Mais Non.

6) essaye une autre carte son avec le meme systeme...
Ma carte son est toute neuve, je l'ai acheté pensant que l'ancienne était trop vieille et que c'était la raison du problème. C'est le premier truc que j'ai fait...


PS: suis-je condamné à utiliser Win98?!

Merci pour ton aide...
DJFJ
DJFJ
Visiteur
Visiteur
 
Messages: 2
Inscription: 04 Mar 2003 19:18
Localisation: ARLON Belgique
 



Sujets similaires

Message Carte gaphique accéléré ?
BonjourSi ce n'est pas le bon endroit pour ce sujet, merci de déplacerVoici mon tout premier sujet : J'ai un problème avec mon ordinateur fixe que j'ai acheté il y a un mois. Il m'est impossible de jouer à mes jeux de lfp manager 11-13 et 14 pour sois disant que je n'ai pas "activé" la car ...
Réponses: 3

Message Pc trop rapide :s (accéléré)
Bonjour,Voila je vous expose mon problème, hier j'ai formater le pc tout allez bien et ce matin en rentrant du boulot je commence a jouer a mon jeux dofus.... Au bout d'un moment je vais sur le net en même temps et je met une video sur youtube, et la d'un seul coup sans rien faire de spécial mon pc ...
Réponses: 20

Message jeu accéléré
Bonjour tout le monde, J'ai un problème depuis ce matin. En effet, je jouais tranquillement à EverQuest : un jeu en ligne (MMORPG) sur le macbook pro mais sous win XP.. Tout marche nikel je fais ca depuis un moment. Seulement ce matin le macbook a reboot apres avoir planté sur EQ et lorque j'ai re ...
Réponses: 6

Message Le son s'accelere quand il veut....
tt dabord la config : MSI K7N2 DELTA Athlon XP 2500+ 512 RAM Windows XP MSI GeForce FX 5600 XT Bon voila le son a tendence a acceler des kil y a un evenemen graphique : j'entend par la les jeux video un divx d'un coup le son s'accelere si c'est pendant que winamp lit il me suffi de faire pause la l ...
Réponses: 1

Message problème de son accéléré avec Nemo
salut, je possède le jeu pour pc "le monde de nemo", et j'en ai fait un fichier compressé rar pour deux potes qui voulaient l'essayer... une fois le fichier décompressé,et le setup effectué, quand ils lancent le programme, les dialogues préenregistrés entre les poissons sont joués en accéléré (im ...
Réponses: 2

Message son accelere ...
hello ! j'ai une carte mere ASUS AZV333 X avec carte son integre. apres l'install de XP et qqs heure d'utilisation, le son est joue en accelere... Au debut tout marchait bien, puis j'ai installe qqs soft et "bimmm". J'ai essaye de desinstaller C softs mais rien n'y fait. Qq'un a un truc ???? merc ...
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.