Il y a actuellement 108 visiteurs
Dimanche 05 Juillet 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

arf ces ram...

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

arf ces ram...

Message le 18 Juil 2003 23:10

salut a tous,

je me permets de soliciter votre aide... pr un probleme vraiment tres urgent !!!

:cry:

javais en tt 320 de sdram que javais achete il y a genre 2 ou 3 ans et mon ordi a 4 ans environ... sa description 500mhz,
(anciennement) 320sdram, ati radeon 7000 64mo.

Donc javais 320 de sdram(2 x 128 + 64) et jviens dacheter(hier) 256 de sdram "kingston" 133mhz, jenleve les 64 et je mets celle la a la place... jallume mon ordi... windaube xp pro fait son tintamarre... ca me met un truc avant que je mette mon login, genre (d: est le disk dur que jutilise) :
D: aujuiafxdhigxzg

tralallala... jcrois que c t la detection des ram... je vais sous windows puis sous system pr voir si ca a bien detecte... et la surprise surprise... ca maffiche 384 de ram en tt... jetais effondre... jimagine quil prend mes 256 de ram pr 128 de ram...

ce nest pas la limite de ma carte mere... puiskun pote qui a exactement la mm a dans les 4XX de ram...

et ce nest pas non plus dans les bios puiske je ne peux pas configurer manuellement la memoire que jai... ca la detecte tt seul...

ma kestion est donc : est ce que qqn aurait une commande ou une facon de faire pr faire en sorte que ca detecte toute ma ram ?

Merci davance !
narfouille
Visiteur
Visiteur
 
Messages: 7
Inscription: 18 Juil 2003 22:43
 


Message le 18 Juil 2003 23:17

ta ram de 3-4 ans c'est pas de la pc100 ? Si c'est le cas sache que bcp de cartes meres n'aiment pas le mélange pc100 - pc133
Avatar de l'utilisateur
ced101
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 268
Inscription: 30 Mai 2003 13:44
 

hmmm

Message le 18 Juil 2003 23:19

vi c juste jcrois que c de la 100... est ce quon en trouve encore de la 256 100mhz ?
narfouille
Visiteur
Visiteur
 
Messages: 7
Inscription: 18 Juil 2003 22:43
 

Message le 18 Juil 2003 23:28

on peut encore ne trouver mais le prix ....

achete plutot 256 mo pc133 supplémentaires (à partir de 40 € sur ldlc) et essaye de revendre ta pc100 autour de toi
Avatar de l'utilisateur
ced101
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 268
Inscription: 30 Mai 2003 13:44
 

arf...jai les boules

Message le 18 Juil 2003 23:30

jai un peu peur que ca ne marche pas apres... pck ptetre que ma cmere naccepte pas les 133mhz ???
narfouille
Visiteur
Visiteur
 
Messages: 7
Inscription: 18 Juil 2003 22:43
 

Message le 18 Juil 2003 23:34

pour le savoir il te suffit d'essayer avec seulement la pc133, si elle est bien reconnue ....

tu peux aussi essayer de faire une mise à jour de ton bios
Avatar de l'utilisateur
ced101
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 268
Inscription: 30 Mai 2003 13:44
 

hmmm...

Message le 18 Juil 2003 23:35

pr les bios est ce que tu aurais par hasard un url ? komen savoir kel bios jai ?
narfouille
Visiteur
Visiteur
 
Messages: 7
Inscription: 18 Juil 2003 22:43
 

Message le 18 Juil 2003 23:53

faut d'abord avoir la marque de ta carte mere, pour ça t'as le logiciel aida32 (tu le trouveras dans la section download de ce site

ensuite pour la version du bios c'est écrit quand tu rentre dans le setup de ta machine (F1, F2 ou Suppr au boot suivant les marques) et c'est marqué en haut bios version XXX
Avatar de l'utilisateur
ced101
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 268
Inscription: 30 Mai 2003 13:44
 

ah lala

Message le 18 Juil 2003 23:55

en tt cas merci bcp pr ton aide c vraiment cool... ca fait plaisir de voir que des gens sont la pr vous... et quils pourront compter sur vous en retour...

VOILA, VOILI... bonne nuit a tous !
narfouille
Visiteur
Visiteur
 
Messages: 7
Inscription: 18 Juil 2003 22:43
 

Message le 29 Juil 2003 22:33

Le fait de mettre une 133 sur une carte mere qui tourne a 100 mhz ne devrait pas poser de probleme la memoire tourne moins vite c'est tout, maintenant il faut voir la position des memoires sur la carte mere essaye de mettre juste la 256 pour voir ce que ca donne puis l'autre juste a cote.
Avatar de l'utilisateur
zefiru
Sous Expert(e)
Sous Expert(e)
 
Messages: 99
Inscription: 29 Juil 2003 09:07
 


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.