Il y a actuellement 91 visiteurs
Samedi 31 Juillet 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

besoin d'aide sous excel

Besoin d'aide pour configurer un serveur ? Vous souhaitez obtenir des conseils pour référencer votre site ? Un petit souci pour accéder à votre FTP ? Des soucis de programmation en PHP / ASP / HTML / XHTML / XML / XSLT / CSS / ReactJS / AngularJS / VueJS / CGI / PERL / C / MySQL / PostgreSQL ??? Nous avons peut-être la solution dans ce forum ...

besoin d'aide sous excel

Message le 20 Nov 2006 19:15

Bonjour,

Voila j'aimerais faire un truck assez bizard peut etre.

Image

Voila alors avec ca j'aimerais à G4 qu'il y est deux conditions, une qui est B16 et une qui est B29, mais j'arrive pas...s'il vous plais aidez moi :)
darkuss
Sous Expert(e)
Sous Expert(e)
 
Messages: 49
Inscription: 30 Oct 2006 23:36
 


Message le 20 Nov 2006 19:28

Salut !

Voilà la soluce :

G4=SI(B16=1;SI(B29=1;10;0);0)
“It has to start somewhere, it has to start sometime, what better place than here, what better time than now?”
Avatar de l'utilisateur
gael49
Expert(e)
Expert(e)
 
Messages: 1932
Inscription: 07 Sep 2004 20:11
Localisation: Les Mauges
 

Message le 20 Nov 2006 19:55

mais nan, puisqu'il faut apres que j'enchaine sur : =SI(B16=1;SI(B29=1;20;SI(B16=1;SI(B29=2;15;SI(B16=2;SI(B29=1;10;SI(B16=2;SI(B29=2;15;0)))))))) etc...)

ca me marque faux, j'aimerais enfait pouvoir mettre Si(B16=1 ET si(B29=1 alors ;20;Si(B16=1 ET si(B29=2 alors ; 15;Si(B16=2 Et SI(b29=1 alors ;10; ... etc

vous voyez ? sachant que je devrais allez jusqu'a B16=6 (au minimum) et B29=10
darkuss
Sous Expert(e)
Sous Expert(e)
 
Messages: 49
Inscription: 30 Oct 2006 23:36
 

Message le 21 Nov 2006 09:17

ah ok désolé j'avais rien compris alors :)
“It has to start somewhere, it has to start sometime, what better place than here, what better time than now?”
Avatar de l'utilisateur
gael49
Expert(e)
Expert(e)
 
Messages: 1932
Inscription: 07 Sep 2004 20:11
Localisation: Les Mauges
 

Message le 21 Nov 2006 20:36

pas rave ;)

Personne ne peut m'aider ?

je pence qu'il faut utilisé la commande "ET", mais je n'y arrive pas ... meme avec des tutos (qui sont dailleur tres rare...)...
darkuss
Sous Expert(e)
Sous Expert(e)
 
Messages: 49
Inscription: 30 Oct 2006 23:36
 

Message le 22 Nov 2006 13:52

enfait c'est bon c'est reglé, j'ai procedé differement, mais le resultat est identique a ce que je voulais.merci quand meme à toi gael.

Si vous voulez savoir comment j'ai fais (c'est compliqueche) demandez moi ;)
darkuss
Sous Expert(e)
Sous Expert(e)
 
Messages: 49
Inscription: 30 Oct 2006 23:36
 

Message le 28 Nov 2006 12:01

Bonjour,

darkuss a écrit:Si vous voulez savoir comment j'ai fais (c'est compliqueche) demandez moi ;)


Je le demande au nom de tout les membres :D.
Qu'ainsi le prochain puisse savoir comment faire (c'est le but du forum en fait).
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 28 Nov 2006 13:54

oki, j'éditerais se message, je le ferais se soir (petit tuto d'excel xD)
darkuss
Sous Expert(e)
Sous Expert(e)
 
Messages: 49
Inscription: 30 Oct 2006 23:36
 



Sujets similaires

Message Besoin de conseil pour Upgrade PC motion designer
Bonjour Etant motion designer et monteur vidéo en freelance (je travail essentiellement sur After Effect, premiere pro, illustator et photoshop) j'aurais besoin de conseil dans le but de upgrade ma configuration actuelle: CPU: Intel Core i7 6800K Cadencé à 3.40 GHzCM: MSI X99A RAIDER (MS-7885) 5. ...
Réponses: 0

Message Aide à la décision + besoins informatique
Bonjour à tous,Je viens vers vous car j'ai besoins de quelques conseils de la part de personnes régulièrement au courant des évolutions du monde PC. Je vais mettre mes quelques questions en gras pour faciliter le repérage J'ai acheté il y a 3 ans environ une tour pour un budget d'environ 1000 ? av ...
Réponses: 80

Message vraiment besoin de vous....
comme vous le savez j'ai 46 ans je suis en formation technicien assistance informatique et, aujourd'hui j'ai eu un pré-entretien téléphonique pour peut être enfin un joooobbbbb.... seulement dans les entretiens on me parle toujours de masterisation....J'ai besoin de ce job vraiment.... mais en maste ...
Réponses: 1

Message affichage erroné du nom d'un fichier vidéo - besoin d'aide
BonjourJe vous explique mon problème : quand j'utilise mon player freebox en tant que lecteur réseau, le nom de plusieurs fichiers vidéo (en MKV) est affiché de manière "erronée" (si je puis m'exprimer ainsi) à l'écran.Ainsi, un fichier que j'ai intitulé "1 Le Concert" apparaît à ...
Réponses: 2

Message [Réglé] Aide à l'achat ordi fixe
Bonjour à tous,Je reviens vers vous pour avoir des conseils sur l'achat d'une tour pour mon activité professionnel.Je suis dessinateur projeteur en bâtiment et souhaite investir dans un ordi.A mon taf, je suis sur un ACER Veriton M4640G INTEL CORE i7-6700 3.40 GHz RAM 16 GoCG: NVIDIA Quadro K2000D ...
Réponses: 16

Message Besoin de disque dur
Bonjour ,Je possède un pc avec 3 disques durs qui commencent à fatiguer ( 12 ans ) . je souhaiterai les changer avec des disques durs ssd . Avec tout ce que l'on peut trouver de nos jours sur le marché je suis un peu perdu . J'aurai besoin de vos conseils svp . Les 3 ssd que j?envisagerai d'achet ...
Réponses: 2

Message [CONSEIL ACHAT] Besoin conseil pour un NVME
Hello tout le monde !voilà je viens vers vous pour être sûr de ce que je fait avant achat !J'ai découvert la technologie des NVME par hasard, car je cherchais à remplacer mon SSD de 250 go par un de 1to. Mais J'ai découverts que je pouvais mettre aussi en plus un NVME dans mon pc portable, ce qui me ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.