Il y a actuellement 72 visiteurs
Mercredi 19 Février 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

pas de bip au demarrage...

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

pas de bip au demarrage...

Message le 14 Juil 2019 10:07

bonjour à tous, nous nous arrachons actuellement les cheveux , voici la situation : depuis quelques semaines mon pc montrait des signes de faiblesse ( crash avec ecran presentant des lignes ) j ai depoussieré le pc, les choses se sont calmees quelques jours.
hier : ecran noir . on tente le redemarrage et la , plus rien... ecran reste noir et pas de bip...
le pc etant vieux , on rachete carte mere( asusrock b450 pro4) un processeur ( amd ryzen 3 3200G) et une carte graphique (inno3d geforce gtx) on branche, et là : toujours la meme panne !!
du coup on pense à l alim , mais meme avec une autre : toujours pareil....
on branche le mini carte mere proc et ca se lance mais toujours pas de bip...

auriez vous des idees??
merci par avance....
gzorglub
Visiteur
Visiteur
 
Messages: 3
Inscription: 14 Juil 2019 09:50
 


Re: pas de bip au demarrage...

Message le 14 Juil 2019 13:21

Bonjour et bienvenue,

sans pratiquer la gzorglangue...on va essayer de t'aider :wink:
pour avoir des bip, il faut que la CM ait un petit haut parleur branché sur les connections prévus à cet effet...ce haut parleur n'est généralement plus intégré aux CM mais peut être ajouté.
>>voir connecteur 15 schéma page 7 du manuel<<

sans le petit haut parleur....pas de bip

ensuite, un écran qui présente des lignes, c'est soit une défaillance de l'écran, soit de la carte graphique..as tu testé l'écran sur un autre PC ?
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 16260
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: pas de bip au demarrage...

Message le 15 Juil 2019 09:49

Bonjour, merci pour cet élément de réponse...
Alors effectivement, pas de bip mais au final la nouvelle config démarre ... mais nous n'avons pas été au bout de nos surprises ... Écran à priori incompatible car trop ancien ( il est en VGA / HDMI pour la CG) même avec un adaptateur cela ne fonctionne pas ... ( d'où le pas de bip ET pas d'affichage !! fallait le faire :x )
une fois que ce " problème " a été compris : un nouveau ! à priori windows 7 ne semble pas compatible non plus avec cette nouvelle config ( le pc boot sur un DD avec windows 10 mais pas win 7 et si on tente le formatage du win 10 en win 7 , les souris et claviers ne sont pas reconnues ,malgré passage par le bios et mise à jour de la CM)... donc on tente de réinstaller windows 10 là ... et viendra après le problème de la récupération des données sur les DD sous win 7 :x que d'aventures ... nous n'avions jamais eu autant de soucis avec un pc ! :evil:
en tout cas merci de l'aide :D
gzorglub
Visiteur
Visiteur
 
Messages: 3
Inscription: 14 Juil 2019 09:50
 

Re: pas de bip au demarrage...

Message le 15 Juil 2019 11:07

Bonjour
de toute façon, il est préférable de mettre win 10 car le support de win 7 s'arrête en 2020. En conséquence, les failles de sécurité ne seront plus comblée rendant, comme pour XP, l'usage de ce système sur le net dangereux....

pour ce qui est de win 10, on trouve des clé de licence pas chère sur les grands site vendeurs du web comme CDiscount pour moins de 15€ et il est facile de créer légalement un support bootable avec win 10...

>> lien chez Microsoft (y'a pas plus légal :lol: ) <<

en cas de souci pour cela on peut t'aider
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 16260
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 



Sujets similaires

Message démarrage sur Aptio Setup Utility
Matériel pc portable ASUS GL742VW-T4546TBonjour, depuis deux jours, je n'arrive plus à ouvrir correctement mon pc, il s'ouvre directement sur la fenêtre Aptio Setup Utility
Réponses: 14

Message Pb démarrage Acer Aspire One
Bonsoir. Suite à une coupure de courant, mon Acer Aspire One ZG5 Netbook qui est sous XP ne démarre plus. Il n'avait pas de batterie au moment de la coupure. Quand je l'allume, il affiche le message suivant : Windows n?a pas pu démarrer car le fichier suivant est manquant ou endommagé : \WINDOWS\SYS ...
Réponses: 14

Message Démarrage étrange + Win32:Evo-gen [Susp]
Bonjour ! J'ai besoin d'aide pour mon PC :/Ce matin il a fait un truc assez étrange :Quand je l'ai allumé l?écran restait noir au lieu de 'démarrer windows' ( alors que le petit voyant de l?écran était vert ).J'ai donc redémarré le PC et pareil, écran noir, pas de démarrage de windows. Par hasard j' ...
Réponses: 12

Message Démarrage et formatage impossible - Win XP
EDIT: excusez moi, il semblerait que j'ai posté mon message au mauvais endroit, j'en suis désolé, si un admin passe par là...merci de déplacer.Bonjour ,Avant tout, je remercie toutes les personnes qui prendront la peine de lire mon message ainsi que tous ceux qui pourront me venir en aide.Voici le p ...
Réponses: 11

Message Démarrage impossible ASUS Portable
Bonjour,Je vous explique mon soucis : je possède un ASUS et depuis quelques temps il faisait un drole de bruit au démarrage : le boitier du DVD "claquait" comme si il cherchait à lire un CD puis après il démarrait parfaitement.Mais voilà que depuis un certains temps cela est devenu récurre ...
Réponses: 9

Message Demarrage (bios) lent ... (nouvelle config.)
Bonjour,Le demarrage de mon PC et très long pour la partie Bios (à jour)Pas loin de 2 fois plus lent que mon ancienne config. (Moi qui pensait gagner du temps en remplaçant un SSD sata par un SSD M2 NVMe)...je précise que c'est bien la partie BIOS qui est lente car une fois chargé le logo Windows a ...
Réponses: 5

Message [Résolu] led au démarrage
Bonjour, j'ai un pc gamer ROG hurican qui a un boitier comportant des led. Au départ, les led s'allumaient au démarrage du pc, depuis une mise à jour windows elles s'allument bien lors du lancement du pc mais s'éteignent dès que windows est en route.Si je lance le logiciel Aegis 3 qui permet de régl ...
Réponses: 16


Qui est en ligne

Utilisateurs parcourant ce forum: Google Adsense [Bot] et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.