Il y a actuellement 79 visiteurs
Mardi 03 Août 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

CG capricieuse... ne fonctionne pas sur la nouvelle config!

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

CG capricieuse... ne fonctionne pas sur la nouvelle config!

Message le 20 Mar 2021 15:25

Bonjour, comme indiqué dans le titre j'ai un problème avec ma CG qui ne fonctionne pas dans la nouvelle config que je viens d'assembler alors qu'elle fonctionne toujours très bien dans mon ancienne config... Je ne comprends pas pourquoi.

Composants neufs de la nouvelle config:
Boitier: CoolerMaster MasterCase H500M
CM: Asus ROG Strix Z490-E Gaming
Proc: Intel Core i7-10700KF
Pâte thermique: Thermal Grizzly - Kryonaut
Cooling: Arctic Liquid Freezer II 360
RAM: Corsair Vengeance RGB PRO 32 Go (2x16 Go) DDR4 3600 (PC4-28800) C18 - Noir
M.2 System: Western Digital Black SN850 500GB (M.2 2280)
M.2 Data: Sabrent Rocket Q 2TB (M.2 2280)
(+ Composants récup de mon ancienne config:)
Alim: CoolerMaster V1200 Platinium
CG: Asus GTX 980Ti Strix Gaming (en attendant de pouvoir chopper une 3080 un jour...)

Le montage s'est bien déroulé, jusqu'aux premiers tests d'allumage, ou je me suis retrouver avec écrans noirs et Q-code d'erreur "A2" (= IDE Detect) précédé de "D6" (= No Console Output Device are found), je ne peux même pas accéder au Bios.
Après plusieurs recherches/tests/démontages/remontages/tentatives j'avais toujours ces deux mêmes codes d'erreurs citées précédemment puis j'ai fini pas essayer avec une vielle CG (AMD R9 380) vu que j'avais déjà explorer bien d'autres pistes et j'ai enfin eu un affichage et j'ai pu installer windows ect.
Petite précision: j'ai pris un processeur "KF" et non "K" donc CG obligatoire.

Je me suis dit OK maintenant que tout fonctionne je vais remettre la 980TI et la j'ai a nouveau le Q-code d'erreur "D6" (= No Console Output Device are found) et donc écrans noirs a nouveau mais le PC a l'air de booter windows tout de même ensuite mais je ne peux rien voir.
Petit détail en plus: les 2 petites Led blanches au niveau des 2 connecteurs 8pins s'allument bien et le système d'éclairage de la CG fonctionne bien également.

Après ce deuxième test de la 980TI ou mes écrans restent noir et que je me retrouve avec le Q-code "D6" j'ai alors pensé que la CG avait décédé bien que les Leds fonctionnent... Mais je l'ai remise sur mon ancienne config et elle fonctionne très bien et je vous écris actuellement depuis l'ancienne config avec cette 980TI...


Je vous avoue que je sèche la et je ne comprends pas pourquoi cette CG fonctionne sans problème dans mon ancienne config et pas dans la nouvelle malgré plusieurs essais, vous auriez un piste ou des idées svp?

Toute idée est bienvenue, et si vous avez besoin de plus de renseignements n'hésitez pas non plus, merci d'avance.

Cordialement.
scarlabeboy
Visiteur
Visiteur
 
Messages: 1
Inscription: 20 Mar 2021 14:35
 



Sujets similaires

Message Nouvelle maison : nouvelle installation informatique
Voila je viens d'acheter ma nouvelle maison avec un bureau spécialement conçu pour mes soirées gaming et boulot quand je suis en télétravail. Je me suis aménagé une sorte de local, j'ai fait quelques travaux de décoration d'intérieur et d'aménagement de l'espace. Mais voila, je suis davantage doué e ...
Réponses: 0

Message Le Wifi ne fonctionne pas après la réinstallation de Windows
Bon après-midi, j'ai réinstallé Windows sur l'ordinateur portable Lenovo IdeaPad 310, et le wifi montre qu'il est éteint, les pilotes sont tous là, j'ai mis les officiels du broadcom et de lenovo, il ne répond pas à ce bouton du clavier , la luminosité des boutons adjacents fonctionne, pouvez-vous m ...
Réponses: 3

Message [Réglé] Nouvelle installation Win10 - Démarrage lent
Bonjour,J'ai changé de PC dernièrement et comptais donner l'ancien à mon fils. Or, je ne le savais pas, il avait déjà un PC orienté gamer qu'il n'utilisait presque plus car très lent. J'y ai jeté un ?il et j'ai vu qu'il avait saturé son SSD alors que le disque classique était vide. J'ai déplacé les ...
Réponses: 17

Message La touche Q de mon ordinateur portable ne fonctionne plus?
Bonjour à tous et à toutes.Hier pendant que je jouais ma touche P a cessé de fonctionner. J'ai donc essayer plusieurs solutions au niveau du software qui n'ont pas fonctionné. Plutôt que d'appeler le service client ou de chercher de l'aide comme je le fais maintenant, j'ai décidé d'ouvrir l'ordinate ...
Réponses: 1

Message Quel écran pour ma config?
Bonjour. Je souhaite m'offrir un nouvel écran PC, pour l'utiliser avec mon simulateur de vol (dcs). Il y a de nombreux guides et comparatifs en ligne, mais je suis un peu perdu. Je voudrais surtout savoir quel écran choisir pour cet usage, tenant compte de ma configuration, à savoir une carte graphi ...
Réponses: 9

Message CONFIG L.A. NOIRE
salutJ'ai une question Est-ce-que ma config passe bien sur L.A NOIR par ce que j'ai peur de sa Configuration minimal: en dessous de cette configuration, les développeurs ne te garantissent pas que le jeu pourra tourner.Configuration recommandée: Configuration permettant de faire tourner le jeu de ma ...
Réponses: 5

Message [Réglé] Nouvelle Config, écran noir
bonjour à tousj'ai regarder les sujet similaire mais je n'ai rien trouvé qui a su m'aider.j'ai une nouvelle config, j'ai tout monter, et la au demarrage, écran noir.voici ma configBoitier: Corsaire crystal 680xCM: Asus ROG strikx z 490 E-gamingCPU: intel i9 10900kGPU: RX 6900 XTRAM: 32 Go ( 4x8) Tri ...
Réponses: 12


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.