Il y a actuellement 94 visiteurs
Samedi 10 Juin 2023
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[réglé]pb gestion d'imprimante et de traceur sur un réseau..

Des difficultés avec un site internet ? Besoin d'aide pour configurer votre PC ou tout autre type de matériel informatique avec votre modem, votre routeur, votre connexion adsl et toutes vos liaisons sans fil Wi-Fi, Bluetooth et Infra-Rouge ? Posez vos questions sur ce forum d'entraide.

[réglé]pb gestion d'imprimante et de traceur sur un réseau..

Message le 23 Fév 2009 14:58

bonjour,

j'ai acheté un Pc portable (MSi GT 735) je suis sous vista.
A mon travail j'ai un réseau avec un routeur, je n'ai eu aucun souci pour me connecter à ce réseau mais je n'arrive pas à connecter le traceur.

Ce traceur est positionné sur un port LPT1 sur le serveur.
dans le réseau je vois le serveur et je vois le traceur.
Qaund je lance une installation "ajouter une imprimante"
je choisis ajouter une imprimante réseau, je vois mon traceur apparaître dans la liste, je le valide et là hop hop hop

message d'erreur suivant
windows ne peut se connecter à l'imprimante. Impossible de terminer cette opération erreur 0x00000866

Le serveur fonctionne avec un vieux windows.


que dois je faire ??? et ou est le problème ??
Murielle la puce
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 421
Inscription: 28 Juil 2002 21:04
Localisation: Derrière mon ordi
 


Message le 23 Fév 2009 16:49

Bonjour,

Je soupçonne que la solution se trouve dans ce fil de discussion.
Je rajouterais un "Mais...": Il me semblerai bon malgré tout d'installer au moins le pilote du traceur sur ta machine Vista.

Je te livre cette soluce en vrac, je suis incapable de vérifier sa validité!! Ni machine vista, ni imprimante réseau à ma portée.

PS: Si tu es en veine, pousse plus loin la recherche sur Google avec le terme 0x00000866
mais je crains que tu coinces pour cause de langue anglaise.
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 23 Fév 2009 17:25

alors je vais chercher un peu (beaucoup)

si je trouve une astuce ou une soluce je viendrais vous la mettre !!
Murielle la puce
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 421
Inscription: 28 Juil 2002 21:04
Localisation: Derrière mon ordi
 

Message le 23 Fév 2009 17:32

dans plusieurs discussion j'ai lu cette soluce là

Merci j'ai débloqué la situation sur l'imprimante en effectuant la
commande
ligne
net use LPT1 \nom_du_pc
om_imprimante /persistent:yes


ça veut dire quoi LOL !!!

merci
Murielle la puce
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 421
Inscription: 28 Juil 2002 21:04
Localisation: Derrière mon ordi
 

Message le 23 Fév 2009 17:47

alors j'ai feinté !!
au lieu de faire une installation "ajout d'une imprimanteréseau bluetooth" j'ai choisi l'option "ajout imprimante locale" puis j'ai choisi le port de mon serveur au moment de choisir le pilote j'ai choisi le modèle de mon traceur dans la liste et j'ai fait update et youpi ça a marché....

par contre si vous pouviez quand même m'expliquer la manip qui était proposée (juste pour ma culture perso)..
Murielle la puce
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 421
Inscription: 28 Juil 2002 21:04
Localisation: Derrière mon ordi
 

Message le 23 Fév 2009 18:40

Murielle la puce a écrit:par contre si vous pouviez quand même m'expliquer la manip qui était proposée (juste pour ma culture perso)..

Content pour toi si ça fonctionne.
Pour la commande, il fallait aller dans Démarrer, executer, taper "cmd" et dans l'invite de commande taper:
Code: Tout sélectionner
net use LPT1 \nom_du_pc
om_imprimante /persistent:yes

Celà redirige en fait le port LPT1 vers le port tcp / ip (c'est grossièrement résumé, mais c'est pour que tu comprennes)
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 15:40
 

Message le 23 Fév 2009 18:52

C'est d'ailleurs l'une des premières lignes de mon lien en Français que je t'avais joint.
Merci Grego d'être venu assurer un soutien "à Pépère"...

C'est bien beau de "deviner" la méthode, mais je préfère être sur de ce que j'avance
plutôt que de me livrer à des "copier-coller" bruts de décoffrage.

Donc, content (bis).
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 23 Fév 2009 20:06

merci à vous 2 ....
Murielle la puce
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 421
Inscription: 28 Juil 2002 21:04
Localisation: Derrière mon ordi
 

Message le 24 Fév 2009 11:45

bon alors hier joie inutile !!!

car dès ce matin mon traeur était hors connexion et aucune manip n'a permis de le remettre donc je dois tout recommencer !!

pourriez vous m'expliquer exactement ce que je dois faire car là je craque !!
Murielle la puce
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 421
Inscription: 28 Juil 2002 21:04
Localisation: Derrière mon ordi
 

Message le 24 Fév 2009 11:59

j'ai ce message d'erreur lorsque je fais la commande cmd


Image

je ne comrpends absolument pas ce que je suis en train de faire !!
Murielle la puce
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 421
Inscription: 28 Juil 2002 21:04
Localisation: Derrière mon ordi
 

Message le 24 Fév 2009 12:50

Grego a écrit:
Code: Tout sélectionner
net use LPT1 \nom_du_pc
om_imprimante /persistent:yes


Retape la commande en faisant attentions aux espaces.
Il y a un espace entre LPT1 et \
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 15:40
 

Message le 24 Fév 2009 13:54

oki cette fois ça a marché maintenant je fais quoi ???

et autre question mon traceur est un hp designjet 500 C7770B en 42 pouces mais je n'arrive pas à savoir quel pilote je dois installer sur leur site ??
vous seriez me dire exactement comment chercher car quand j'ouvre la page correspondant au C7770b sur le site ricoh je ne retourve pas les infos pour savoir quel driver je dois prendre ???

merci encore !!!
Murielle la puce
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 421
Inscription: 28 Juil 2002 21:04
Localisation: Derrière mon ordi
 

Message le 24 Fév 2009 16:10

Bonjour,

"LaPuce" serait-elle perdue dans la jungle H-P ?? Il me semble que la page interressante
serait Celle-ci Tu n'as plus qu'a sélectionner l'OS pour lequel tu en as besoin.

Bonne install.

PS: Tu trace ou imprime quoi?? Des protos automobiles, des affiches ??

PS2: Pourquoi parles-tu de Ricoh ?? Autre problème matériel??
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 24 Fév 2009 18:41

oui la puce est perdue dans la jungle informatique LOL et fichtre c'est grand pour une puce LOL..

alors je suis ingénieur chauffagiste et j'imprime des plans de bâtiments en 3D et en couleur avec un traceur HP designjet 500. Il est branché en local sur le LPT1 du serveur (vieille bécame qui nous sert de stockage de veillerie, qui a au moins 12 ans et doit avoir un windows 98 voir peut être un 95!!!). L'erreur lors de l'achat de ce traceur a été de ne pas le prendre sans carte réseau.

j'imprime également des descriptifs et là j'utilise une ricoh aficio 3025 qui elle a une carte réseau et que elle je n'ai eu aucun problème à paramétrer et à trouver sur mon réseau !!! (juste un peu de bordel pour trouver le driver qui va bien.. d'ou peut être mon mélange entre les marques LOL).

Donc pour le moment je galère pour essayer de paraméter ce fichu traceur HP (quand je vais sur le réseau je le vois, quand je fais installer l'imprimante réseau il le voit mais erreur 0x00000866 et quand je l'installe en local avec le port du traceur depuis ma bécane ça a l'air de fontionner mais le traceur fini toujours pas être hors connexion et hors accès !!!

Je me demande si je ne devrais l'installer en local au cul de ma bécane puis après changer le port ?? vous pensez que ça peut marcher ?? (quoi qu'il me semble que ça revient au même que la manip 2) et encore à condition de trouver le bon driver !!

en plus je n'ai absolument pas compris à quoi servait la manip cmd donc je ne vois pas quoi faire avec ensuite LOL ???

euh une puce avec une blise argos pour un sauvetage c'est possible ???
Murielle la puce
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 421
Inscription: 28 Juil 2002 21:04
Localisation: Derrière mon ordi
 

Message le 24 Fév 2009 19:03

une dernière question ? (enfin une de plus LOl)..

la commande cmd qui a pour but de transformer mon port lpt1 de mon serveur en port tcp / ip je dois bien la faire sur mon ordi ou est ce que je dois la faire sur le serveur ??

et une fois faite je devrais voir apparaitre un nouveau port dans ma liste (hors je n'ai rien vu de neuf à mon grand regret depuis que j'ai fait cette commande ??)

bref je suis perdue mais je cherche !!!
Murielle la puce
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 421
Inscription: 28 Juil 2002 21:04
Localisation: Derrière mon ordi
 

Suivante


Sujets similaires

Message [Réglé] Conseils pour changement de carte graphique
Bonjour à tous,Je me permets de publier ce message car je souhaite jouer à un jeu SimCity 4, je l'ai installé sans problème, il fonctionne bien (ce n'est que le début...) mais je constate que ma carte graphique et qui n'est pas d'origine à l'ordinateur, c'est juste une carte de dépannage suite à la ...
Réponses: 15

Message Problème de création utilisateur dans MySQL en reseau
Bonjour la communautéJe suis un nouveau utilisateur de la SGBD Mysql, un ami m'en a suggéré dans le cadre de mon travail.Je précise que je suis entrain de créer un programme de gestion des élèves dans l'institution scolaire dans laquelle je travail.Etant nouveau utilisateur de MySql, je suis un peti ...
Réponses: 2

Message Problème avec partage de fichiers en réseau
Bonjour à tous !...Petit nouveau sur ce site, j'ai pu remarquer la qualité des discussions permettant de résoudre les différents problèmes liés à l'informatique.A ce titre, je me "rattache" à vous en espérant également vous faire profiter des quelques connaissances "minimes" que ...
Réponses: 5

Message [Réglé] (tout seul) WinX DVD Author
bonjour hier j'ai utiliser le log WinX DVD Author( free) pour faire un dvd ,aujourd?hui quand il fait l'operation fabrication du fichier pour après graver.il s'arrete et s'efface du bureau, j'ai essayer plusieurs fois c'est pareil..hier j'ai réussi un faire un dvd mais le son était faible...mercije ...
Réponses: 0

Message [Réglé] Impossible d'agrandir une partition
Bonjour à tous.Je voudrais agrandir la partition dans laquelle j'ai bêtement laissé que 130GO alors que Windows y est installé, en prenant des Go sur une autre partition qui ne sert que pour installer des jeux.Le problème que j'ai maintenant, c'est que j'ai 40Go d'espace libre, mais je n'ai pas la p ...
Réponses: 3

Message [Réglé] ventilateur châssis non détecté
Hello, rien n'a fonctionné... Voici la page de TLD au cas où...https://www.touslesdrivers.com/index.ph ... 0ifMf4HpIWMerci pour le suivi
Réponses: 25

Message [réglé] BSOD à la chaine
Bonjour, voila j'ai eu deux types différents de BSOD aujourd'hui, à plusieurs reprises, et malgré que cela ait cessé depuis plus d'1h, je donnerais les possibles raisons après, j'aimerais toutefois savoir, si il est possible de savoir de quoi ça ait pu venir, notamment en regardant les logs des BSOD ...
Réponses: 24


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.