Il y a actuellement 91 visiteurs
Vendredi 30 Juillet 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

login et PW dans une adresse

Besoin d'aide pour configurer un serveur ? Vous souhaitez obtenir des conseils pour référencer votre site ? Un petit souci pour accéder à votre FTP ? Des soucis de programmation en PHP / ASP / HTML / XHTML / XML / XSLT / CSS / ReactJS / AngularJS / VueJS / CGI / PERL / C / MySQL / PostgreSQL ??? Nous avons peut-être la solution dans ce forum ...

login et PW dans une adresse

Message le 02 Avr 2005 10:06

Voilà the question : avant (avant quoi je sais pas bien) quand je tapais une adresse de genre http://galette:momo@tartempion.com/members
ça me conduisait directement dans la section membre du site, grace au nom d'utilisateur(galette) et au mot de passe(momo)intégrés dans l'adresse.
Maintenant quand je fais ça j'ai systématiquement droit à "erreur de syntaxe" dans la barre bleue, et "impossible d'afficher la page" sur la page elle même. J'ai l'impression que ça vient pas du(es) site(s)...
Quelqu'un sait-il quel paramètre changer pour que ça fonctionne, comme "avant"?
Merci :wink:
Galettouille
Visiteur
Visiteur
 
Messages: 9
Inscription: 03 Mai 2004 19:09
 


Message le 19 Avr 2005 13:37

Désolé Galettouille, je n'ai pas la réponse, mais j'ai comme l'impression que ta question vient de remonter...
Galettouille
Visiteur
Visiteur
 
Messages: 9
Inscription: 03 Mai 2004 19:09
 

Message le 19 Avr 2005 14:13

:roll: ????
Avatar de l'utilisateur
luca79
PC-Infopraticien
PC-Infopraticien
 
Messages: 2033
Inscription: 21 Déc 2004 15:50
 

Message le 19 Avr 2005 14:31

...Ben oui, depuis qu'elle a été postée, il y a 3 semaines, elle était descendue si bas dans la liste que je risquais pas d'obtenir de réponse. Donc je la ferai remonter de temps en temps...jusqu'à ce qu'un connaisseur me réponde par autre chose que quelques points d'interrogation. :)
Galettouille
Visiteur
Visiteur
 
Messages: 9
Inscription: 03 Mai 2004 19:09
 

Message le 19 Avr 2005 14:43

Tu dit elle à posté mais il me semble que vous utilisez le même pseudo ou que tu parle de toi à la troisième personne comme Napoléon :roll: ....
Avatar de l'utilisateur
luca79
PC-Infopraticien
PC-Infopraticien
 
Messages: 2033
Inscription: 21 Déc 2004 15:50
 

Message le 19 Avr 2005 14:55

Elle a été postée. Forme passive. "postée" concerne le mot "question". Bref.
Merci de recentrer le thread :
Voilà the question : avant (avant quoi je sais pas bien) quand je tapais une adresse de genre http://galette:momo@tartempion.com/members
ça me conduisait directement dans la section membre du site, grace au nom d'utilisateur(galette) et au mot de passe(momo)intégrés dans l'adresse.
Maintenant quand je fais ça j'ai systématiquement droit à "erreur de syntaxe" dans la barre bleue, et "impossible d'afficher la page" sur la page elle même. J'ai l'impression que ça vient pas du(es) site(s)...
Quelqu'un sait-il quel paramètre changer pour que ça fonctionne, comme "avant"?
Merci
Galettouille
Visiteur
Visiteur
 
Messages: 9
Inscription: 03 Mai 2004 19:09
 

Message le 19 Avr 2005 15:09

[mode chiant] non c'est c'est bien elle a postée[/mode chiant]...
En revanche tu as raison pour l'orthographe... :wink:
Avatar de l'utilisateur
luca79
PC-Infopraticien
PC-Infopraticien
 
Messages: 2033
Inscription: 21 Déc 2004 15:50
 

Message le 19 Avr 2005 15:26

Bon, passons les diatribes grammaticales & tentons une réponse sensée
si possible; :roll:

@ galettouille,

Pourquoi ne contactes-tu pas le webmaster du site concerné?il a peut-
être changé une ligne de code d'accès. :wink:
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 19 Avr 2005 20:43

Merci pour cette réponse :wink:
Néanmoins j'ai essayé avec plusieurs sites et le résultat est toujours le même("impossible d'afficher la page", et non pas erreur de mot de passe par exemple), ce qui m'amène à penser que le problème vient de chez moi.
Galettouille
Visiteur
Visiteur
 
Messages: 9
Inscription: 03 Mai 2004 19:09
 



Sujets similaires

Message truc bizarre dans la barre d'adresse
bonjour j'ai commandé un truc en Angleterre, le colis me sera envoyer par ups, quand je tape suivi d'un colis ups sur google, dans la barre d'adresse, il y a (ça ne reste pas) ups tunisie?est ce que quelqu'un a une explication ?merci
Réponses: 9

Message "Impossible de trouver adresse....."
Bonjour à tous!Alors voilà je vous écris pour ma mère, cela fait environ trois jours qu'elle ne peut plus jouer au jeu "Klondike" sur Facebook.Quand elle lance le jeu à la place d'avoir l'image du jeu elle reçoit ce message "Impossible de trouver l'adresse IP du serveur de klone-fb.va ...
Réponses: 1

Message Association, adresse mail et hébergeurs
SalutUne petite association étant en train de se faire, je voudrais savoir quel herbergeur est à recommander pour avoir droit minimum à un blog et une adresse mail au nom de l?association ?Blog de base, avec textes et photos et adresse mail en (par exemple) > contact@nomasso.fr Dans la jungle des ...
Réponses: 4

Message je ne recoit pas mes mails à la bonne adresse
Salut tout le monde je tiens à signaler un fait bizarre sur la messagerie outlooklorsque l'on m?envoie un émail à une adresse mail outlook.com je le reçoit systématiquement à l'autre autre adresse mail outlook.com pourtant on voit quelle est destinée à la bonne adresse! j'ai eu beau désinstaller ...
Réponses: 4

Message [Résolu] Commande pour afficher l'adresse IP
Bonjour à tous,J'ai installé 2 VM Linux sous Virtualbox.Elles sont paramétrées en mode pont.Je voudrais essayé de les pinguer mais lorsque je tapes la commande ifconfig sur les 2 machines, voilà ce qui me retourne :eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 ether 08:00:2 ...
Réponses: 8

Message pas d'accès internet, problème adresse ip?
bonjour à tous.j'ai vraiment besoin de votte aide. voici le problème: je dispose d'un parc informatique (cyber café) avec un PC principal et 10 autres serveurs. depuis les quelques années que j'y travaille, je n'ai jamais eu de problème de ce genre et après mille recherches je sèche. le problème est ...
Réponses: 3

Message Problème dns/adresse mac
Bonjour, Alors voici mon soucis (qui est partiellement réglé je pense), J'ai régulièrement des problèmes de connexion, que cela soit des lags (jeux) ou des déconnexion (des fois ma carte réseau se déconnecte et le seul moyen pour pouvoir me reconnecter est de redémarrer le pc (win10 64bit).Aujourd'h ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.