Il y a actuellement 155 visiteurs
Samedi 04 Décembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

ordi qui redémarre (win98)

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

ordi qui redémarre (win98)

Message le 29 Mai 2004 15:01

J'ai mon ordi qui redémarre sans raisons depuis 2 mois. J'ai testé la mémoire, une autre carte video, j'ai réinstallé Windows, rien à faire. Puis j'ai downclocker mon ordi à 9 x 66 et là tout était OK. Mais après 2 semaines sans problème, les symptômes sont réapparus.

Il arrive qu'après un redémarrage, ça gèle au bout d'une minute ou ça redémarre de nouveau. Voilà, d'où peut venir le problème selon vous ? Est-ce la carte-mère qui me lâche ?

Voilà. Et sinon, j'aimerais aussi savoir pourquoi je peut mettre 8 x 100 ou 8 x 66 dans les fréquences, mais que ça reste sans effet, ça revient automatiquement à 9 X ?

Edition : j'ai oublié de dire que j'ai essayé tout les anti-virus et anti-trojan possible.
__________________________
Microsoft Windows 98 SE
Intel Celeron II, 600 MHz (9 x 67)
MSI 815E(P)T Pro (MS-6337 v5.x) / MS-6337 LE5
Intel Solano i815EP
256 Mo (PC133 SDRAM)NVIDIA GeForce FX 5200
Intel 82801BA(M) ICH2X/M - AC'97 Audio Controller
Avatar de l'utilisateur
gaboriau
Expert(e)
Expert(e)
 
Messages: 1354
Inscription: 01 Avr 2003 16:58
 


Message le 29 Mai 2004 15:52

Et spy-bot? Tu l'as essayé?

Et les anti-virus n'ont rien trouvé? j'aurai bien penché pour un blaster...
I chose this life, This superficial lie, Constant compromise, Endless Sacrifice

Weiter, weiter ins Verderben, Wir müßen leben bis wir sterben
Avatar de l'utilisateur
Stormrider
Expert(e)
Expert(e)
 
Messages: 1637
Inscription: 08 Mai 2004 10:46
Localisation: /Fr/Idf/77/Le Mée
 

Message le 29 Mai 2004 17:00

Ca ressemble à ça, mais le "downclock" n'aurait dans ce cas pas eût d'effet. Mais les redémarrages ont immédiatement cessé pendant 2-3 semaines.
Avatar de l'utilisateur
gaboriau
Expert(e)
Expert(e)
 
Messages: 1354
Inscription: 01 Avr 2003 16:58
 

Message le 29 Mai 2004 17:24

Je crois avoir déjà lu que certains processeur avaient leur coeff multiplicateur bloqué, c'est peut-être ça l'histoire du changement sans effet.

j'aurai bien penché pour un blaster

Ca existe sous win98 ça? :roll:
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 29 Mai 2004 17:54

coyote89 a écrit:Ca existe sous win98 ça?


J'sais pas je pense... C'est que sous XP? les créateurs se seraient privés d'un nombre important ed cibles potentielles? :lol: :roll:
I chose this life, This superficial lie, Constant compromise, Endless Sacrifice

Weiter, weiter ins Verderben, Wir müßen leben bis wir sterben
Avatar de l'utilisateur
Stormrider
Expert(e)
Expert(e)
 
Messages: 1637
Inscription: 08 Mai 2004 10:46
Localisation: /Fr/Idf/77/Le Mée
 

Message le 29 Mai 2004 19:27

Mon ancienne carte mère m'a laché avec le même genre de symptômes....
Un frezze de temps en temps.
Puis régulièrement.
Puis pouf ! adieu...
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8986
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Suite

Message le 05 Juin 2004 22:17

M'a virer fou. :P

Voici le développement, comme je commencais à redémarrer aux 15 minutes, je me suis décidé à démonter ma carte mère et à la remonter après avoir changé la pâte thermique. Le résultat : j'avais empiré les choses, l'ordi ne me donnait maintenant que 2-3 minutes avant de redémarrer (même en faisant rien de rien ). Au moins j'avais acquis la certitude que le problème était bien matériel. Mais voilà que j'ai l'idée de tester en Mode sans échecs, et là plus de redémarrage. Bon, je devais avoir qqchose qui n'allait pas avec mon image Norton Ghost. Je fait donc une "vraie" réinstallation cette fois-ci, mais après 5 minutes, je venais à peine de réinstaller Windows, nouveau redémarrage spontané suivi d'un gel peu après. Je remets encore une fois mon ordi à 9X66, et là depuis 2h environ, aucun problèmes.

Soit le problème est matériel, alors pourquoi je n'ai pas de redémarrage en mode sans échecs ? Et pourquoi une réinstallation de Windows a amélioré beaucoup les choses ?

Soit le problème vient de Windows, alors dans ce cas pourquoi un formatage suivi d'une réinstallation ne règle que partiellement le problème et m'oblige à baisser la vitesse du CPU ? Et pourquoi dans un premier temps le fait de démonter et de remonter la carte-mère a agravé le problème ?

Une idée ? :cry:

P.S. J'ai jamais entièrement formaté mon disque dur, j'ai une partition système. Est-possible qu'un virus, si virus il y a, s'active immédiatement après une installation de Windows, comme ça juste en étant présent sur une autre partition que la partition système ?
Avatar de l'utilisateur
gaboriau
Expert(e)
Expert(e)
 
Messages: 1354
Inscription: 01 Avr 2003 16:58
 

Message le 17 Juin 2004 00:51

J'ai fini par trouvé le bobo, c'est les condensateurs qui ont coulés.
Voici une page web sur le sujet.

La raison à l'origine de ce problème ? Apparement la formule chimique de l'électrolyte utilisé dans ces condensateurs aurait été volée par un scientifique et ensuite vendue à un concurrent... Malheureusement, cette formule semble être incomplète.
:o


Et un article d'ordre plus général.

Le fabricant MSI mis au banc pour avoir employé des composants de piètre qualité

Publié le 2004-06-04 12:55 par Christian Quirion dans Actualité/Judiciaire

Le fabricant MSI (MicroStar International), bien connu pour ses cartes mères et cartes graphiques, fait présentement l'objet d'une plainte aux Etats-unis. Une compagnie du Vermont accuse MSI d'avoir sciemment sélectionné des composants de piètre qualité pour les intégrer à certains modèles de cartes mères dans le seul et unique but de maintenir ses parts de marché avec des prix de revient plus bas. On fait bien sûr ici référence aux fameux condensateurs affectés par des problèmes de fuite ou d'explosion dont tout le monde ou presque a déjà entendu parler.

La plainte (de type Class Action Lawsuit) qui est conduite par l'ECSC (Eletronic Connection Services Corp) va même jusqu'à sous-entendre que le fabricant aurait continuer d'avoir recours à ces composants une fois le problème découvert. Les poursuites entamées la semaine dernière dans la juridiction de Los Angeles exigent des dommages et intérêts pour tous les utilisateurs de cartes mères MSI ayant acquis leurs cartes depuis 1999. On peut aisément concevoir les répercussions que cette poursuite aura (peu importe les résultats) sur la réputation du fabricant.

Source: http://www.reuters.com/newsArticle.jhtm ... ID=5314966
Avatar de l'utilisateur
gaboriau
Expert(e)
Expert(e)
 
Messages: 1354
Inscription: 01 Avr 2003 16:58
 



Sujets similaires

Message Téléphone et ordi HS
Salut à tous , je me permets de vous demander votre avis concernant des téléphone et pc portable. J'ai un lenovo n500 qui date depuis bien longtemps et acer dont je me rappel plus la réf exact ainsi qu'un vieux smartphone samsung.Je me demande si cela vaut le coup de les faire réparer par un pro au ...
Réponses: 3

Message SON de mon ordi bloqué au max
Bonjour, ,je viens vers vous car depuis 3 jours , le son de mon ordi 5 Asus Windows 10) est bloqué au maximum , impossible de le diminuer , il s'augmente tout seule jusqu'au maximum. De plus l'icone son est bloqué et ne veut plus quitter mon ecran . Que faire svp?Merci
Réponses: 1

Message panne ordi qui tourne pas de bip demarrage ecran noir
Salut les GENS,Aujourd?hui gros problème soudain ma tour pc ce mets à figer sur mes pages internet jusqu?à la rien de méchant disons pour mes modestes compétences je reboot le pc au bout d'une demi-heure ?! Pas le choix bouton à cote la touche power et depuis plus de bip au démarrage déjà pu ...
Réponses: 16

Message [Réglé] Deux ordi qui tombent en panne à la suite
Bonjour.Informations concernant les 2 ordinateurs :ORDI 1 (tour) :- Acer Aspire M1610- Processeur 2 coeurs (je sais plus si c intel ou amd)- 2 Go RAM- Carte graphique supplémentaire (c une ATI mais je ne sais plus le modele)- Windows VistaModifications :- le ventilateur de la CG a été remplacé par u ...
Réponses: 14

Message probleme ecran en veile et ordi qui tourne
jai un probleme avec mon ordi de bureau tout tourne normalement lecran marche bien et quelque jours apres en le ralument lecran reste en veil et lordi tourne bien en le demontent jai toucher un peut la carte graphique jai ralumer lordie et la sa a marcher mais quelques jours apres rebelote ecrant en ...
Réponses: 5

Message Ordi bloqué sur "préparation de la réparation automatique
Bonjour,Mon ordi HP Envy Notebook 15 sous windows 10 s'est bloqué au démarrage sur page écran HP en "préparation de la réparation automatique". J'ai laissé tourner... mais ça tourne des heures (j'ai essayé 26h) en vain. Puis j'ai essayé un "démarrage à froid" sans plus de succès. ...
Réponses: 4

Message ordi oportable asus qui s eteint
bonjour a tous j ai un pc portable asus.. il ne s allumait pas jai appuyé par accident sur le bouton du cd il faisait un bruit de claquement ininterrompu... du coup j ai demonté le dessus de l ordi (clavier) .. enlevé le lecteur cd... la le pc demarre tranquille.. j etteint.. remonte la partie super ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.