Il y a actuellement 109 visiteurs
Mercredi 05 Août 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Perte de résolution avec long câble VGA

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

[Réglé] Perte de résolution avec long câble VGA

Message le 06 Nov 2010 10:19

Bonjour, j'ai un petit problème perso ^^

Contexte :

OS : Windows 7 premium 64 bit
CG : 8800 GTS 320 Mo DVI x 2 +SVidéo
Ecran : viewsonic 26 pouces 1920/1200 en VGA sur adaptateur DVI/VGA


Donc, en tps normal, quand je branche mon écrans avec le câble d'origine (2 mètres), ça fonctionne très bien en 1920/1200.

Mais quand je veut utiliser un câble VGA de 10 mètres, mon écran démarre (quand j'allume l'ordinateur), en 1600/1200.

Tout foi, si je démarre mon PC avec le câble de 2 mètre, (donc 1920/1200) et que je le rebranche avec le câble de 10 mètre, il me conserve la résolution de 1920/1200 !
Bien-sur ce n'est pas pratique du tout ! Mais ça fonctionne !

Donc voila pour avoir le 1920/1200, il faut que je démarre avec le câble de 2 mètres, puis que je branche celui de 10 mètres, si je démarre avec le câblé de 10, c'est du 1600/1200 max.

Et il évident que le câble long perturbe le signal au démarrage, mais que ça peut quand même fonctionner !

A votre avis, est-ce qu'une carte vidéo plus puissante pourrai y arriver du premier coup ? (1920/1200 c'est bcp pour une 8800 gts 320).

Peut avec avec un câble VGA haute gamme ?


Merci, bonne journée.
Arethusa
Expert(e)
Expert(e)
 
Messages: 1124
Inscription: 01 Nov 2007 22:47
 


Re: Perte de résolution avec long câble VGA

Message le 06 Nov 2010 10:52

Salut Arethusa.

D'après ce qu'on lit un peu partout un câble haut de gamme est conseillé pour éviter les pertes.

Maintenant si tu peux démarrer avec un deux mètres, pourquoi se compliquer la vie avec un 20 mètres ?

? tu trimballes ton écran et le reste ?

Paske un câble de 20 mètres à ferrites de qualité, ça vaut 60 €uro minimum > exemple <

... pas sûr que je t'apprenne grand chose ... :roll:

Belle journée et ++ ;)
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 27134
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Re: Perte de résolution avec long câble VGA

Message le 06 Nov 2010 11:24

Bonjour, le câble fait 10 mètres ^^ pas 20 !

Sinon, en gros c'est pour regarder les films dans le lit, donc déplacer l'écran sur une table, évidement le câble ne passe pas au milieux de la pièce, il fait le tour, c'est pour ça que 10 mètres sont nécessaire.

En gros je balade mon Écran du bureau au lit ^^ , en alternant les câble, je vais de tout façon avoir 2 écrans, un pour le bureau, et un pour le lit, donc plus besoin de le bouger, mais ce n'est pas le problème !

Il faut que j'arrive a avoir 1920/1200 avec 10 mètres de câble !
Arethusa
Expert(e)
Expert(e)
 
Messages: 1124
Inscription: 01 Nov 2007 22:47
 

Re: Perte de résolution avec long câble VGA

Message le 06 Nov 2010 11:41

Bah faudrait que tu trouves à te faire prêter un câble à ferrites pour test ...

Le truc c'est que les cordons sont donnés pour du 1680 x 1050, effectivement.

++ ;)
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 27134
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Re: Perte de résolution avec long câble VGA

Message le 06 Nov 2010 11:54

Tien, je ne savais pas que les câbles était donné pour certaine résolution.

Que pense tu de ça :

http://www.amazon.fr/connexion-moniteur ... 759&sr=8-6
Arethusa
Expert(e)
Expert(e)
 
Messages: 1124
Inscription: 01 Nov 2007 22:47
 

Re: Perte de résolution avec long câble VGA

Message le 06 Nov 2010 12:28

Ça a l'air pas mal le double blindage mais je serais plus tranquille avec des ferrites en plus.

++ Arethusa ;)
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 27134
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Re: Perte de résolution avec long câble VGA

Message le 06 Nov 2010 14:27

Sinon je peut me fabriquer le câble avec du câble réseau Catégorie 6 et des thor de ferrite :D
Arethusa
Expert(e)
Expert(e)
 
Messages: 1124
Inscription: 01 Nov 2007 22:47
 

Re: Perte de résolution avec long câble VGA

Message le 06 Nov 2010 14:34

je sais pas si c'est bien recommandé ... un cable tout fait est quand même meilleur.

enfin, je ne sais pas si c'est bien la longueur du cable qui pose problème, tu es bien sur de ton coup ?
Au revoir l'ami.
Image
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Re: Perte de résolution avec long câble VGA

Message le 06 Nov 2010 14:39

Bonjour, ba oui je suis sur ^^

démarrage avec câble 2 mètres = 1920/1024
Démarrage avec câble 10 mètres = 1600/1200 SANS possibilité de faire plus.

Merci.

Sinon créer le câble ne devrai rien me couter, puis c'est pour le fun, on verra bien ^^.


Edit :

Arethusa en plein délire :

Je sais :D je vais faire deux câble Vga -> Rj45 et utiliser des CPL :D

Uc -> Vga -> RJ45 -> CPL <--->CPL <- RJ45 <- vga <- Ecran

"Théoriquement" ça devrai fonctionner ^^ m'enfin le résulta risque d'être vaseux (ou pas ?).

Edit2 :

Y'a ça qui existe aussi !

http://www.touslescables.com/vga-prolon ... -1124.html

Un peut chère mais c'est bien de savoir que ça existe.
Arethusa
Expert(e)
Expert(e)
 
Messages: 1124
Inscription: 01 Nov 2007 22:47
 

Re: Perte de résolution avec long câble VGA

Message le 06 Nov 2010 18:46

comment tu veux passer du VGA à l'ethernet ?

et sinon, je sais que pour le DVI, c'est l'écran qui communique au PC quelle est sa résolution, si il manque la PIN qui joue ce rôle, ça marche mal.
c'est peut etre ton cas ?

perso, chez moi ça déconne (je suis en VGA, impossible d'utiliser mon écran en 1680*1050, du coup, j'ai du prendre powerstrip et forcer une résolution, et là ça marche.)
Au revoir l'ami.
Image
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Re: Perte de résolution avec long câble VGA

Message le 07 Nov 2010 16:16

comment tu veux passer du VGA à l'ethernet ?


Très facilement avec un embout VGA vierge du genre :

Image

Ensuite tu utilise un câble réseau Cat6, tu soude ça proprement, c'est c'est bon, il ne faut que 8 fils max pour le VGA.

Sinon ma blague délirante a base de CPL, ba tu soude d'un coté un VGA, de l'autre tu sertie un RJ45, le tout et de garder la même norme avec le 2 iem cable pour le 2 iem CPL, mais bon, c'été juste une idée pour le fun ^^ (n'empêche qu'avec ça on pourrai brancher un écran n'importe ou dans une maison.)


Sinon, l'écran et en VGA, c'est juste que ma CG à deux sortie DVI, donc il y a un adaptateur DVI VGA, c'est tout.

Entre mes deux configurations, le seul truc qui change, c'est la longueur du câble VGA, donc c'est évident que le problème vient des pertes du a la longueur.

Je vais commencer par me procurer un câble VGA de meilleur qualité, puisque je n'est pas d'embout VGA vierge.


edit : sans ça je vais essayer le powerstrip, je ne connaissais pas.
Arethusa
Expert(e)
Expert(e)
 
Messages: 1124
Inscription: 01 Nov 2007 22:47
 

Re: Perte de résolution avec long câble VGA

Message le 07 Nov 2010 16:27

salut

moi j'ai une curiosité a ton affaire lorsque tu démarre avec ton câble de 10 mètres et donc ton PB de résolution ton écran est reconnu comment précisément ici

Image

ou la

Image

de la même façon ou différemment ? c'est sur que a la base si il s'appelle écran standard plug & play ca va pas avancé a grand chose :lol:
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15688
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Re: Perte de résolution avec long câble VGA

Message le 07 Nov 2010 16:53

Bonjour, alors finalement, j'ai réfléchi autrement, je suis aller dans le gestionnaire Nvidia.
Donc la aussi la résolution était limité a 1600/1200.

Mais, il y a une option qui permet de choisir les résolutions "non supporté" par l'écran, donc j'ai activé cette fonction, et ducou, j'ai ou y ajouter la 1920/1024 !, et bien sur ça a fonctionné !

dans windows j'était bloqué a 1600/1200, mais vu que le gestionnaire nvidia permet d'essayer des 2048/1536....

Enfin voila, ça fonctionne trais bien, au pire il faut que je retourne dans cette option a chaque démarrage, mais c'est pas sur.

Merci.
Arethusa
Expert(e)
Expert(e)
 
Messages: 1124
Inscription: 01 Nov 2007 22:47
 

Re: Perte de résolution avec long câble VGA

Message le 07 Nov 2010 17:01

effectivement bien vu , et une maj du forceware peu être ?
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15688
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Re: Perte de résolution avec long câble VGA

Message le 09 Nov 2010 11:27

Bonjour, le driver était déjà à jour.

Sinon, je ne peut pas EDIT mon premier message pour mettre "résolu", mais je peut éditer mes 3 derniers messager par contre.

Y a t'il une raison ?

Edit : Pareil avec IE ou mozilla, je peut éditer mes derniers messages mes pas les premiers.
Arethusa
Expert(e)
Expert(e)
 
Messages: 1124
Inscription: 01 Nov 2007 22:47
 

Suivante


Sujets similaires

Message [réglé] ca rame
bonjour je trouve que mon pc rame plus que d'habitude je n'ai rien installé depuis un moment , ca fait 2/3 jours que je trouve plus lent ,meme en ouvrant un dossier c plus long que d'habitude ex. quand je veut ouvrir un dossier de mon bureau c plus long que d'hab ...merci
Réponses: 11

Message [Réglé] Petite vérification
Bonjour les amis,Voici une demande de vérification de bestiole Zhpdiag https://www.cjoint.com/c/JGtlPk1NoO2Addition https://www.cjoint.com/c/JGtlPCcGgO2FRST https://www.cjoint.com/c/JGtlQUDasg2Shortcuthttps://www.cjoint.com/c/JGtlRrSPRT2Comment savoir pour moi si je suis infecté dans les rapport env ...
Réponses: 18

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2

Message [Réglé]Smartphone Samsung S20 non détecté par Windows.
Bonjour/ Bonsoir ! Je viens vers vous aujorud'hui pour un problème qui est très spécifique et qui possède pourtant tellement de solutions qui ne m'ont en rien aidé. J'ai récemment fais l'achat d'une nouvelle carte mère ainsi qu'un nouveau processeur, ram et disque dur. Jusqu'à la rien de bien compli ...
Réponses: 3

Message [Réglé]Latitude 5580 bloqué sur "redémarrage en cours"
Bonjour à tous,Mon ordinateur portable, Dell Latitude 5580, est bloqué sur « redémarrage en cours » suite à une demande de redémarrage de l?ordi après une mise à jour d?acrobat reader.J?ai un écran bleu avec écrit redémarrage en cours et le logo du chargement qui tourne en boucle, quand j?éteinds et ...
Réponses: 9

Message [Réglé] Gateway MA7 : pas de carte son
Alloj'ai remis à neuf pour un ami pour qu'il joue à ses jeux xp un gateway MA7tout est ok, mais même si le driver audio est installé, pas de sonen utilisant speecy, je vois qu'aucune carte son est installéequel est le problème selon vousdois je le démontre et si oui, à quoi ressemble une carte son s ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.