Il y a actuellement 81 visiteurs
Lundi 28 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Phériphérique audio

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Phériphérique audio

Message le 02 Déc 2009 21:33

Bonjour à tous!! J'ai fait beaucoup de recherche mais je n'ai toujours pas réussi à regler mon problème!!
Le voiçi; J'ai réinstallé Windows XP sur mon ordinateur portable Compaq Présario R4000 Et mon phériphérique audio ne fonctionne pas! J'ai essayé le site http://www.touslesdrivers.com/ et il ne me propose pas de pilote pour l'audio.. J'ai été directement sur le site de HP et quand je veut dl les pilotes sa ne fonctionne pas non plus!
Bref je suis mal prise si qq'un peut m'aider sa serais très apprécié!! :) MERCI
vansoffthewall5
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 02 Déc 2009 21:04
 


Message le 02 Déc 2009 22:33

Bonsoir,
vansoffthewall5 a écrit:J'ai été directement sur le site de HP et quand je veut dl les pilotes sa ne fonctionne pas non plus!

C'est à dire ? Le téléchargement n'arrive pas à son terme ?
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Re: Phériphérique audio

Message le 02 Déc 2009 22:54

Bonsoir,

Tu as essayé de télécharger les drivers sur le site de Compaq directement ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 02 Déc 2009 23:17

C'est très clair que oui H3bus d'où ma citation.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Re: Phériphérique audio

Message le 03 Déc 2009 03:41

Eh bien oui j'ai été sur le site de compaq quand je veut dl le pilote sa fonctionne mais quand je veut l'enregistrer il dit que le nom de sauvegarde n,est pas le bon donc tout s'éfface et il demande de recommencer!!
vansoffthewall5
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 02 Déc 2009 21:04
 

Re: Phériphérique audio

Message le 03 Déc 2009 13:43

Tu télécharges avec IE ? Si oui, essaye avec un autre navigateur... Si tu télécharges d'autres fichiers, cela pose problème ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: Phériphérique audio

Message le 03 Déc 2009 18:18

Je ne croit pas que se soit le problème j'utilise IE mais j'ai déjà dl avec vue que j'ai formater mon ordinateur y me manque pas mal de programme!! Je peut esseyer avec firefox mais je crois pas que se soit sa! merci quand même si tu as d'autre hypothèse vas-y ;)
vansoffthewall5
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 02 Déc 2009 21:04
 

Re: Phériphérique audio

Message le 06 Déc 2009 22:40

Bon alors sur tout le site y'a pas personne qui sais comment rétablir le son de mon ordi! Génial!
vansoffthewall5
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 02 Déc 2009 21:04
 

Re: Phériphérique audio

Message le 06 Déc 2009 22:58

vansoffthewall5 a écrit:Bon alors sur tout le site y'a pas personne qui sais comment rétablir le son de mon ordi! Génial!
Possible!! Pour infos & dans le seul but de t'être agréable:
_ Sous Firefox 3.5.5 sous Windows Xp sp3 =téléchargement & enregistrement réussis.
_ Sous IE7 & toujours Windows Xp Sp3 = même résultat positif.

Et cerise sur le gâteau, j'ai "sali" mon Debian Lenny & Firefox 3. & ça marche aussi. :wink:

Je te redonnes le lien au cas ou: ftp://ftp.hp.com/pub/softpaq/sp29501-30000/sp29873.exe
La balle est dans ton camp. As-tu fini toutes tes mises à jour Widows & navigateur ??
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Re: Phériphérique audio

Message le 07 Déc 2009 18:40

Merci beaucoup de m'avoir répondue je suis légerement désespérée! lol J'ai cliqué sur ton lien il se dl tout va bien lorce que c'est terminé un carré noir apparait il y est inscrit l'endroit ou il est enregistré dans mon ordinateur! Un autre carré apparait gris celui là il y est inscrit Windows ne trouve pas l'emplacement du fichier vérifier que vous avez entré le nom correctement et esseyer de nouveau!!!!!! mais je n'ai pas changé le nom ...
vansoffthewall5
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 02 Déc 2009 21:04
 

Re: Phériphérique audio

Message le 07 Déc 2009 21:25

A essayer:
_ Poste de travail >> bouton rechercher >> Clic sur " Tous les fichiers & tous les dossiers",
tu tapes dans le premier cadre : sp29873.exe
dans le menu Rechercher dans: tu sélectionnes "Disques durs locaux" & clic sur "Rechercher".

C'est quand même bien le diable si tu ne le retrouves pas... :evil:
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Re: Phériphérique audio

Message le 07 Déc 2009 22:27

Eh bien oui il est là! Comme je t'ai dit il se télécharge.. quand j'ouvre le fichier il me demande de l'exécuter donc je procede
j'accepte les licenses il me demande ou sauvergarder le fichier .. bon dans le C, progam files... Et là il me dit la même chose que j'ai énumerer plus haut! Pourtant quand je le recherche il est bien là .... HAAAAA lol
vansoffthewall5
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 02 Déc 2009 21:04
 

Message le 08 Déc 2009 00:09

vansoffthewall5 a écrit:Pourtant quand je le recherche il est bien là ....

Oui il y a bien une erreur, mais c'est tout simple tu retournes dans le dossier qu'il a décompressé C:\Progam files\.....

Et tu cliques sur SETUP.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Re: Phériphérique audio

Message le 08 Déc 2009 00:52

Eh bien aussi simple que sa!!! Merci énormément xxxxxxx :) :wink:
vansoffthewall5
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 02 Déc 2009 21:04
 

Message le 08 Déc 2009 00:56

De rien ;).

L'erreur ne venait pas de toi, enfin pas de ton PC.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 



Sujets similaires

Message Problème de son avec adaptateur audio usb 2.0
Bonjour et merci d'avance à ceux qui viendront m'aider.Je fais du montage vidéo et pour le son, je n'utilise qu'un casque audio qui était jusqu'à présent connecté à ma carte son sur la façade de mon PC (suite à un problème de fiche jack coincée depuis longtemps dans la carte son à l'arrière du PC).J ...
Réponses: 0

Message Win 10 - Port audio frontal plus reconnu
Bonjour à tous Depuis hier, pour une raison qui m'échappe, mon ordinateur ne reconnais pas le port audio (Jack) frontal...J'ai les enceintes qui sont branchés à l'arrière et tout va bien et lorsque je veux mettre le casque, je le branche devant et le tout bascule, mais depuis hier rien du tout.J'ai ...
Réponses: 11

Message Absence périphérique audio
Bonjour à tous, depuis 2 jours je n'ai plus de son qui sort de mes enceintes. Tout fonctionnait correctement jusque là. Mais maintenant je ne vois plus mon périphérique audio nulle part. Ce sont des enceintes branchées sur la sortie audio de ma carte mère (là où il ya les 3 ports rose vert bleu).J'a ...
Réponses: 8

Message probleme audio
bonjour,voila j'ai un pc assemblé qui a dix ans il fonctionne mais j'ai un probleme avec le son qui marche une fois sur deux. je m'explique lorsque le son marche tout va bien et si je met le pc en veille lorsque je le réveille il ni a plus de son et en plus les vidéos sont au ralenti. j'ai désinstal ...
Réponses: 18

Message choix de casque audio
Bonjour je cherche un casque audio sans fil "circum aural", après pas mal de recherches j'ai trouvé celui-ci qui semble vraiment bien niveau rapport qualité prix. J'aimerai cependant l'avis de connaisseurs s'il y en a qui passent par ici ! Merci.
Réponses: 6

Message Piste audio
Bonjour à tous, J'aimerais extraire quelques pistes audio d'un fichier VOB (mpeg2).Je m'explique: j'ai trois langues et je n'aimerais en garder qu'une.Merci
Réponses: 1

Message aucun périphé.rique audio n'est installé
Alloj'ai un portable HP compaq nc6400j'ai réinstallé windows 7 et quand l'installation est finie, je vois que le son est inactif,quand je clique dessus, il me dit qu'aucun périphérique audio n'est activéétrangedonc je suis aller dans le gestionnaire de périphérique et là, en cherchant la mise à jour ...
Réponses: 13


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.