Il y a actuellement 67 visiteurs
Vendredi 20 Mai 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Plantage sous les jeux récents: carte graphique HS ou autre?

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

Plantage sous les jeux récents: carte graphique HS ou autre?

Message le 27 Mai 2009 14:12

Bonjour a tous,


MA CONFIG:
- Carte mère MSI P45 Neo3 MS-7514 VER 1:0
- Processeur Intel E8500, overclocké de 9.5*333=3163.5MHz a 9.5*437=4151.5MHz sous un Vcore de 1.4V (stable sous 4h d'OCCT, <70deg en charge) + dissipateur Scythe Ninja 2
- RAM DDR2 KINGSTON HyperX 4 Go ( 4*1Go ) DDR2 1066MHz PC8500 CAS5 SLI ready KHX8500D2K2/2GN, overclockée de 1066MHz a 1164.6MHz sous un Vram=2.2V (500% OK sous memtest86+)
- Carte graphique Sapphire ATI Radeon 4870 512Mo, non overclockée actuellement, mais des tentatives (foireuses) ont été faites récemment.
- Boitier de qualité avec alim -il me semble- de faible qualité. Je reconfirmerai plus tard le modele exact.


LE PROBLEME:
Mon PC plante quand je suis sous un jeu performant (Crysis par exemple).
De plus, en pleine charge, le ventilard de la carte graphique souffle beaucoup, mais c'est peut-etre normal, au regard du test de la carte sur
http://www.hardware.fr/articles/751-13/ ... -4870.html


Je distingue donc trois causes possibles:
1- défaillance de la carte du a un défaut de conception
2- défaillance de la carte du a une récente tentative d'overclocking foireuse qui l'aurait abimée
3- la carte graphique fonctionne correctement, mais autre chose fait planter le systeme:
Carte mere, Alimentation, Régalages dans le bios ou autre chose...

Je présume que ma carte graphique est morte, mais avant de la renvoyer au SAV et parce que ca va etre TRES contraignant (3 semaines sans PC!),
j'aimerais vérifier que le probleme ne vient pas d'ailleurs (cause no.3).
Parce que si je la fait changer, que j'attend 3 semaines et que le probleme est toujours la avec une carte réparée, j'aurai perdu du temps et de l'argent (frais de réxepédition).


CE QUE JE VIENS DEMANDER SUR CE FORUM:
Des conseils de pro pour m'aider a isoler et déterminer avec certitude la cause du dysfonctionnement.
Vérifier tous les points de dysfonctionnement éventuels autres que la carte graphique.
Au final, pouvoir conclure: renvoyer ou pas la carte graphique?


J'espere que vous saurez me conseiller rigoureusement. Merci d'avance!
threepwood
Sous Expert(e)
Sous Expert(e)
 
Messages: 76
Inscription: 18 Nov 2008 01:04
 


Message le 27 Mai 2009 14:16

en attendant les renseignements sur l'alim, tu peux déjà télécharger le logiciel EVEREST HOME ( pas la pro).

une fois installé, tu vas dans ordinateur puis sonde.

il faut poster toutes les infos de cette page.

ensuite, tu dis <70° pour le procco, c'est à dire ?
si tu t'approches de cette température c'est déjà super haut...
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 27 Mai 2009 14:53

terriblement a écrit:en attendant les renseignements sur l'alim, tu peux déjà télécharger le logiciel EVEREST HOME ( pas la pro).

une fois installé, tu vas dans ordinateur puis sonde.

il faut poster toutes les infos de cette page.

ensuite, tu dis <70° pour le procco, c'est à dire ?
si tu t'approches de cette température c'est déjà super haut...


OK, je le ferai.
Par contre le problème est le même, même sans OC (et donc avec la température du CPU qui reste basses).
threepwood
Sous Expert(e)
Sous Expert(e)
 
Messages: 76
Inscription: 18 Nov 2008 01:04
 

Message le 27 Mai 2009 15:39

oui je disais juste ça à titre indicatif ;)
si la machine est stable sous occt après 4h... il y a pas de raisons que le problème vienne du processeur.
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 27 Mai 2009 16:33

Salut Threepwood.
Avec une config de ce niveau il te faut une alim, pas forcément
très puissante, mais de qualité. Impératif ou tu vas tout flinguer.
Une cinq cent watts suffirait largement.
++ :wink:
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 28260
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Message le 27 Mai 2009 17:13

Alors étape 0)

Bon alors renseignements pris sur l'alim: c'est une bonne grosse daube pas cher:

http://www.materiel.net/ctl/Alimentatio ... _480W.html

zoom sur l'image:
http://www.informaticaperte.it/immagini/00038345.jpg
threepwood
Sous Expert(e)
Sous Expert(e)
 
Messages: 76
Inscription: 18 Nov 2008 01:04
 

Message le 27 Mai 2009 17:42

cherche plus d'ou vient l'instabilité.

prends une ANTEC, FORTRON, CORSAIR, SEASONIC, enfin quelque chose dans ce genre ^^

dans les 500W :)

tu as de la chance si ton matos est pas bousillé après ça :-?
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 27 Mai 2009 22:02

8) ... la mienne marche très bien ... :lol: si-si ! (PTDR)

++ :wink:
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 28260
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Message le 27 Mai 2009 22:08

MDR Pac !! :lol: :lol:

C'est sur qu'avec ton Athlon 64 couplé à une FX5200 ça doit pas tirer des masses !! :lol:

Les Advance 480W sont en réalité des "presque 200W" !! :lol: :lol:
Avatar de l'utilisateur
moustacko
PC-Infopraticien
PC-Infopraticien
 
Messages: 4371
Inscription: 14 Fév 2008 22:42
 

Message le 27 Mai 2009 22:09

la mienne aussi mais je prend pas le risque de la mettre sur un pc récent "but" sur un P!!! ca va ^^ :lol: :lol: @++ ;)


édit : une 550W ca fait combien alors??? 220W hein moustacko??? :P
En méca : Il n'y a pas de fumée sans pneus.
Image
Image
RAID 0 de 2 WD Caviar Black! :D
Avatar de l'utilisateur
Kake007
Expert(e)
Expert(e)
 
Messages: 1928
Inscription: 18 Fév 2009 15:38
Localisation: Toulouse.
 

Message le 27 Mai 2009 22:24

[troll:]
Ouahhh l'autre ! un Barton 2500 + et une 6800 GT ! non mais ... :roll:
keski m'fait l'Hannibal ? :lol: (épi c'est un modèle spécial :P )
[/troll:]
@ Kake : modèle ATX-5012 : 12 volt = 15 A => 180 Watts, c'est écrit dessus :D
++ :wink:
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 28260
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Message le 28 Mai 2009 01:44

salut

idem que les autre deja commence par changer cette mega daube de dynamo mal barré , sa urge , parceque tu a du tres beau matos , tu pointille dans les reglages precis , mais sur se coup tu deconne :) ( c'est la verrue plantaire , faut pas que t'etonne si il boite ou qu'il saute a cloche pied quand tu lui demande de courir )

ensuite comme demandé des temperatures de l'enssemble histoire de voir

70 en overclocke sa m'etonne pas c'est a cause de occt sa me surprend pas !

apres une fois l'alim changé et si c'est boiteux encore on pourra toujours tenter des bench sous crysis processeur et GPU voir si il tient des FPS constant il y a tout se qu'il faut avec se jeu !

quand tu dit il plante tu peu donner plus de detail ?
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15736
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 28 Mai 2009 08:17

Bon, c'était l'alim, hier soir elle a rendu l'âme avec un gros boum et un bel éclair.

Maintenant je n'ai plus qu'a prier pour que les dégâts soient limités...

Pas de pot quant même, c'est quand j'ai enfin identifié le problème que ce problème me pète a la gueule !
threepwood
Sous Expert(e)
Sous Expert(e)
 
Messages: 76
Inscription: 18 Nov 2008 01:04
 

Message le 28 Mai 2009 08:33

moarf :-?
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15736
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 28 Mai 2009 09:50

Le prend pas mal Threepwood, mais le pot n'a rien à voir là dedans :-?
Cette alim fournit 180Watts en 12 Volts, alors imagine la "bagarre"
entre le procco et la CG pour se partager la maigre pitance
alors qu'il leur faut 70 + 150 minimum pour vivre tranquille ...
et encore à 220 W/12V., les autres composants "passent sous la table"
dès que tu mets un peu le pied dedans. (carte mère comprise ... :x )
Faut calculer le besoin en 12 Volt sur une config "qui cause".
Et elle est morte au Champ d'Honneur, ta tite alim ...
++ :wink:
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 28260
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Suivante


Sujets similaires

Message Carte graphique rtx 3050 avec écran CRT
Bonjour,Je veux garder mon écran à tube cathodique Samsung syncmaster 997mb dont voici les spécifications techniques utiles :Frequences : Horizontale : 30-96 kHz, Verticale : 50-160 Hz -bande passante : 250 MHz. Résolution maximum : 1900 x 1440 - Prise VGA (D-Sub) 15 broches.J'ai vu une carte graphi ...
Réponses: 7

Message SACCADE SON PENDANT LES JEUX
Bonjour a tous,Je me permet de vous demander de l aide, car j ai un leger souciQuand je joue a certain jeux, street fighter 5 ou autre, le jeu est fluide mais, j ai des saccades de son, comme si en cours de partie le pc chargeait et restituait le sonil rameJ ai fais des recherches et je ne trouve p ...
Réponses: 12

Message Plantage Pc au démarrage
Bonjour,Mon PC bureautique un XPS 8300 Dell est tombé en panne l'année dernière. Je l'ai emmené chez un dépanneur informatique qui m'a supprimé un disque dur de 1 T (hs) et il me reste un disque dur de 1 T de bon. Il m'a installé un SSD de 237 Go qui sert au démarrage du système. Depuis j'ai souvent ...
Réponses: 20

Message [résolu] un autre navigateur, ce coup-ci, falkon
Bonjour Je veux essayer falkon, je me demande, il n'y a que moi qui suis embêté comme ça ? Impossible pour commencer de le mettre en français ? Si quelqu'un l'utilise ? Merci de me dire comment faire.
Réponses: 3

Message Freeze / Crash sur les jeux
Bonjour à tous, Je vous expose mon problème:Depuis quelques jours il m'est impossible de jouer à des jeux sans soucis, que ce soit sur DayZ où je ne peux jouer plus de 5min sans que le jeu crash totalement, ou bien même sur LoL où j'ai des freeze de 2-3s toutes les 5min. Je n'avais aucun soucis et ...
Réponses: 6

Message Démarrer mon pc via une touche ou un clic - Carte mère Gigab
Bonjour,Comme indiqué dans le titre, je possède un pc avec la configuration ci-dessous, que je souhaite démarrer (non sortir d'une mise en veille), en tapant sur n'importe quelle touche du clavier ou par un clic de souris, mais je n'arrive pas à trouver où ce situe le paramètre dans le bios, j'ai bi ...
Réponses: 0

Message choix carte graphique
bonjourje viens de changer de config avec un processeur i5 11400, mais pas encore de carte graphique, j'hésite entre une 6600 xt et une 6700 xt.je serais tenté par la 6600 xt mais je me demande si je dois pas attendre que les prix baissent un peu et prendre une 6700 xt vois plus ? merci
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Google Adsense [Bot] et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.