Il y a actuellement 75 visiteurs
Lundi 02 Août 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Police static

Besoin d'aide pour configurer un serveur ? Vous souhaitez obtenir des conseils pour référencer votre site ? Un petit souci pour accéder à votre FTP ? Des soucis de programmation en PHP / ASP / HTML / XHTML / XML / XSLT / CSS / ReactJS / AngularJS / VueJS / CGI / PERL / C / MySQL / PostgreSQL ??? Nous avons peut-être la solution dans ce forum ...

Police static

Message le 23 Jan 2006 18:33

Salut à tous Pour mon site Web j'utilise
"Namo webeditor" et le problème c'est que la taille de la police reste à 10pt si je la passe à 14pt en édition c'est ok mais si je fait aperçu elle repasse en 10pt de même si je l'édite sur le Web. Suis aller dans les options du logiciel mais rien n'y fait, si quelqu'un a une idée ? merci
*** Mets ta fortune dans ta tête, là on ne te la volera pas ***
Avatar de l'utilisateur
pulsarweb
Sous Expert(e)
Sous Expert(e)
 
Messages: 55
Inscription: 03 Fév 2003 18:35
Localisation: la campagne
 


Message le 23 Jan 2006 18:52

Tu n'as pas mis un réglage spécial qui conserve la taille de la police ? Je ne connais pas le logiciel, mais vérifie qu'une case n'est pas cochée ou une bêtise du genre.

Quand tu publies sur le net ça reste à 10 pt ?
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Message le 23 Jan 2006 20:13

Merci w0lverine pour ton aide, mais j'ai bien chercher dans les parmarètres du loge et effectivement il y a des réglages spécifique à la police et qui sont pris en compte en mode édition mais pas en mode aperçu, ça ne tien pas et idem sur le Web. Je me retrouve d'une façon ou d'une autre avec une police en 10pt alors qu'elle est en 14 ou 16pt, et en + j'utilise deux version de namo et le même problème avec les deux version, si j'importe un texte de Word, idem aussi il reste en 10pt alors qu'il est en 14 ou x x . Bon c'est galère surtout pour un titre ou pour mettre en valeur un texte; en core merci
*** Mets ta fortune dans ta tête, là on ne te la volera pas ***
Avatar de l'utilisateur
pulsarweb
Sous Expert(e)
Sous Expert(e)
 
Messages: 55
Inscription: 03 Fév 2003 18:35
Localisation: la campagne
 

Message le 23 Jan 2006 20:30

Peux-tu nous donner le code que Namo génère pour passer la police à 14pt ?
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 24 Jan 2006 17:50

Salut Coyote ; voila ce qui a dans "html" de Namo
<p><span style="font-size:18pt;">MMMMMMMMMMM</span></p>
<p><span style="font-size:14pt;">UUUUUUUU</span></p>
</body>
mais il reste toujour en 10pt
je suis en réseau, j'ai donc install Namo sur l'autre bécan, et la plus de problème, enfin presque, car si je transfère la page sur l'autre PC et que je l'ouvre avec Namo la police repasse en 10pt alors quel est en 14pt.... une histoire de fou!
Je pense pas que le blème vienne de Namo peut être de IE
Le PC qui merde est sous XP F et l'autre sous 98SE
*** Mets ta fortune dans ta tête, là on ne te la volera pas ***
Avatar de l'utilisateur
pulsarweb
Sous Expert(e)
Sous Expert(e)
 
Messages: 55
Inscription: 03 Fév 2003 18:35
Localisation: la campagne
 

Message le 24 Jan 2006 18:32

Et si tu remplaces pt par px ?
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 24 Jan 2006 18:42

Merci Coyote avec px ça ne change rien, je vient de créer une page avec Namo sur le PC 98 et et mis sur le Web et la impec c'est la bonne police; et la même page avec le PC XP je me retouve avec une police 10pt
*** Mets ta fortune dans ta tête, là on ne te la volera pas ***
Avatar de l'utilisateur
pulsarweb
Sous Expert(e)
Sous Expert(e)
 
Messages: 55
Inscription: 03 Fév 2003 18:35
Localisation: la campagne
 



Sujets similaires

Message Police depuis une image- Résolu
Bonjour à tousEst ce que quelqu'un connait un outil qui puisse récupérer une police d'écriture depuis une image.J'ai essayer pas mal d'outils proposé sur le net et pas de conclusion hélas.https://fr-fr.facebook.com/1877469812465742/photos/1877477345798322/Je dois récupérer ces deux écritures pour un ...
Réponses: 0

Message Police Kelt UNICODE acceptée en HTML ?
Bonjour,Habitué à modifier mes GEDCOM pour une intéraction vers un site hôte pour leur exploitation, j'utilise parfois une action sur des polices à l'affichage.Tout d'abord, une transformation basique de zones de mon GEDCOM par :<font face="Comic Sans MS" color=#000099 size="2" ...
Réponses: 7

Message Police détériorée
bonjour, en faisant une fausse manip, ma police "Bahnschrift" a été modifiée. C'est une police gratuite fournit avec Windows 10.Je n'ai pas trouver pour la télécharger et ça va prendre des plombe pour la réparer. Est-ce que quelqu'un peut me l'envoyer ? (la famille complète)merci.
Réponses: 8

Message Problème affichage police site Web
Bonjour,Depuis quelques temps j'ai un petit problème sur mon site concernant l'affichage des polices.J'utilise des Google fonts pour modifier les polices du site mais sur mon PC ça m'affiche une police par défaut.J'ai l'impression qu'il ne veut pas charger la vraie police.Par contre, lorsque j'utili ...
Réponses: 1

Message police word
Bonjour,Ma police préférée c'est Comic sans ms.A chaque fois que je fais un courrier je suis obligé de chercher ma police.Est-il possible de l'enregistrer définitivement.Cdt
Réponses: 2

Message MS Word 2003 sous Windows XP : taille police > 72
Bonjour,Avec Word, je souhaiterai créer un Tifo A4 tout simple avec comme texte : Allez ChampigneulesEn utilisant la police Arial Black, je ne peux dépasser une taille de 72, même si je tape un nombre supérieur dans dans la case du 72. En téléchargeant la police Upheaval de dafont, j'ai le même prob ...
Réponses: 4

Message au secours: rvzr-a.akamaihd, static.icmapp
Bonjourj'ai un problème avec rvzr-a.akamaihd mais aussi avec static.icmapp qui s'ouvrent a tout va et en plus des bandeaux qui apparaissent sur toutes les pages avec indiqué ads by PlusAH 3. J'en peux plus.je suis pas une fleche en informatique du coup j'aurais besoin d'un peu d'aide en vue d'une dé ...
Réponses: 25


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.