Il y a actuellement 178 visiteurs
Dimanche 19 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème au lancement de Warcraft 3 (Réglé)

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

Problème au lancement de Warcraft 3 (Réglé)

Message le 09 Juin 2003 01:18

Mon PC ne veut plus que je joue à warcraft 3 :cry: quand ma télé n'est pas branché à la sortie vidéo de la carte graphique.
Quand je veux lancer le jeu, l'écran d'accueil de war3, la tete d'ogre, apparait à l'écran puis le jeu est réduit dans la barre des taches et je reviens donc sur le bureau de windows.
Mon PC est un Athlon XP 2000+, carte graphique Geforce4 TI4200, 512 de ram, carte mère MSI KT3Ultra2, que du bon quoi!
J'ai mis à jour les pilotes de la carte graphique, la version de Windows XP Pro, la version de directx (directx9). Rien à faire...
Mais il semblerait que le jeu marche quand ma télé est branchée sur la carte graphique et quand je passe la télé en moniteur principal.
Au secours, car je n'ai pas toujours ma télé sous la main.
Xygston
Xygston
Visiteur
Visiteur
 
Messages: 3
Inscription: 09 Juin 2003 01:00
Localisation: Clermont-Ferrand
 


Message le 09 Juin 2003 09:11

salut...
ça le fait qu'avec warcraft 3 ou avec tous tes jeux?...
si ça le fait avec tous tes jeux, c que ton ecran a un pb ou que le rafraichissement ou la resolution est réglé trop bas...
A+
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 11 Juin 2003 16:48

Alors dans nView tu met clone pour la télé.

Ensuite dans le racourci de l'appli (ou l'exe) ou le truc ds la barre de tache avec clic droit t'a normalement un truc nView qui se met, tu lui indique dans quell écran doit etre le jeu.
Science sans conscience n'est que ruine de l'âme .

(mouihihihi ça bien style jsuis inteligent là, maintenant faudrais pas qu'ils grillent que jl'a comprend pas ...)
Avatar de l'utilisateur
TiepGod
Expert(e)
Expert(e)
 
Messages: 582
Inscription: 21 Mar 2003 18:47
 

Ca marche toujours pas.

Message le 12 Juin 2003 21:07

Si je ne branche pas ma télé à mon ordi, ce qui est le cas à l'heure actuelle, je ne peux pas demander de clone de l'image dans nview. Et en cliquant droit sur le raccourci du jeu je ne vois donc pas apparaitre un quelconque icone nview. Puis-je alors pour voir cet icone peut-etre forcer mon pc à voir une télé virtuelle?
En tout cas ce que j'ai remarqué et qui me semble bien étrange, c'est que mon jeu marche une fois sur dix et à chaque fois après une reconfiguration de mon pc en rapport avec la carte graphique. En effet au départ mon jeu marchait pas. Puis il a remarché une fois après réinstallation du pilote de la carte graphique, puis après ce premier lancement plus rien. Il a remarché ensuite après mise à jour de directx, puis plus rien. Ensuite c'est après etre passé de autodétection à General timing Formula dans nview, puis plus rien. Et dernièrement le jeu a remarché une seule fois après avoir désactiver la fonction combinaison d'écriture dans le menu dépannage de l'affichage.
Je n'y comprends rien. Le jeu semble marcher une fois ou deux de suite après des modifications totalement différentes.
Je désespère ... pourquoi ça tombe encore sur moi.
Anthony
Xygston
Visiteur
Visiteur
 
Messages: 3
Inscription: 09 Juin 2003 01:00
Localisation: Clermont-Ferrand
 

Problème enfin réglé

Message le 15 Juin 2003 20:20

Ouf!!!!
Nous (un pot et moi) avons résolu le problème en faisant appel à dxdiag.
Après un test de DirectDraw réussi avec succès, ce n'a pas été le cas du test de Direct 3D. Le test ne parvenait pas à se lancer et le pc nous disait que nous l'avions interrompu par appui sur une touche, ce qui n'était pas le cas.
Nous en avons déduit une défaillance dans le driver du clavier, que nous avons immédiatement désinstallé. Et le problème fut résolu. Comme quoi le problème au lancement d'un jeu peut provenir d'un endroit totalement inattendu.
Merci dxdiag!
A jamais je l'espère...
Anthony
Xygston
Visiteur
Visiteur
 
Messages: 3
Inscription: 09 Juin 2003 01:00
Localisation: Clermont-Ferrand
 

Message le 15 Juin 2003 20:29

slt,

Pourquoi a jamais ? :evil: :o

tu sera toujours le bienvenu sur le site et pourquoi pas aider les autres ? :wink:

@+
dumdum
 
 



Sujets similaires

Message Probleme Windows 7 après changement carte mere
BonjourJ'ai un gros souci. Je viens de changer de carte mere j'ai une asus pro gaming z170.Le probleme c'est que j'ai très certainement fait une mauvaise manio dans le bios maintenant je ne peux plus lancer Windows. Lors du démarrage du pc j'ai un écran "Windows is loading files " puis l é ...
Réponses: 11

Message Problème de démarrage Windows 10
Bonjour,Pourriez-vous m'aider car j'aurai voulu redémarrer mon pc de bureau ( core 2 Q 6600 avec 8 go de ram) qui est sous windows 10 et qui suite à une mise à jour dont je ne connais pas le numéro, m'a fait planté le pc car au démarrage, j'ai cet écran :Périphérique requis n'est pas connecté ou ...
Réponses: 11

Message [Réglé] problème de réinstallation Windows 10
Bonjour,Pourriez-vous m'indiquer si vous avez déjà rencontré un problème de réinstallation de Windows 10 sur un pc portable, car j'ai un modèle "Lenovo X 201", suite à un plantage qui était due une mise à jour, "écran bleu " critical process" en boucle, mon collègue a sauv ...
Réponses: 15

Message [Réglé] shell bash refuse de se lancer
Bonjour,j'ai suivi les étapes pour installer shell bash, je suis sous windows 10 famille, 64 bits 19043 et quand j'arrive au moment d'exécuter dash, la fenêtre s'ouvre et se referme directement. Pouvez-vous m'aider s'il vous plaît ?
Réponses: 7

Message [Réglé] partitionnement de disque
Bonjour, j'ai récemment cloné mon SSD 240 sur un 500 et je veux étendre la partition de mon C: sur le G: inutilisé, j'en suis là avec AOMEI, est ce que je peux fusionner C: et G: sans risque de perde les données de C: svp ? Merci.
Réponses: 9

Message Problème démarrage Lenovo portable
Bonjour, je possède un portable Lenovo modèle E330 qui s'allume et qui m'affiche le message suivant.J'ai changé la pile Bios mais rien n'y fait l'ordinateur ne veut pas démarrer même en tapant F2 ou autre au démarrage.Je ne comprends pas.Merci pour votre aide.
Réponses: 12

Message Problème d'impression avec HP 6525
Bonjour,Je ne pense pas que ça vienne des cartouches , moi j'en ai qui viennent d'un pays lointain et que je peux recharger moi-même.Soucis c'est que l'encre ça tache bien les doigts Chez ma fille c'est qu'elle avait eu auparavant déjà une imprimante HP et qu'au changement de matériel elle n'avai ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.