Il y a actuellement 95 visiteurs
Mardi 22 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème avec le pilote de ma Geforce 8500 GT

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Problème avec le pilote de ma Geforce 8500 GT

Message le 17 Juin 2007 16:01

Bonjour à tous,

J'ai commandé récemment de nouveaux composants que j'ai décidé d'assembler moi-même. Après avoir monté mes composants et installé Windows XP Edition Familiale, j'ai décidé de terminer avec l'installation des pilotes fournis.

Tout se passe très bien jusqu'à ce que j'installe le pilote graphique de ma GeForce 8500 GT. Mon curseur se met à clignoter sans raison apparente, mon écran se fige par moment, impossibilité de jouer à des jeux vidéos sans qu'ils ne plantent...

Mon matériel:

Carte mère: MSI K9N SLI-2F
Processeur: AMD Athlon 64 X2 3800+ Socket AM2
Alimentation: LC Power LC6550GP V2.0 Green Power
Disque dur: Hitachi Deskstar 7K160 SATA - 80 Go - 8 Mo
Ram: 2x DDRII noname 512 Mo PC6400
Lecteur DVD: LG GDR-8164B

Mon système d'exploitation:

Windows XP Edition Familiale

Ma question:

En dépis des mises à jour du pilote graphique, les problèmes ne disparaissent pas. Que dois-je faire pour que les symptômes que je vous ai décrit ci-dessus s'estompent?

Je vous remercie d'avance pour votre aide.
Find me if you can
Visiteur
Visiteur
 
Messages: 4
Inscription: 17 Juin 2007 15:36
 


Re: Problème avec le pilote de ma Geforce 8500 GT

Message le 17 Juin 2007 16:27

Find me if you can a écrit:Tout se passe très bien jusqu'à ce que j'installe le pilote graphique de ma GeForce 8500 GT.

Téléchargé sur le site de Nvidia ou sur le cd livré ?
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 17 Juin 2007 16:31

J'ai fait les deux. Tout d'abord j'ai installé le pilote avec le CD-ROM qui m'était fourni et voyant les erreurs qu'il engendrait, je l'ai désinstallé pour réinstaller celui proposé sur le site de NVIDIA.

Malheureusement dans les deux cas le résultat est le même.
Find me if you can
Visiteur
Visiteur
 
Messages: 4
Inscription: 17 Juin 2007 15:36
 

Message le 17 Juin 2007 16:34

Tout le reste est à jour ? Pilote de la carte mère, Windows, etc. ?
Tu as essayé en mode sans échec ?
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 17 Juin 2007 16:41

georgiou a écrit:Tout le reste est à jour ? Pilote de la carte mère, Windows, etc. ?


Les autres pilotes installés ne doivent pas être à jour. Je vais m'arranger pour que ça soit corrigé.

georgiou a écrit:Tu as essayé en mode sans échec ?


Je n'ai pas tenté le mode sans échec. Je vous tiens au courant.

Edit:

J'ai mis à jour tous mes pilotes graphiques et rien à faire le problème perdure (toujours un curseur qui se met soudainement à clignoter sans raison, un écran qui se fige en exécutant des jeux etc...).

Par contre j'ai testé en mode sans échec et je n'ai aucun soucis.
Find me if you can
Visiteur
Visiteur
 
Messages: 4
Inscription: 17 Juin 2007 15:36
 

Message le 17 Juin 2007 17:42

Voici le message d'erreur qui m'est donné par Windows:

szAppName : Drivers.Display szAppVer : 10DE0421A182421043
szModName : nv4_disp.dll szModVer : 6.14.11.5822 Offset : 7C1F06EA
Find me if you can
Visiteur
Visiteur
 
Messages: 4
Inscription: 17 Juin 2007 15:36
 



Sujets similaires

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2

Message Retour à l'état d'usine: problème "error"
Bonjour,Mon pc étant relativement lent (windows 7 edition familliale premium 64bits, asus x5die de 2008) j'ai voulue le remettre aux paramètres d'usine via la touche f9 au démarrage de windows. En option j'ai choisis de ne refaire que la partition système C.Voici la procédure que j'ai suivi (pour un ...
Réponses: 15


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.