Il y a actuellement 63 visiteurs
Mercredi 23 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme avec windows XP et nouveau pc !!!

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Probleme avec windows XP et nouveau pc !!!

Message le 03 Aoû 2007 01:18

Bonjour ,
Je viens ici en âme deseperée apres avoir parcouru google en large et en travers, j'ai pas vraiment trouver de quoi regler mon problème.

Voici mon probleme , j'ai un pc avec 2 DD , un avec windows XP l'autre sans et ca marche tres bien. Ce pc se faisant vieux j'ai decidé de le changer d'en acheter un tout nouveau, j'ai donc monter le pc piece par piece et placés les Discs durs que j'avais sur l'ancien pc dans le nouveau.

Je branche bien evidement le Disc dur comprenant windows en maitre et l'autre en esclave, et la impossible de demarrer windows, tout boot bien l carte mere etc , mais au moment de lancer windows , il me dit que "windows n'a pas demarré correctement" et me propose de boot en sans echec & co , j'ai tout essayé rien a faire, le pc reboot aussitot.

Voyant ca , j'ai decidé d'installer windows sur le Disc sans windows, histoire d'avoir qqch d'a peu pres "propre" . Donc la "lancement de l'installion windows" lecran bleu qui fait le listing des composants du pc, mais au moment d'afficher le traditionel "reparer, formater etc" j'ai un ecran bleu avec une erreur "STOP 0X000007B ( 0XF7C7E63C 0X00000034 0x00000000) "

J'ai tester linstallation sur le disc sans windows sur l'ancien pc et la procedure se derloule normalement .

C'est un peu long mais j'ai essayé de detailler au maximum mon probleme bizarre, merci d'avance de l'eventuelle aide apportée :)
Azuka
Visiteur
Visiteur
 
Messages: 4
Inscription: 03 Aoû 2007 01:07
 


Message le 03 Aoû 2007 06:13

Bonjour,

As-tu essayé d'installer XP sur le nouveau PC en ne gardant que le disque esclave que tu mets en maitre ?

Sinon est-ce que ton disque est en SATA, et si oui as-tu mis les pilotes au début de l'install ? Si tu as besoin, voici un tutorial :

http://www.vulgarisation-informatique.c ... ows-xp.php
“It has to start somewhere, it has to start sometime, what better place than here, what better time than now?”
Avatar de l'utilisateur
gael49
Expert(e)
Expert(e)
 
Messages: 1932
Inscription: 07 Sep 2004 20:11
Localisation: Les Mauges
 

Message le 03 Aoû 2007 10:16

Oui j'ai essayé, sinon mes DD sont branché en IDE ^^
Azuka
Visiteur
Visiteur
 
Messages: 4
Inscription: 03 Aoû 2007 01:07
 

Message le 03 Aoû 2007 10:36

Bonjour,

Pourrais tu nous détailler un peu plus les fameux branchements ?
Savoir sur quel câble exactement tu as branché les disques durs, à quel endroit de la carte mère cela va t il (nom écrit sur la carte mère), en quelle position sont mis les cavaliers des disques durs, etc ...
Et le lecteur CDROM ? Comment est il branché ? En as tu un ou plusieurs ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 03 Aoû 2007 12:10

Hum alors , mes disques dur son branchés sur un port IDE qui s'appel "PRI_EIDE" j'ai essayé premierement le disque dur avec windows en master et le 2nd DD en slave, dans ce cas windows me dit quil n'a pas demarré correctement me propose le menu sans echec & co , et quand je choisi ca reboot.

J'ai donc branché mon 2nd DD sans windows dessus en master , sans aucun DD en slave, et lancer l'install windows , et la linstall me sort l''erreur STOP 0x000007b ... citée précedement.

En ce qui concerne le lecteur , lui il est branché sur le port a coté de celui du DD qui a pour nom "SEC_EIDE", et je n'en n'ai qu'un seul ^^
Azuka
Visiteur
Visiteur
 
Messages: 4
Inscription: 03 Aoû 2007 01:07
 

Message le 03 Aoû 2007 12:28

Dans le cas de Windows qui rencontre une erreur, c'est normal, la carte mère a changé, donc il se peut que ce soit pas trop compatible (vu que tu as les anciens pilotes installés dessus).
Par contre pourquoi ne pas mettre tout les disques durs en CS (Cable Select) et mettre le disque devant avoir Windows en premier, et le second en deuxième place ?
Ton câble "nappe" est il neuf ?
Ton CD Windows est il original ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 03 Aoû 2007 12:57

EUh ben parce que je sais pas c'que c'est que mettre les disques durs en Cable select, mais j'veux bien apprendre et tester ^^

mon cable nappe est neuf oui, et mon CD windows j'en ai un , original Windows XP edition familliale, et un non original XP pro, mais aucun des deux marche =(
Azuka
Visiteur
Visiteur
 
Messages: 4
Inscription: 03 Aoû 2007 01:07
 

Message le 04 Aoû 2007 09:19

Pour les cavaliers, regarde sur ton disque, tu dois avoir un petit schéma comme celui-ci t'indiquant la position pour le CS.
“It has to start somewhere, it has to start sometime, what better place than here, what better time than now?”
Avatar de l'utilisateur
gael49
Expert(e)
Expert(e)
 
Messages: 1932
Inscription: 07 Sep 2004 20:11
Localisation: Les Mauges
 

Message le 05 Aoû 2007 12:28

Salut Gaël !
Merci pour le tuto DD 8)
A+.
PA. :wink:
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 27160
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 



Sujets similaires

Message Windows defender introuvable
Bonjour à tous, Lors de la réinstallation de Windows 10 je me suis aperçu que je n'avais plus WD, j'ai été contrain d'installer AVAST Avez vous une idée ? voici un screen du menu WD :En ouvrant cette page (ouvrir sécurité windows) celle-ci est completement vide !Merci par avance
Réponses: 21

Message Nouveau EDGE recalcitrant
Bonjour à tous,Avez vous une solution fiable pour empêcher le nouvel EDGE de s'installer sans que je lui demande. J'ai suivi la méthode du crabe mais l'outil de suppression de KB ne trouve aucunes MAJ sur mon ordi. Je ne peux donc pas bloquer cette MAJ.https://lecrabeinfo.net/windows-10-masq ... pda ...
Réponses: 3

Message Crash Windows 10
Bonjour à tous,Me revoilà avec ce coup ci un crash de Windows (si le mot est juste) Après avoir supprimer one drive de mon PC, je me suis aperçu que cela avait aussi supprimé tous mes documents c'est alors que j'ai choisi de faire une restauration, la restauration s?étant bien déroulée et alors que ...
Réponses: 11

Message Windows 10 - Une fois sorti du mode veille Edge se lance..
Bonjour, J'ai un pc portable avec Windows 10. Lorsqu'il sort du mode veille, edge se lance automatiquement en affichant en plus une page avec le moteur de recherche "Bing". J'ai vu sur internet que certains ont réglé le problème en changeant le moteur de recherche Bing par un autre moteur ...
Réponses: 1

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message DD externe bloque Windows
Bonjour a tousAprès avoir été embêté avec Windows 10 (réinstallation) suite à un crash, mon disque dur Toshiba 2T bloque mon PC apres 2 ans de bons et loyaux services. Alors que je jouais à un jeu vidéo des problèmes de son ce sont fait entendre puis redémarrage du PC sans raison, c'est a cet insta ...
Réponses: 6

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.