Il y a actuellement 102 visiteurs
Mardi 22 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problemes divers sur ultraportable ux32vd dont led caps lock

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problemes divers sur ultraportable ux32vd dont led caps lock

Message le 22 Avr 2015 19:04

Bonjour à tous ,

Récemment mon Ultraportable Asus UX32VD bootait très lentement (15Min) , j'ai lu que c'est à cause de l'express cache ISSD qui meurt , je l'ai déssoudé de la carte mère. Manque de pot , j'ai touché une nappe avec mon Fer à souder. Mais là miracle : Le PC fonctionne toujours . J'ai juste un problème avec le clavier , en fait il est toujours rétro-éclairé mais quand j'appuie sur caps lock ou sur le bouton du wifi du clavier , la lampe témoin ne s'allume pas . Par exemple le Caps lock s'active mais sa lampe led témoin ne s'allume pas .

Pouvez vous m'aider et me dire si ça a un lien avec la nappe qui a été abîmée ?

Voici des captures d'écran :

Image

Image

Image

Image

Image

Image
Giuse.exe
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 129
Inscription: 01 Juin 2010 20:10
 


Re: Problemes divers sur ultraportable ux32vd dont led caps

Message le 10 Mai 2015 18:11

Je me répond à moi meme du coup : je vais isoler la partie abimée de la nappe car c'est trop compliqué pour la changer , elle passe sous la carte mère. Ensuite je vais utiliser le programme keyboard leds qui affiche l'état du caps lock directement à l'écran.
Giuse.exe
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 129
Inscription: 01 Juin 2010 20:10
 



Sujets similaires

Message Petits problèmes avec clavier MK300 Logitech
Bonjour,J'ai un ensemble clavier souris sans fil Logitech MK300 depuis 2009 ou 2010. La souris a déjà été remplacée par une autre sans fil avec son récepteur USB propre.Depuis plusieurs mois j'ai des soucis lors de la saisie avec mon clavier. Quand ça lui prend, plusieurs lettres ne s'affichent pas ...
Réponses: 7

Message mise a jour 1909 problèmes
bonjourdepuis quelques jours mon pc n'a plus internet alors que je suis branché avec un câble ethernet, visiblement à cause d'un problème DNS du coup je suis connecté avec une clé wifi, pas le choixje pense que c'est depuis la dernière mise à jour 1909... mais je n'en suis pas sur.quelqu'un a t 'il ...
Réponses: 11

Message [Résolu] COLOR NOTE PROBLEMES
Bonjour j avais un hua wei 15go J ai change pour un hua wei 30go De l'un a l'autre j ai pu récupérer mes notes colornote sans soucisPuis je me suis fait vole le Huawei 30goEt la.en revenant au huawei15go puisque mon30go voléPlus rien dans colornote Colornote est pas rattache au compte gmail?Merci co ...
Réponses: 5

Message infecté par bing bar, et plein d'autres problèmes
bonjour à tous,je m'appelles jonathan, 27 ans,en plus des trois ou quatre problèmes usb sur les deux pc depuis des mois,je suis depuis cette nuit infecté par la barre d'outils "bing bar", etwondershare filmora s'est mal installé, je l'ai désinstallé par revo, puis en reinstallant filmora v ...
Réponses: 26

Message Problèmes connexions serveurs
Bonjour !Je suis nouveau sur le fofo alors je ne sais pas trop comment ça marche mais je pense que c'est ici qu'on explique ses problèmes. Bon alors voila, j'ai un petit souci de connexion avec les différents serveurs des différentes sociétés de jeux-vidéos du monde, je m'explique : J'ai la fibre ...
Réponses: 1

Message Problèmes BIOS
Bonjour !Pour installer Debian, j'ai créé une clef USB bootable qui fonctionne bien.au cours de mes manips j'ai configuré le bios pour booter sur cette cléf et maintenant j'ai accès au BIOS mais plus aux paramètres, notamment aux paramétrages du boot.Même la page sécurité ne m'offre que de changer l ...
Réponses: 3

Message Achat nouvelle config avec quelques problèmes
Bonjour, j'ai reçu ma config hier de chez Topachat : https://www.topachat.com/pages/detai...riptif-produit J'ai branché tous les câbles etc. et au moment d'allumer la tour j'ai eu le message "pas d'entrée video" sur mon écran (qui vient aussi de chez Topachat) Donc je me suis renseigné et ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.