Il y a actuellement 70 visiteurs
Mercredi 01 Février 2023
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Publié] Le R520 avec 16 Pixel-Pipelines

Un commentaire sur une de nos actualités ? Un scoop ou une news toute fraîche sur du matériel informatique ou sur un logiciel ( PC ou Linux ) à partager ? Proposez votre actualité sur ce forum !

[Publié] Le R520 avec 16 Pixel-Pipelines

Message le 27 Aoû 2005 20:45

Les rumeurs au sujet de ce GPU s'enchainent, mais celle-ci est confirmée par plusieurs sources. Donc selon cette rumeur, le R520 ne devrait pas posséder 32 Pixel-Pipelines comme nous le pensions, mais seulement 16.

Si ATI conte faire face à la concurente du R520, le G70, qui possède 24 Pixel-Pipelines, il lui faudra cadencer son GPU à de très hautes fréquences. Le R520 pourrait être cadencé entre 700 et 800MHz.

Il faudra donc attendre un autre GPU d'ATI (le R580?) pour avoir une carte graphique avec 32 Pixel-Pipelines.

source: www.clubic.com
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 17:54
Localisation: Marseille
 


Message le 28 Aoû 2005 10:47

S'ils ont fait cette bourde, si le R20 n'explose pas le G70... Ati est fichu...
Ils nous bassineraient depuis un bail sur une carte graphique qui ne serait pas la meilleure??

Nooon je n'y crois pas...

La X850XT PE n'est pas loin d'une 7800... Le R520 sera forcèment meilleur... Ca ne se peut pas qu'il ait autant de pipe que la génération précèdente... Ou alors encore une fois... Ati est fichu...


(Je préfère toujours ATI même si je suis passé du côté obscur de la force...)
Eki Eki Eki Pa Tang Wouhouu

Antec 1080AMG | Asus A7N8X2.0 Deluxe | AMD Barton 2600+@2610mhz | 1go DDR416 TwinMos 2-3-3-8 | Asus V9999GE 12x1,6vp @ 421mhz/1170mhz | Seagate 7200.9 80go | Pionneer DVD120 | NEC AD-7173A | IIyama Vision Master Pro411
Avatar de l'utilisateur
toto435
Expert(e)
Expert(e)
 
Messages: 1033
Inscription: 16 Avr 2003 22:52
Localisation: Belgique (Dour)
 

Message le 28 Aoû 2005 12:48

Mais si le R520 est cadencé à plus de 700MHz, il pourrait faire jeux égal avec le G70, puisque celui-ci est cadencé à 430MHz.
Le fillrate est facile à calculer, c'est la fréquence*nombre de pixel pipeline.

G70: 430*24=10320 MPixel/s
R520: 700*16=11200 MPixel/s
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 17:54
Localisation: Marseille
 

Message le 28 Aoû 2005 12:48

Et techniquement, quel interêt aurait ATI à cadencer plus haut, plutôt qu'à mettre plus de pipelines ?
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Message le 28 Aoû 2005 12:52

Oui, voilà, l'ancienne génération (si on peut l'appeller comme ça) possède déjà 16 pipelines!

Il stagne si il en reste là...
Eki Eki Eki Pa Tang Wouhouu

Antec 1080AMG | Asus A7N8X2.0 Deluxe | AMD Barton 2600+@2610mhz | 1go DDR416 TwinMos 2-3-3-8 | Asus V9999GE 12x1,6vp @ 421mhz/1170mhz | Seagate 7200.9 80go | Pionneer DVD120 | NEC AD-7173A | IIyama Vision Master Pro411
Avatar de l'utilisateur
toto435
Expert(e)
Expert(e)
 
Messages: 1033
Inscription: 16 Avr 2003 22:52
Localisation: Belgique (Dour)
 

Message le 28 Aoû 2005 12:55

Ben ATI a du mal avec le procédé en 0.09µ, et c'est plus facile d'avoir un GPU avec 16 PP de fonctionnels qu'avec 32.
Ensuite, le fait de ne mettre plus que 16 PP dans en GPU permettra à ATI de produire plus de cores pour un coût de production plus réduit.

Enfin, un GPU avec peu de PP et une fincesse de gravure plus fine monte mieux en fréquence.
A64 3000+ @ 2610MHz 1,6V
DFI LP NF4 Ultra-D
2*512Mo PC3200 TwinMOS @ 217MHz 2,8V
X800GTO² @ 16pp @ 600/600 XS
2x250Go WD SATA2 16Mo
Hiper Type-R 480W
Full WC Home Made
WinXP SP1

Fujitsu Siemens AMILO 1538
Ubuntu Gutsy
Avatar de l'utilisateur
Hi TecK
PC-Infopraticien
PC-Infopraticien
 
Messages: 2070
Inscription: 24 Aoû 2003 17:54
Localisation: Marseille
 



Sujets similaires

Message pilotes [AMD/ATI] R520 GL [FireGL V7200]
Salut les gars,j'ai acheté d'occase une carte [AMD/ATI] R520 GL [FireGL V7200]je suis allé sur le site de AMD, il ne trouve pas le pilotedu coup, il y a certaines fonctionnalités que je ne peux pas utiliser car je n'arrive pas à mettre cette carte à jourvoila ce que me dit TDLhttp://cjoint.com/?DLfu ...
Réponses: 4

Message Carte graphique Pixel shader
Bonjour, j'ai un petit problème avec la carte graphique de mon PC portable.Quand je veux lancer un programme (vue en 3D d'engrenages), il me dit : veuillez installer direct x 11 et une version pixel shader 4.0.Ma carte G. est une GeForce GT 630M.D'après d'autres, elle possède le shader 5.0Pilote à j ...
Réponses: 0

Message Pixel sur ecran plasma hd
salut quelle est ta resolution actuelle?
Réponses: 20

Message Ligne Pixel deffectueuse
Bonjour,Voila à mon grand desespoire, hier est apparu sur mon Samsung SyncMaster T260 un ligne rouge verticale de 2 pixels qui est très visible.Au debut il me suffisait simple d'effectuer une pression sur l'écran et celle ci disparaissait, mais voila qu'après plusieurs réaparition cette astuce ne fo ...
Réponses: 9

Message Pixels défectueux et garantie 0 pixel défectueux
Bonjour, J'ai acheté un écran Iolair 26 pouces sur Cdiscount. Tout allait bien au moment de l'allumer, puis quelques minutes plus tard, un pixel rouge est apparu, puis un autre, puis un nuage de pixels rouges, verts ou bleus (tous localisés dans le même secteur). Après un passage de UDpixel et un l ...
Réponses: 13

Message Vidéo non cryptée avec de gros pixel et des couleurs figées
Bonjour, Voila j'ai un problème.Je possède quelques vidéos qui fonctionnaient parfaitement bien, une image parfaite.Depuis quelque temps il apparait des pixel (environ 1cm) et des couleurs qui se figent.Biensur cella m'arrivait avant lorsque je lancait une vidéo au millieu de sa séquence mais au bou ...
Réponses: 0

Message [Publié] Photo du tout nouveau, tout beau R520
Pour les impatients du R520 (vous savez, cette puce tant attendu mais dont la date de sortie est toujours repoussée), hkepc a publié la photo de ce qu'elle devrait être.
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.