Il y a actuellement 86 visiteurs
Mardi 22 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Reglé]Pas de Bios ... rien !!![Réglé]

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

[Reglé]Pas de Bios ... rien !!![Réglé]

Message le 30 Oct 2006 19:21

Bonsoir tout le monde,

Alors voilà mon histoire. Je me suis offert il y' a quelques jour un DD de 250G pour remplacer mon 60Go. Après montage, il n'affiche que 137Go.

J'ai lu dans le site du constructeur, que l'un des causes à cette mauvaise "reconaissance" c'est le Bios (entre-autres), qu'il faudrait mettre à jour. Everest m'a renseigné que j'ai une NB70SC du fabricant DFI. J'ai télécharger le bios, j'ai mis à jour l'ancien par le biais de Winflash. Redémarrage, avec le coeur qui battait à 50000% ... je savais que cette manoeuvre est risqué. Rien. L'affichage qui bloquait à la vérification des mémoire et affichage de la version du bios installé. Impossbile d'éteindre l'ordi ... il a fallu que je coupe l'alim. J'ai décidé alors d'enlever la pile pour initialiser. Je l'ai remise au bout de quelques secondes. Cette fois rien ... écran noir. Rien. Je m'aperçoit, tardivement certes, (sur le site Siemens) que la version du bios est WB72Sc Et non NB70SC .... merci Everest et non pas NB70SC.

Alors j'ai télécharger les fichiers .bin et .exe sur disquette formatée DOS. Mon espoir c'est de voir le A: s'afficher après reboot avec cette disquette. Surprise, toujours rien, les CD et DVD commencent à tourner, mais pas le lecteur disquette ... qui ne fait aucun bruit ...et la disquette n'est même pas reconnue.

Voilà mon problème. J'ai visité une centaine de sites aujourd'hui, mais en vain.

Merci d'avance de votre aide.
Avatar de l'utilisateur
Thinker
Sous Expert(e)
Sous Expert(e)
 
Messages: 42
Inscription: 30 Oct 2006 19:03
Localisation: Toulouse
 


Message le 30 Oct 2006 19:38

Salut & bienvenue,

As-tu essayé de faire un clear CMOS ?
(pas en enlevant la pile, mais par le cavalier présent sur la carte mère)

Ca aura probablement le même effet que la pile, mais on n'sait jamais...
Et si rien ne se présente au démarrage du pc, je ne vois pas bien quoi tenter d'autre. :-?

P.S : j'espère que le site constructeur ne t'a pas menti, mais dans la plupart des cas il n'est pas pas nécessaire de flasher le bios pour faire reconnaitre l'intégralité d'un disque.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 30 Oct 2006 19:44

coyote89 a écrit:Salut & bienvenue,


Salut à toi et merci.


coyote89 a écrit:As-tu essayé de faire un clear CMOS ?
(pas en enlevant la pile, mais par le cavalier présent sur la carte mère)

Ca aura probablement le même effet que la pile, mais on n'sait jamais...


En effet, je l'ai enlever, j'ai démarrer l'ordi au bout de quelques secondes, et je l'ai remis comme j'ai lu sur un des sites que j'ai pu visiter.

coyote89 a écrit:Et si rien ne se présente au démarrage du pc, je ne vois pas bien quoi tenter d'autre. :-?


C'est ce que je crains ... je l'avoue !!!

coyote89 a écrit:P.S : j'espère que le site constructeur ne t'a pas menti, mais dans la plupart des cas il n'est pas pas nécessaire de flasher le bios pour faire reconnaitre l'intégralité d'un disque.


J'ai trouvé la vrai version du bios sur le site Siemens en mentionnant le numéro de série de l'ordi. C'est du fiable... enfin ... j'espère. Et moi qui croyais aveuglement Everest...

Merci coyote89 !!!
Avatar de l'utilisateur
Thinker
Sous Expert(e)
Sous Expert(e)
 
Messages: 42
Inscription: 30 Oct 2006 19:03
Localisation: Toulouse
 

Message le 30 Oct 2006 20:00

Voici toute les techniques de récupération :
==> http://www.pc-infopratique.com/dossier- ... -55-5.html
Je le sens mal ... :-?
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 30 Oct 2006 20:06

georgiou a écrit:Voici toute les techniques de récupération :
==> http://www.pc-infopratique.com/dossier- ... -55-5.html


Merci georgiou pour le lien. D'ailleurs il fait partie de mes favoris et sur lequel je me suis appuié ...


georgiou a écrit:Je le sens mal ... :-?


Aiiiieeeee ... :cry: :cry: :cry:
Avatar de l'utilisateur
Thinker
Sous Expert(e)
Sous Expert(e)
 
Messages: 42
Inscription: 30 Oct 2006 19:03
Localisation: Toulouse
 

Message le 30 Oct 2006 21:44

Je risque de fouttre la carte mère à la poubelle ??? Dites-moi que c'est pas vrai !!! :o
Avatar de l'utilisateur
Thinker
Sous Expert(e)
Sous Expert(e)
 
Messages: 42
Inscription: 30 Oct 2006 19:03
Localisation: Toulouse
 

Message le 31 Oct 2006 00:13

Bonsoir,

Arrivé tardif sur ton topic, je lis:
Je risque de foutre la carte mère à la poubelle ??? Dites-moi que c'est pas vrai !!!
Malgré mon optimisme naturel, cela peut être hélas possible...
Plus encore lorsque l'on voit à quelle vitesse le matériel devient obsolète,
et trouver de quoi les "réparer" est devenu un sport de haut niveau.
D'ailleurs il fait partie de mes favoris et sur lequel je me suis appuyé ...
Le rédacteur te dit merci, ce n'est pas un sujet facile à rendre accessible à tous.

La mésaventure qui t'es arrivé avec Everest est souvent provoqué par la raison suivante:
Les constructeurs OEM se font réaliser "sur mesure" des cartes mères par des fabricants connus,
ceux-ci dans un souci d'économie les dérivent de matériel existant. Les bases de données de ces
CM peuvent s'en trouver faussées. Expérience vécue sur une machine d'origine Packard-Bell
avec CM Gigabyte.

As-tu tenté de récupérer ton ancien bios qui fonctionnait & à condition que tu l'ai noté,
sur le site Siemens ?? Si encore mis en ligne bien sur!!

As-tu essayé la méthode du premier paragraphe:
Bios Award
Save.bin? Message: "CMOS Checksum error" ou écran noir.

Au delà, il ne reste que la méthode matérielle ou réparateur.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 31 Oct 2006 01:50

Bonsoir Ask to Old Man,

Merci pour ta réponse. Alors je vais essayer d'être à la heuteur.

Tout d'abord, je te dis bravo pour le tuto, il est une bible dans le "biosage" :lol: et le flashage !!! (j'ai envie de rigoler :cry: ). J'ai visiter une centaine en français et en anglais ... mais celui-là ... chapeau !!!

En fait, il n'y a pas d'ancien Bios. Il s'agit d'une machine d'occaze que j'ai achetée il y'a maintenant quelques mois.

Par ailleurs, et par le biais de n° de série de l'ordi (3468830305) j'ai pu trouver le Bios ici : http://support.fujitsu-siemens.fr/fr/su ... loads.html mais le souci c'est que je ne sais pas quoi en faire (il n'ya ni .exe ni .bat). Donc, je me suis rapidement rendu sur le site du fabricant DFI pour trouver ceci : http://eu.dfi.com.tw/Support/Download/b ... =A&SITE=FR
Cette fois il y'a un .exe et un .bat. J'ai créé une disquette Dos où j'ai copier ces 2 fichiers. Et quand j'allume l'ordi avec disquette insérée ... rien ... toujours écran noir. Même pas le bruit d'une disquette qui "tourne". Voilà.

la méthode matérielle est trop complexe pour moi, je l'avoue !!! :oops: faut que je passe par un réparateur ou m'acheter une carte mère neuve ?
Que des regrets ... que des regrets.

Merci encore une fois.
Avatar de l'utilisateur
Thinker
Sous Expert(e)
Sous Expert(e)
 
Messages: 42
Inscription: 30 Oct 2006 19:03
Localisation: Toulouse
 

Message le 31 Oct 2006 10:20

Re,

Comme écrit dans le dossier, "Keep cool,Man" :wink:
_ Vérifications:
  1. De mémoire te souviens-tu avoir bien réglé la séquence de Boot sur disquette ??
    Et bien sur depuis ta première tentative de flash, ne pas l'avoir modifié; ( ce qui serai surprenant cause écran noir ).
  2. Remets en marche ton PC sans aucune disquette ni CD à l'intérieur, et observe si le voyant
    du lecteur de disquettes émet un bref allumage.


Si ces deux conditions semblent réunies, nous allons tenter d'utiliser le bios de Siemens.
Avec les éléments que tu a transmis & ton N° de série, j'obtiens un fichier nommé:
_ WB72-SC_V 1[1].0FSC.EXE
Lequel est un fichier Winimage autoextractible & qui doit s'éxecuter d'un double-clic dessus,
avec l'obligation d'avoir dans ton lecteur une disquette neuve, formatée.
Malgré les écrans rédigés en Allemand, cela reste compréhensible.
( Je ne suis pas germanophone même sous la torture :lol: )
Une barre de progression t'indique le travail en cours.

Screenshot du résultat ci-dessous:
Image
Je t'ai commenté en rouge les résultats.
Retour sur le PC malade, insertion de la disquette fraichement réalisée (PC éteint ), Mise en marche...
Si tu entends la disquette grignoter ==>presque gagné...
Si elle affiche le prompt A:/>_ encore mieux...
tu tapes au clavier: Awdflash et "Entrée" et on se retrouve exactement dans le cadre
de ma page 4 du dossier.

Pas marché, on reprend une profonde inspiration... et tu tentes d'appliquer
le dernier secours reporté ici:
Code: Tout sélectionner
Il vous faut à nouveau recréer une disquette de boot (voir page 3) sur laquelle vous y recopiez l'utilitaire de flash Awdflah et le fichier .bin du Bios. Vous éditez sous DOS le fichier Autoexec.bat pour supprimer tout ce qui s'y trouve et vous y rajoutez : Awdflash nom du fichier.bin de l'image du Bios à reflasher, suivi du paramètre /py. (Notre exemple serait "Awdflah VA6_7l.bin /py"). Il ne reste plus qu'à redémarrer la machine avec la disquette, et si toutes les conditions sont enfin réunies, le Bios va se mettre à jour sans aucun affichage à l'écran. Attendez l'arrêt d'activité du lecteur quelques instants supplémentaire et redémarrez.


Si rien de bon ne se produit, :evil: je ne sais plus que faire pour te soutenir, hélas.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 31 Oct 2006 20:25

Merci Ask to Old Man pour ta précieuse aide.



Les deux conditions sont bel et bien réunies. En effet.

Alors je me suis reprocuré une nouvelle disquette. Que j'ai formatée où j'ai copié le fichier WB72-SC_V (il est reconnu en tant qu'un fichier par win et non un .exe). C'est ici :

Image

A partir de cette disquette j'ai exécuter le fichier. Mais je me suis retrouvé avec une disquette qui contient ceci :


Image

Ceci n'a rien à voir avec ce que t'a dans ta disquette. Je ne sais guère pour quelle(s) raison !!!! :cry:

Alors j'ai insérer la disquette pour voir ... rien !!!

J'ai oublié. quand je veux lancé le fichier à partir de la disquette Windows me demande avec quelle utilitaire je veux l'ouvrir !!!! :o
Avatar de l'utilisateur
Thinker
Sous Expert(e)
Sous Expert(e)
 
Messages: 42
Inscription: 30 Oct 2006 19:03
Localisation: Toulouse
 

Message le 31 Oct 2006 23:01

Je comprends mieux pourquoi ça foire. On recommence:
Le fichier que je t'ai décrit, est celui provenant de DFI et non pas celui de Fuji.
:oops: là c'est moi qui dérailles. Patientes un peu, je referai la manip' demain matin au calme
& t'envoie le résultat après. Désolé, je vieillis un peu
:lol: j'ai loupé mon coup ce matin :oops:
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 01 Nov 2006 01:33

Y'a pas de souci. Déjà ce que t'as fait jusque là m'a profondément touché. Merci ... je patiente !

En fait, je ne risque pas que mon nouveau DD tombe en panne à cause du bios ? une simple question.
Une autre ... comment savoir que la CM est bonne pour la poubelle ? ("symptômes physiques"). Merci.
Avatar de l'utilisateur
Thinker
Sous Expert(e)
Sous Expert(e)
 
Messages: 42
Inscription: 30 Oct 2006 19:03
Localisation: Toulouse
 

Message le 01 Nov 2006 11:22

Bonjour & merci de ta patience,

[HS] Ce topic à l'air de susciter de l'intérèt!!! 114 lectures ce matin à l'ouverture!!! [/HS]
En fait, je ne risque pas que mon nouveau DD tombe en panne à cause du bios
Simplement non.
... comment savoir que la CM est bonne pour la poubelle ? ("symptômes physiques"
Pas aisé sauf dans 2 cas:
_ Carte félée suite à violente déformation au montage soit d'une carte annexe ou d'un ventirad.
_ Condensateurs gonfés et suintants (Peuvent être remplacés si l'on est soigneux & patient)
Tu peux faire une recherche sur notre Forum quelques cas ont été rapportés.
Plus loin c'est complexe dans le sens ou il faut être très équipés pour pratiquer les tests qui s'imposent.

Bon! Retour à nos turpitudes "biosiennes", le fichier Fujitsu est pour moi inutilisable dans la forme donnée sur leur site.

J'ai fait un screen de ma recherche en ligne de commande ci-dessous:

Image

Et de là, j'en tire un autre constat, les références des 2 fichiers sont identiques,
ainsi que leur "poids" en octets. J'en conclue que le Bios de DFI est valide.

Question malgré tout, as-tu une idée de l'année de fabrication de cette machine?
Si elle est antérieure à dernier trimestre 2003, perso je n'hésiterai pas un instant,
et j'exécuterai manu-militari le fichier d'origine DFI tel que je te l'ai décrit en pas-à-pas hier.

N'ayant malgré tout pas la science infuse, j'invite tous forumeur ou lecteur de ce topic
à exposer ici ce qui pourrait être une raison contraire à mon raisonnement.

Merci d'avance pour Thinker "le Toulousain".
(Avec la ponctuation qui va bien style "connnngg" :wink:)
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 01 Nov 2006 12:39

Je ne cesserai de te remercier pour ton implication. Saches aussi que c'est très agréable de te lire. Cà aide à avaler la pillule ou LES pillules des écrans bleus décodés et des bugs répétitifs qui nous réserve la "chère" technologie qui nous entoure. Du style ajoute une touche de raffinement à un tableau qu'on arrive rarement à voir clairement !!! Merci encore une fois.

En fait, je n'ai aucune idée de la date de la fabrication de cette machine. Il s'agit du Scaleo 600, 1.5Ghz; 256 Mo, et d'après les recherches que j'ai pu effectuer, il semblerait qu'elle a été conçue vers la fin de 2002. Mais je ne suis pas sûr. D'autres forumeurs peuvent nous aiclairer sur ce point peut-être !!!

Revenant à nos "moutons" ...
Voilà le contenu du ficheir Bios que j'ai téléchargé du site DFI et après décompression :

Image
Avant de faire la manip, ce qui m'embête vraiment, c'est qu'on a pas les mêmes fichiers. Toi un WinImage Self Exractor File et moi j'ai in .bin et .exe et un texte. Pourtant on a télécharger le "même" fichier du même site ... non ? Alors que puis-je faire de ces trois fihciers (que j'ai pourant cpoiés que une disquette ... des disquettes formatées ... mais en vain), y'a une manip à faire pour je puisse, et nous puissions, s'en sortir ? ta méthode décrite hier concernait le fichier WinImage Self Extractor ! le .exe ... non, et non pas un des fichiers composant le dossier compréssé téléchargé du site DFI !
Avatar de l'utilisateur
Thinker
Sous Expert(e)
Sous Expert(e)
 
Messages: 42
Inscription: 30 Oct 2006 19:03
Localisation: Toulouse
 

Message le 01 Nov 2006 14:10

Je crois savoir pourquoi...
Mes verres progressifs ont découvert que tu utilise probablement un Mac pour télécharger les fichiers.
Me trompe-je??
Ca me pose un léger problème n'ayant jamais utilisé ce couple matériel & logiciel.
De plus, je n'en ai aucun dans mon entourage pour me permettre de faire du "In vivo".
Mais, certitude, Le Mac ne connait pas les "Autoexec.bat",Bios.com, Command.com,
Msdos.sys, Io.sys etc donc il ne semble pas inscrits.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Suivante


Sujets similaires

Message [Réglé] Suppression de programmes inutiles et louches
Bonjour, L'ordinateur d'un ami contient des programmes qui ne peuvent être désinstallé et qui semblent être inutile. Cependant, je ne sais pas comment effectuer cette démarche pour s'en débarrasser.De plus je ne suis pas capable de les identifier moi-même. Ils ralentissent l'ordinateur et gênent (dé ...
Réponses: 14

Message Toshiba satellite L350 : pas accès au bios
Salut la bandeJ'ai acheté un portable L350 de Toshiba et j'ai voulu installer windows 7le bios est inaccessible, demande un mot de passesauf que c'est un achat sur une place de marché, et donc le gars ne le savait pasdonc j'ai essayé en retirant les barrettes de mémoire et XXX = B500ça marche pasun ...
Réponses: 5

Message [réglé] ca veut pas y allé
bonjour depuis quelques jours je n'arrive plus a aller sur le site cdis... avec firefox ,si je prend l'autre navigateur edge ca fonctionne ..je comprend pas y a quelque chose qui bloque ? un probleme avec le navigateur? j'ai essayer de reparer firefox mais c'est pareil ,les autres sites fonctionnent ...
Réponses: 14

Message [Réglé] Edge: Impossible de changer moteur de recherche Bing
Bonjour J'ai un pc portable avec Windows 10. Lorsque il sort du mode veille, edge se lance automatiquement.. J'ai vu sur internet que certains ont réglé le problème en changeant le moteur de recherche Bing par un autre mais je n'arrive pas le changer. Par défaut Bing est sélectionné et les boutons s ...
Réponses: 10

Message [Réglé] Disque surchargé
Bonjour,Je viens d'acheter un ordinateur de bureau de marque Compaq tournant sous W 7.Problème, le disque C/ de 11 Go est presque plein tandis que D/ est quasiment vide (540 Go de libre).J'essaie donc d'installer Open Office sur D/ mais cela ne fonctionne pas, les dossiers se copient visiblement sur ...
Réponses: 7

Message [Réglé] VLC en Français
bonjourj'ai besoin de VLC pour couper un morceau d'une vidéo (si on peut avec VLC) mais pour ça il faut que ce soit en Français, je n'y arrive pas.comment faire?merci
Réponses: 6

Message [Réglé] impossible de visionner mes vidéos !
Bonjour,Depuis quelques temps, mon PC refuse de lire les vidéos ! ... et je me demande bien pourquoi, car je n'ai rien modifié et jusqu'à présent tout fonctionnait normalement!maintenant quand je veux lire le fichier vidéo d'une carte et bien je n'ai qu'un écran vert ou noir (cela dépend du logiciel ...
Réponses: 21


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.